Jump to content
Annons

iPad funkar inte!


hegobald

Recommended Posts

Hej! Jag tillhör en av dom lyckliga iPad ägarna som gladeligen kan läsa alla inlägg, men så fort jag vill svara ett inlägg från min iPad så kraschar Safari så fort jag får upp det virtuella tangentbordet.. Funkar helt ok att svara på det flesta ställen och forum Facebook etc.. Men inte på detta forum! Som alla vet så klarar inte iPad Flash så jag hoppas det inte har med det att göra!?

Link to comment
Share on other sites

Annons

Hej! Jag tillhör en av dom lyckliga iPad ägarna som gladeligen kan läsa alla inlägg, men så fort jag vill svara ett inlägg från min iPad så kraschar Safari så fort jag får upp det virtuella tangentbordet.. Funkar helt ok att svara på det flesta ställen och forum Facebook etc.. Men inte på detta forum! Som alla vet så klarar inte iPad Flash så jag hoppas det inte har med det att göra!?

Flash borde det väl inte vara eftersom det funkar till iPhone?

Link to comment
Share on other sites

Så länge man använde samma version av IOS så borde det inte spela någon roll om man använder Ipad 1 eller Ipad 2. Själv använder jag Ipad 2 utan problem, men då svarar jag som regel genom att klicka på knappen Svara istället för Snabbsvar (som på videon).

1. Vilken version av IOS använder du?

2. Har du provat att svara med knappen Svara?

.björn.

Link to comment
Share on other sites

så fort jag vill svara ett inlägg från min iPad så kraschar Safari så fort jag får upp det virtuella tangentbordet.
Gäller det bara Snabbsvar längst ner i tråden? Funkar det om du klickar svarsknappen och skriver inlägg på den följande sidan?
Link to comment
Share on other sites

Support på hög nivå. 😄

Rätt nivå tycker jag. Funktionen Snabbsvar triggar igång en massa javascript, vilket antagligen är anledningen till kraschen och inte det virtuella tangentbordet i iOS.

Link to comment
Share on other sites

Guest drloop

Jag har iPad 2 med IOS 4.3.3 och kan inte svara i några trådar med iPaden. Krach eller så händer nada.

IP Board applikationen funkar inte heller.

ilandsproblemkanske...

Edited by drloop
Link to comment
Share on other sites

Funderade på att dra ner IPB appen men vad jag förstår funkar den inte med detta forum utan snarare BBB forum etc?

Oj? Så på svarssidan kraschar inte Safari, men å andra sidan reagerar inte textfältet på klick?

Skumt, jag försöker reproducera med min iPhone-Safari (som kör 4.3.3) men där funkar det bra. Jag kör mest IPB-appen...

Link to comment
Share on other sites

Appen funkar jättebra med forumet, både i iPhone och iPoden.

Men det gör det visserligen även i Safari.

Edited by Linus
Link to comment
Share on other sites

Apple är dyrt och funktionaliteten är högst diskutabel.

Allvarligt talat dras "nya" prylar med diverse problem. Det har inte att göra med vilken plattform man använder utan att de idiotiska tillverkarna/utvecklarna alltid tycks släppa sina prylar innan de är färdiga. sen fem år senare släpps en fix/servicepack som tar hand om problemen.

Exemplevis....jag älskar windows xp. När det kom var det hopplöst...men nu är det så satans stabilt.

Link to comment
Share on other sites

  • 1 month later...
Guest drloop

Testar med IP Bord appen nu och det verkar ju funka i alla fall. 🙂

Märkligt, jag har inte fått den appen att funka för att svara på forumet... 🙁

Well well, den kanske är uppdaterad nyligen?

Link to comment
Share on other sites

Apple är dyrt och funktionaliteten är högst diskutabel.

Apple är världens näst största företag mätt på börsvärdet så det är klart Apple är dyrt. Deras produkter är det oftast inte om man jämför med motsvarande produkter från andra märkestillverkare.

Funktionaliteten är oftast inte diskutabel utan mer suverän.

Link to comment
Share on other sites

Fick den appen att funka på en gång faktiskt.. Mot detta forum var det inga problem alls men mot Gearslutz har jag inte fått den funktionalitet jag önskar än.. Men det är mer SBS 🙂

Märkligt, jag har inte fått den appen att funka för att svara på forumet... 🙁

Well well, den kanske är uppdaterad nyligen?

Link to comment
Share on other sites

Drloop, det är inte så att du har ett separat tangentbord ihopparat med IPad?

Har inte lyckats återskapa problemet någonstans, kör med IPad 2, IOS 4.3.3. Och detta skrivs med nämnda IPad 🙂

Kommer du på något som kan vägleda i felsökningen, hör gärna av dig.

Trevlig sommar!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...