Jump to content
Annons

Ä ä


KillwithSkill

Recommended Posts

Annons

Det värkar ( 😛) bli fel om det är ett ä inne i ett ord, men inte om det bara är ett ä som inte hör ihop med något ord.

Kan det tänkas att forumet bygger på programvara från något land utan skandinaviska tecken...?

Edit: Wtf, ibland blir det rätt och ibland blir det fel 😮

Edited by Jetblack
Link to comment
Share on other sites

ÄääÄäÄäää kan man i väntan på forumfix pricksäkert posta med om man växlar redigeringsläge (lilla knappen längst upp till vänster).

Trådarna har blivit smalare i bredd också och Studiologgan längst upp har försvunnit. Min bästa gissning är termiter.

Edited by Bodhi
Link to comment
Share on other sites

åäö åäö ??? Vad menar ni?

EDIT:Aha.. Nu gjordes alla stora bokstäver om till små dessa skrivs som stora-> åäö 😲

Test med full redigerare nu åäö Nix den vägrar stora AAO blir åäö i stället 😕

Kör för övrigt Google Chrome på OS X

Testar med senaste Safari nu åäö

Edited by hegobald
Link to comment
Share on other sites

Är det hÄr renderings-/presentationsproblem eller Ändras tecknen nÄr de skrivs till/lÄses från databasen? Dvs, ser det likadant ut i alla webblÄsare?

Så hÄr ser det ut för mig, i Firefox 8.0 i Windows 7:

Edit: Jaha, stora blir små och små blir stora. Vettigt.xc1sm.png

Edited by pikzel
Link to comment
Share on other sites

I mitt IE har det aldrig varit bekymmer med de svenska tecknen - men i mailnotifieringarna om att det finns nya meddelanden, har det varit lite si och så tidigare. Verkar däremot ha frisknat till nu på senare tid. 🙂

Saknar dock, precis som ni andra, forumloggan och pricken/stjärnan framför trådarna som tar en till senaste olästa inlägget. Vi får hoppas att någon hittar dem snart och klistrar dit dem igen...

Link to comment
Share on other sites

Claes, din text är inga problem att skriva för mig heller, av någon anledning. Prova att skriva någon av de ord eller meningar som tidigare visat sig vara problem med. Vore intressant att se hur det ter sig i IE. Vilken version använder du?

Kopierar Claes text här:

I mitt IE har det aldrig varit bekymmer med de svenska tecknen - men i mailnotifieringarna om att det finns nya meddelanden, har det varit lite si och så tidigare. Verkar däremot ha frisknat till nu på senare tid.

Link to comment
Share on other sites

ÅÅÄÄÖÖ

EDIT:

Men vad f-n! 😮

Det dÄr skrev jag med varannan versal och varannan gemen - och det har Ändrats till enbart versaler nÄr jag gÅr in och redigerar, sÅ det jag skrev frÅn bÖrjan har alltsÅ Ändrats. SpÄnnande... 😆

EDIT2:

GAH!!!

Nu blev ju en massa i texten Ändrat till versaler ocksÅ. Alla svenska tecken blev plÖtsligt versaler...

...bÖrjar nog fÖrstÅ vad ni snackar om nu... 😉

Edited by Claes
Link to comment
Share on other sites

Mycket spännande....jag har inte upplevt något sådant, tror jag....

ååååääääÖÖÖÖ

Hmmm....edit: OK, Jag skrev de 2 fÖrsta å'na med stor bokstav och likaså kommande ä och Ö

Edited by BluesBoy
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...