Jump to content

Recommended Posts

Mina ADAM A5X har nyligen börjat strula. Volymen börjar plötsligt skifta från ingenstans.
Volympotten på högra högtalaren slutar reagera när detta händer. (Kan dra ner volymen till 0% och den spelar fortfarande extremt högt)
Vänstra högtalaren blir plötsligt extremt tyst men volympotten fungerar fortfarande.
Låter som att det blir en volympanering på 10/90.
Har testat disabla realtek-drivern, installerat om windows generic drivern och disablat spartial sounds.
Även testat disablat exclusive mode för mitt externa ljudkort.
Kan inte lokalisera om det är drivers, högtalare eller ljudkort det är fel på.
Gör ingenting speciellt på datorn när detta händer, skiftar helt på random.
Någon som varit med om något liknande?

Link to post
Share on other sites

Om du har möjlighet så kan du prova att koppla in dem i ett annat system. Då kan du förhoppningsvis utesluta drivrutinsfel, eller högtalarfel.  

Link to post
Share on other sites
Posted (edited)

Tack för svar!
Har tyvärr inget annat system att testa detta i.
Testade installera om drivare till ljudkortet, verkar funka tillfälligt sen blir det samma sak igen efter ca 1 timma användning.
Märkte att högra högtalaren ger ifrån sig ett brummande/sprakande ljud när jag kört den ett tag.
Så fort jag installerade om drivers lät det fint igen och volympotten fungerade som den ska.
Låter som ett spökande ljudkort? Kör ett gammalt Line6 UX2. 😅

Edit; testade byta plats på L/R, dör vänstra högtalaren nu är det troligtvis ljudkortet.
Dör högra så är det nog högtalaren som gett upp.

Edited by MLE
  • Gilla 1
Link to post
Share on other sites

Det låter rimligt och troligt att det är ljudkortet som spökar.
Väldigt sällsynt att högtalare går sönder, såvida de inte är väldigt gamla och tex filterkomponenter slits.

(Har du provat byta kablar?)

Edited by Nbient
Link to post
Share on other sites
13 timmar sedan sa oioioi:

Hur låter det i hörlurar inkopplade i ljudkortet, alternativt direkt i datorn?

 

Ingen dum idé, bara det att hörlurarna har ett eget uttag.  Kan funka där, men ändå inte till högtalarna. Förvisso kan du i så fall utesluta fel på drivrutinen, vilket jag iofs finner osannolikt såvida han inte gjort något radikalt med systemet som kan ha påverkat, tex uppdatering av OS.

Edited by Nbient
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...