Jump to content
Teflon

Cubase - Ports Unmapped

Recommended Posts

Hej!

Jag har nyss köpt Cubase Elements 10.5. Ny dator och Midiklaviatur också. När jag startar Cubase kommer det upp en ruta att Speakers är Unmapped. Jag har försökt att pilla i VST Audio System och välja ljudkort och sånt.

Jag har ett Focusrite Scarlett från 2014 USB-Ljudkort! Funderar på om att man måste köpa ett nytt ljudkort så datorn hittar det? Hjälp...

Mvh

Rob

Share this post


Link to post
Share on other sites
Annons

Har du ASIO drivrutiner till den så borde det gå bra. Hittar den inget ljud alls?

Share this post


Link to post
Share on other sites
2 minuter sedan sa pme:

Har du ASIO drivrutiner till den så borde det gå bra. Hittar den inget ljud alls?

Vet ej om jag har ASIO-Drivrutiner (vet knappt vad det är). Den hittar klaviaturen och det går att spela in den, men finns inget ljud alls ut.

Share this post


Link to post
Share on other sites
Posted (edited)

prova med att ominstallera drivrutinerna.

Sen går du menyn där uppe: studio - studio setup - vst audio sytem och väljer asio 

Edited by YellowStudio

Share this post


Link to post
Share on other sites

Kollar så du har stereo in/out. Finns under fliken Devices/ device setup. Sedan audio setup.

Kika sedan på Devices/ vst setup så input och output left/right är korrekta

 

Don portarna borde vara öppna

Share this post


Link to post
Share on other sites
Posted (edited)

Tack för alla svar! Problemet är löst. Var bara att ladda ned dem nyaste drivrutinerna för ljudkortet!

Edited by Teflon

Share this post


Link to post
Share on other sites
Posted (edited)

Förresten?! Nån som vet hur man gör när man har spelat in trummor med klaviatur och vill få allt exakt i takt?

Edited by Teflon

Share this post


Link to post
Share on other sites

Se till att kvantisera 100%. Då lägger sig alla slag i takt.  Men beror på så klart vilken typ av takt du kör. Men vill du ha mer levande trummor så bör kvantiseringen ligga runt 80% istället. 

Share this post


Link to post
Share on other sites
On 8/31/2020 at 6:55 PM, Teflon said:

Förresten?! Nån som vet hur man gör när man har spelat in trummor med klaviatur och vill få allt exakt i takt?

VA? I takt? vad menar du. Om du importerar en MIDI-fil med trummor kommer den ju automatiskt att bli till rätt  takctt???

Edited by Nenne

Share this post


Link to post
Share on other sites
On 2020-08-31 at 18:55 sa Teflon:

Förresten?! Nån som vet hur man gör när man har spelat in trummor med klaviatur och vill få allt exakt i takt?

Funktionen du söker heter Quantize.  Finns i alla musikprogram.  Standard är att du quantizar i 16-delar. Men det beror på behov för låten fråga. Vanligast med 16 dock.

Men vet att quantisering till 100% gärna gör låten onaturlig och ”omänsklig”. Det där naturliga gunget som finns i mänskligt spelade instrument försvinner liksom.  Men lite av en smaksak och beroende på vilken typ av musik du gör.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.