Jump to content
CaptainPsycho

[LÖST] Apogee One hittar inte mikrofon

Recommended Posts

Posted (edited)

Hejsan!

 

Helt plötsligt hittar inte mitt Apogee One v2 min externa mikrofon. När jag klickar på ratten på ljudkortet hoppar den över mikrofonsymbolen.

Har inte ändrat en enda inställning...    Please! Jag behöver spela in nu!!

Edited by CHAE
Redigerad rubbe

Share this post


Link to post
Share on other sites
8 timmar sedan, peterT säger:

Har du startat om datorn?

Mac pc?

Prova byt usb-port.

Mac.... och har startat om allt och bytt USB-port.

Share this post


Link to post
Share on other sites

Det finns ju en mjukvara från Apogee man kan ladda ner och styra den från dator/padda.

Share this post


Link to post
Share on other sites
4 timmar sedan, Erik dP säger:

Det finns ju en mjukvara från Apogee man kan ladda ner och styra den från dator/padda.

Vet du vad den heter... eller är det Maestro du tänker på?

Share this post


Link to post
Share on other sites
Posted (edited)

Har för mig den heter så. Jag har ingen större erfarenhet av programmet. Jag hade den första Apogee One (till min IPad) och programmet funkade inte till den eftersom den första One inte officiellt skulle funka med IPad, vilket den ändå gjorde. GarageBand gick att använda för att göra inställningar till den. Om du har en IPad med GarageBand kan du ju testa att byta ingång.

Edited by Erik dP

Share this post


Link to post
Share on other sites

Ska väl gå att välja micen i Maestro om inte annat ? Annars kanske det är något knas med breakoutkabeln.., hoppar den över instrumentingången också om du kopplar från kabeln ? (Gissar bara här)

Share this post


Link to post
Share on other sites

Jag kör en Mac Book + Logic X...

 

Den hoppar inte över instrumentingången (har dock inte testat om den tar in ljud). Det är bara externa micken som inte lyser och som inte tar in ljud. Har testat att byta kabel också nu...inget hjälper...:(

Share this post


Link to post
Share on other sites
34 minuter sedan, Erik dP säger:

Förklara gärna hur. Om ngn annan får samma problem...

Ja, det var ju en bra idé...:)

Jag fick först inte Maestro att funka. Fick rensa hårddisken och sedan ladda ner på nytt. Helt plötsligt funkade Maestro och då kunde jag där ändra förinställd mikrofon till min externa. Varför det hade blivit så vet jag inte. Kan ha varit att systemet slog bakut när min hårddisk var överfull.
Fick väldigt snabb och detaljerad hjälp från Apogees support by the way.

  • Gilla 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...



×
×
  • Create New...