Jump to content
Jizzen

[LÖST] Har köpt Studio One 4, men det är fortfarande i demo-läge..?!

Recommended Posts

4 minuter sedan, Terror säger:

 

Är nog lite skit bakom spakarna iallafall ;) Annars hade ju ALLA haft samma problem som du när dem försökte installera.

Nej, tvärtom...det är ju något fel med Studio One Pro som gör att Melodyne inte går att använda där. Med Cakewalk fungerar det ju! Jag gör aldrig några fel jag inte... ;)

Edited by Jizzen

Share this post


Link to post
Share on other sites

Du ska vara medveten om att en hel del problem har rapporterats kring den senaste versionen av Melodyne (4.2.x), bland annat problem med synkning samt att bevara inställningar mellan sessioner. Problem har rapporterats för ett flertal program med inbyggt support för ARA, bl.a. Cakewalk, Logic och Studio One. Många använder därför en tidigare version av Melodyne (4.1.1) tills problemen förhoppningsvis blir åtgärdade. Men dina problem behöver naturligtvis inte vara kopplade till det.

Share this post


Link to post
Share on other sites
53 minuter sedan, Sostenuto säger:

Du ska vara medveten om att en hel del problem har rapporterats kring den senaste versionen av Melodyne (4.2.x), bland annat problem med synkning samt att bevara inställningar mellan sessioner. Problem har rapporterats för ett flertal program med inbyggt support för ARA, bl.a. Cakewalk, Logic och Studio One. Många använder därför en tidigare version av Melodyne (4.1.1) tills problemen förhoppningsvis blir åtgärdade. Men dina problem behöver naturligtvis inte vara kopplade till det.

Vet inte exakt vad du syftar på, men en egenhet som jag själv har stött på redan är att jag alltid måste använda "Select all" och sedan välja "Melodic" från menyn för att materialet ska visa sig som enskilda toner och inte bara som en lång rad av audiomaterial. Detta trots att Melodyne är inställd på "Melodic" som default.

Share this post


Link to post
Share on other sites
1 timme sedan, Neosus säger:

Cakewalk är bra! 

Ja, jag gillar det mycket måste jag säga..både det grafiska och hur saker och ting fungerar i programmet. Jag känner också starkt att det inspirerar mig mer att skapa musik än vad t.ex. Studio One Pro gör. Jag kommer nog därför fortsätta med Cakewalk, trots att jag alltså nu har råkat köpa på mig Studio One. Men räknar man på det så har jag faktiskt inte betalat mer än 1500 kr för själva DAW:et Studio One Pro 4. Melodyne skulle jag ju hur som helst ändå behövt köpa till Cakewalk.... :)

 

Edited by Jizzen

Share this post


Link to post
Share on other sites

Känner igen problemet. ^^ Din stackare. 

Det som hjälpte mig var att även manuellt radera ALLA filer/ mappar m.m.

Finns mkt som fastnar i recent files/temporary files. Kolla system 32 mappen oxå i typ Presonus/Studio One. 

Allt med Presonus/Studio one tog jag bort. Omstart av datorn och installera på nytt sen var saken biff?

Share this post


Link to post
Share on other sites
12 minuter sedan, vayzeria säger:

Känner igen problemet. ^^ Din stackare. 

Det som hjälpte mig var att även manuellt radera ALLA filer/ mappar m.m.

Finns mkt som fastnar i recent files/temporary files. Kolla system 32 mappen oxå i typ Presonus/Studio One. 

Allt med Presonus/Studio one tog jag bort. Omstart av datorn och installera på nytt sen var saken biff?

Tack för tipset och sympatierna... :)

Just nu orkar jag inte greja mer med att försöka lösa problemet, men den här tråden och ditt förslag på lösning kommer jag ha med mig i bakhuvudet till den dagen jag tar tag i problemet igen!

Share this post


Link to post
Share on other sites

Jag tog tag i problemet direkt...och NU fungerar det!! :thumbsup:

Det jag gjorde var att jag avinstallerade Studio One och sedan gick jag in och kollade ifall det fanns några mappar som hette "Studio One" eller "Presonus" någonstans under hårddisk (C:). Hittade då en presonusmapp under "ProgramData" i vilken det fanns några få grejer..bl.a. en mapp för Studio One 4 och en mapp för Studio One 3. Jag raderade helt enkelt bara hela presonusmappen med innehållet i den och installerade om Studio One 4. Så nu fungerar allt som det ska! 

Härligt att det har löst sig, men nu när det fungerar känns det ju knepigt att inte börja använda Studio One. Det hade nästan varit bättre om jag inte fått det att fungera för då hade jag sluppit våndan som det blir nu över vilket DAW jag faktiskt ska använda i fortsättningen....  :lol: 

Edited by Jizzen
  • Gilla 1

Share this post


Link to post
Share on other sites
24 minuter sedan, Jizzen säger:

Jag tog tag i problemet direkt...och NU fungerar det!! :thumbsup:

Det jag gjorde var att jag avinstallerade Studio One och sedan gick jag in och kollade ifall det fanns några mappar som hette "Studio One" eller "Presonus" någonstans under hårddisk (C:). Hittade då en presonusmapp under "ProgramData" i vilken det fanns några få grejer..bl.a. en mapp för Studio One 4 och en mapp för Studio One 3. Jag raderade helt enkelt bara hela presonusmappen med innehållet i den och installerade om Studio One 4. Så nu fungerar allt som det ska! 

Härligt att det har löst sig, men nu när det fungerar känns det ju knepigt att inte börja använda Studio One. Det hade nästan varit bättre om jag inte fått det att fungera för då hade jag sluppit våndan som det blir nu över vilket DAW jag faktiskt ska använda i fortsättningen....  :lol: 

Ja men se där ja! Just slänga grejer som brukar fakka upp det hela^^ hoppas du hittar skaparskaparglädje igen ?

Share this post


Link to post
Share on other sites
5 minuter sedan, vayzeria säger:

Ja men se där ja! Just slänga grejer som brukar fakka upp det hela^^ hoppas du hittar skaparskaparglädje igen ?

Tackar för att du fick mig i rätt riktning..eller i alla fall att söka djupare efter kvarliggande mappar/grejer från tidigare installationer! :thumbsup: Jo, jag känner att den lilla dippen som kom med teknikstrulet redan är borta... ?

Edited by Jizzen
  • Gilla 1

Share this post


Link to post
Share on other sites
17 minuter sedan, Jizzen säger:

Tackar för att du fick mig i rätt riktning..eller i alla fall att söka djupare efter kvarliggande mappar/grejer från tidigare installationer! :thumbsup: Jo, jag känner att den lilla dippen som kom med teknikstrulet redan är borta... ?

Vassegoud.

Ja man blir lite "lättare är problemen blir lösta???. Kul att man var till hjälp!

Edited by vayzeria

Share this post


Link to post
Share on other sites
3 timmar sedan, Jizzen säger:

Jag tog tag i problemet direkt...och NU fungerar det!! :thumbsup:

Det jag gjorde var att jag avinstallerade Studio One och sedan gick jag in och kollade ifall det fanns några mappar som hette "Studio One" eller "Presonus" någonstans under hårddisk (C:). Hittade då en presonusmapp under "ProgramData" i vilken det fanns några få grejer..bl.a. en mapp för Studio One 4 och en mapp för Studio One 3. Jag raderade helt enkelt bara hela presonusmappen med innehållet i den och installerade om Studio One 4. Så nu fungerar allt som det ska! 

Härligt att det har löst sig, men nu när det fungerar känns det ju knepigt att inte börja använda Studio One. Det hade nästan varit bättre om jag inte fått det att fungera för då hade jag sluppit våndan som det blir nu över vilket DAW jag faktiskt ska använda i fortsättningen....  :lol: 

Härligt! Nu kanske man kan köpa Studio One ändå? :D

Inte kul när det strular jag vet.. 

?

Share this post


Link to post
Share on other sites
5 timmar sedan, Jizzen säger:

Ja, jag gillar det mycket måste jag säga..både det grafiska och hur saker och ting fungerar i programmet. [..]

Precis därför jag oxå gillar det. Bra upplägg av alla funktioner och så.. 

Share this post


Link to post
Share on other sites
11 minuter sedan, Neosus säger:

Härligt! Nu kanske man kan köpa Studio One ändå? :D

Inte kul när det strular jag vet.. 

?

Det kan du nog göra! :) Det är ju väldigt trist när det strular...och skulle det göra det för dig också så gör bara som jag - behåll lugnet... :P

Share this post


Link to post
Share on other sites

Jag är helt matt efter att ha läst den här tråden. :D  Det värsta jag vet är strul. Lyckligtvis sker det sällan. Kul att det ordnade upp sig för dig. 

Share this post


Link to post
Share on other sites
11 timmar sedan, Jizzen säger:

Jag tog tag i problemet direkt...och NU fungerar det!! :thumbsup:

Det jag gjorde var att jag avinstallerade Studio One och sedan gick jag in och kollade ifall det fanns några mappar som hette "Studio One" eller "Presonus" någonstans under hårddisk (C:). Hittade då en presonusmapp under "ProgramData" i vilken det fanns några få grejer..bl.a. en mapp för Studio One 4 och en mapp för Studio One 3. Jag raderade helt enkelt bara hela presonusmappen med innehållet i den och installerade om Studio One 4. Så nu fungerar allt som det ska! 

Härligt att det har löst sig, men nu när det fungerar känns det ju knepigt att inte börja använda Studio One. Det hade nästan varit bättre om jag inte fått det att fungera för då hade jag sluppit våndan som det blir nu över vilket DAW jag faktiskt ska använda i fortsättningen....  :lol: 

Både jag och @Die Hard sa att du skulle ta bort allt och ominstallera. Hade du lyssnat på det då så hade det varit löst för länge sen. "Gör om gör rätt" verkar att funka iallafall ;) Så det var inget fel på Studio One. Grattis att du lyckades få igång det iaf, efter mycket om och men..

Share this post


Link to post
Share on other sites
3 timmar sedan, Terror säger:

Både jag och @Die Hard sa att du skulle ta bort allt och ominstallera. Hade du lyssnat på det då så hade det varit löst för länge sen. "Gör om gör rätt" verkar att funka iallafall ;) Så det var inget fel på Studio One. Grattis att du lyckades få igång det iaf, efter mycket om och men..

Jag tog faktiskt manuellt bort en Studio One-mapp redan från början utan att det hjälpte, men kollade då inte igenom HELA C-diskens innehåll. Normalt sätt brukar man inte behöva leta igenom hela hårddisken för att kunna installera ett program. Vet inte varför jag behövde göra det just i fallet med Studio One....

Share this post


Link to post
Share on other sites
1 timme sedan, Jizzen säger:

Jag tog faktiskt manuellt bort en Studio One-mapp redan från början utan att det hjälpte, men kollade då inte igenom HELA C-diskens innehåll. Normalt sätt brukar man inte behöva leta igenom hela hårddisken för att kunna installera ett program. Vet inte varför jag behövde göra det just i fallet med Studio One....

Precis som @Die Hard sa så kan det hända om man har otur, eller om man råkat kryssa för något galet. Kan hända även den bästa!
Du får hojta till om det är några andra problem som dyker upp med programmet.

Share this post


Link to post
Share on other sites
1 timme sedan, Jizzen säger:

Jag tog faktiskt manuellt bort en Studio One-mapp redan från början utan att det hjälpte, men kollade då inte igenom HELA C-diskens innehåll. Normalt sätt brukar man inte behöva leta igenom hela hårddisken för att kunna installera ett program. Vet inte varför jag behövde göra det just i fallet med Studio One....

Därför att alla program lägger till filer i registret och därmed tror windows, om det är pc du kör med, att det är de som som ska vara aktiva och användas. Därför som man ska använda annat än den inbyggda avinstalleraren eftersom den inte rensar bort  i registret.

  • Gilla 1

Share this post


Link to post
Share on other sites
5 timmar sedan, Die Hard säger:

Därför att alla program lägger till filer i registret och därmed tror windows, om det är pc du kör med, att det är de som som ska vara aktiva och användas. Därför som man ska använda annat än den inbyggda avinstalleraren eftersom den inte rensar bort  i registret.

Ok, men trots det är det väldigt få program som strular vid installation på det här sättet som Studio One ihop med Melodyne har gjort.. Kan knappt komma på något faktiskt. Men men..nu rullar ju bägge programmen på här i alla fall, så det ska bli trevligt att utforska dem vidare. Melodyne älskar jag redan kan jag säga! ? Studio One kan jag nog också komma att trivas med tror jag. Redan nu kan jag i alla fall säga att jag uppskattar det "rena" user interfacet som Studio One har där man bl.a. snabbt och lätt kan visa/dölja mixer, browser och edit-fönster. Tycker det ska bli intressant att sätta mig in lite mer i Studio One här framöver och så småningom också se om man landar i att fortsätta med det eller om man går tillbaka till Cakewalk.   

Edited by Jizzen

Share this post


Link to post
Share on other sites

Melodyne kan nog bli det som gör att det blir till att använda Studio One Pro framöver. Jag har ju pågående projekt kvar att göra i Cakewalk och när jag satt och grejade med det programmet igår kände jag att jag trivs väldigt bra med det. Faktiskt så mycket att jag tänkte att "Äh..jag kör på med Cakewalk då det är så trevligt att använda".

Men sedan har jag upptäckt att det inte verkar som att jag kan spara ändringarna/redigeringarna jag gör i Melodyne! Alltid när jag öppnar upp Melodyne så får jag först markera allt och välja "Melodic" för att de enskilda tonerna ska visa sig. Det visste jag om tidigare och skulle också kunna leva med.

MEN..jag har också upptäckt att de redigeringar jag har gjort i ett klipp inte sparas...eller ja..kanske det sparas ibland och ibland inte. Jag har i alla fall vid flera tillfällen sett att redan redigerade klipp är oredigerade när de plockas in på nytt i Melodyne. Klippen är förstås renderade och låtarna sparade efter det att jag har använt Melodyne, men ändå blir det så här. Jag vet att jag inte är ensam om problemet då jag efter googling har läst att fler har regelbundet råkat ut för samma sak.

Får jag inte rätt på det problemet så blir vägvalet av DAW enklare att göra..helt klart. Integrationen av Melodyne i Studio One är ju som sagt mycket bra.

Share this post


Link to post
Share on other sites
På 2019-02-07 på 12:55, Jizzen säger:

Och när jag försöker använda Melodyne i Studio One får jag upp detta felmeddelande. Melodyne Player har jag dessutom aldrig hört talas om....

Melodyne is not compatible....jpg

Har du reggat  din licens på deras hemsida? Son det ser ut om man läser en del av det som står bakom varningsmeddelandet så är den inte reggad och saknar uppdatering som gör den  kompabil med Studio One.....?

Edited by vayzeria

Share this post


Link to post
Share on other sites
2 timmar sedan, vayzeria säger:

Har du reggat  din licens på deras hemsida? Son det ser ut om man läser en del av det som står bakom varningsmeddelandet så är den inte reggad och saknar uppdatering som gör den  kompabil med Studio One.....?

Japp, Melodyne är registrerad efter alla konstens regler och fungerar nu som den ska ihop med Studio One (se inlägg 319 från mig i denna tråd). Det är med Cakewalk inställningarna och redigeringarna inte verkar sparas! 

Edited by Jizzen

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...