Jump to content
Sign in to follow this  
Casperfren

Reaper har börjat bete sig störigt med waves pluggar

Recommended Posts

Det har funkat utmärkt innan. Men efter jag installerade Logic X pro, så börjar det störa sig med pluggarna. Ibland så kommer musen bakom pluggen när jag vrider reglage, ibland så försvinner pekaren och jag måste dra musen fram och tillbaka snabbt ett par gånger för att få fram den. Ibland drar jag i ett reglage och musen hamnar i hörnet på skärmen. och ibland reagerar inte pluggen när jag drar i den, även när den är markerad, men det funkar när jag scrollar.

 

What to do?

Share this post


Link to post
Share on other sites

Oj...det låter inte alls roligt :(

 

Kan du inte göra en Re-install på Reaper? eller uppdatera?

Share this post


Link to post
Share on other sites

Jag kan testa det.

 

Logic X pro tappar alla pluggar och får tillbaka dem titt som tätt också. Har detta något samband tro?

Share this post


Link to post
Share on other sites

Logic X pro har ju inget med Reaper att göra, så det är ju konstig. Men har också problem med Waves, men Au versionen funkar bättre än vst på dom.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...