Jump to content
Annons
  • 0

Hjälp! Vad är detta för brus jag hör i mina monitorer


KristofferDW

Question

Hej jag har ett litet problem i min lilla hemmastudio. Hör ett brus i mina monitorer (bifogar fil, första 10 sek är från vänster, och andra 10 sek från höger monitor).
Har provat byta audiokablar men fortfarande samma. Kopplat in allt i studion i samma vägguttag. Har köpt en grendosa med EMI/RFI filter. Inget hjälper...

Hade uppskattat ifall någon delar med sig av vad dom tror..

Mvh Kristoffer

Link to comment
Share on other sites

10 answers to this question

Recommended Posts

  • 0

Tack för svar. Det är Yamaha hs5 och ja det låter likadant om jag pluggar ur audiokabeln ur mitt interface Audient ID4. Det är balanserade kablar. Däremot försvinner en del av oljudet när jag drar ur el/data-kabeln ur ID4:an som går till min pc via usb. 

Okej jag får läsa lite om det. Inga andra teorier? 

Link to comment
Share on other sites

Annons
  • 0

Intressant. Jag fick mitt Audient ID14 mkII i fredags och har ett tickande ljud i mina högtalare när jag ansluter TRS>RCA till min integrerade förstärkare vidare till passiva högtalare. Det hörs även i hörlursuttag, men mycket svagare. Kan inte heller uppgradera till färskaste firmware, vilket tydligen även det är ett problem, så jag inväntar hur jag kan ladda ner/få mig skickat firmware för att manuellt uppdatera och se om det gör någon skillnad. Kör macOS Ventura som inte stöds ännu av ID-serien vad jag förstår. Har kopplat medföljande USB-C-sladd direkt till min Mac mini M1's USB-C-port. Dator och skärm är ansluta till samma åskskyddade grenuttag där vägguttaget inte är jordat, men har inte haft problem med tidigare ljudkort. Får se vad supporten säger, men tråkig start.

Link to comment
Share on other sites

  • 0
On 12/30/2022 at 4:02 PM, mixamannen said:

ID4:an kontrollerar volymen till högtalarna digitalt, vilket betyder att OM du har oren usb-buss eller nåt sånt så kommer det att höras. Om man sätter nån form av analog volymkontroll mellan enheterna kommer det inte att höras…tror jag. Om det nu inte är högtalarnas egenbrum du hör, men det låter mera som datorsmuts än högtalarsus va?

Det finns ju en massa mediokra volymkontroller från olika företag om man kollar på Thomann t.ex, såna som börjar skrapa efter ett år....därför byggde jag en egen med en mycket bättre attenuator.

Okej en oren usb-buss, då menar du själva usb-ingången både på interface och pc-sidan? Får prova en analog volymkontroll då. För det är inte högtalarnas egenbrum. 

Link to comment
Share on other sites

  • 0
16 hours ago, megajonson said:

Intressant. Jag fick mitt Audient ID14 mkII i fredags och har ett tickande ljud i mina högtalare när jag ansluter TRS>RCA till min integrerade förstärkare vidare till passiva högtalare. Det hörs även i hörlursuttag, men mycket svagare. Kan inte heller uppgradera till färskaste firmware, vilket tydligen även det är ett problem, så jag inväntar hur jag kan ladda ner/få mig skickat firmware för att manuellt uppdatera och se om det gör någon skillnad. Kör macOS Ventura som inte stöds ännu av ID-serien vad jag förstår. Har kopplat medföljande USB-C-sladd direkt till min Mac mini M1's USB-C-port. Dator och skärm är ansluta till samma åskskyddade grenuttag där vägguttaget inte är jordat, men har inte haft problem med tidigare ljudkort. Får se vad supporten säger, men tråkig start.

Aj då. Har dessvärre ingen lösning till dig. Men frustrerande när det inte funkar.. 😞 Berätta om du kommer på vad det var..

Link to comment
Share on other sites

  • 0
4 hours ago, KristofferDW said:

Aj då. Har dessvärre ingen lösning till dig. Men frustrerande när det inte funkar.. 😞 Berätta om du kommer på vad det var..

Tänkte att det var snarlika problem, men kommer jag på vad det är så berättar jag.

Link to comment
Share on other sites

  • 0
On 1/2/2023 at 5:59 PM, megajonson said:

Tänkte att det var snarlika problem, men kommer jag på vad det är så berättar jag.

Tror det kanske har att göra med ground loops problem. Har svårt själv att exakt förstå vad det är. Men iaf mitt Audient ID4 kopplas in genom USB på datorn. Finns tydligen en USB isolator som kanske kan hjälpa.

Link to comment
Share on other sites

  • 0
1 hour ago, KristofferDW said:

Tror det kanske har att göra med ground loops problem. Har svårt själv att exakt förstå vad det är. Men iaf mitt Audient ID4 kopplas in genom USB på datorn. Finns tydligen en USB isolator som kanske kan hjälpa.

Jag har kontakt med Audient-supporten. Ska försöka få till en firmwareuppgradering. Kabelbyte hjälpte inte.

Link to comment
Share on other sites

  • 0

Jag fick inget mer svar från den ursprungliga supportteknikern hos Audient, men av en slump frågade en annan supporttekniker om jag var nöjd med svaret på en tidigare fråga innan köpet så då kunde jag be honom skicka firmware-filen för manuell uppdatering (fanns inte på nätet). Tyvärr gick inte heller denna att uppgradera - uppgradering inifrån drivrutin fungerade inte. Till slut tröttnade jag och returnerade ljudkortet och köpte ett SSL2 istället och är mycket nöjd. Det fungerade direkt på min Mac utan några drivrutiner (Class Compliant). Synd för specen på ID14 mkII är ju riktigt bra, men när det inte fungerar direkt och inte går att rätta plus att supporten inte svarar så är det inte mycket att göra.

Link to comment
Share on other sites

  • 0
On 2022-12-30 at 12:00 sa KristofferDW:

Hej jag har ett litet problem i min lilla hemmastudio. Hör ett brus i mina monitorer (bifogar fil, första 10 sek är från vänster, och andra 10 sek från höger monitor).
Har provat byta audiokablar men fortfarande samma. Kopplat in allt i studion i samma vägguttag. Har köpt en grendosa med EMI/RFI filter. Inget hjälper...

Hade uppskattat ifall någon delar med sig av vad dom tror..

Mvh Kristoffer

Hej.

Hur är det kopplat iövrigt?

Hur många grejer är inkopplade till ljudkedjan?

Det låter lite som jord brum lite svårt att avgöra med dessa lurar.
Men om du bara har datorn kopplad till ljudkortet och monitorerna direkt i ljudkortet är det likadant?
Och vad händer om du flyttar strömmen till monitorerna till ett annat uttag?

Jag hade problem med brum från något i elnätet och löste det med en UPS till slutsteget.
 

Link to comment
Share on other sites

  • 0
On 2022-12-30 at 12:00 sa KristofferDW:

Hej jag har ett litet problem i min lilla hemmastudio. Hör ett brus i mina monitorer (bifogar fil, första 10 sek är från vänster, och andra 10 sek från höger monitor).
Har provat byta audiokablar men fortfarande samma. Kopplat in allt i studion i samma vägguttag. Har köpt en grendosa med EMI/RFI filter. Inget hjälper...

Hade uppskattat ifall någon delar med sig av vad dom tror..

Mvh Kristoffer

Hur låter det om du kör enbart högtalarna iv eget jordat uttag med resten av dator/utrustning igång?

Hur låter enbart högtalarna utan att något är igång? ( Med samma uttag och eget?)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...