Jump to content
Annons

Rostarn

Uppspelningsdelay

Recommended Posts

Tjena!

Jag har ett litet problem som kommer och går med mitt Pro tools mp9.

Ibland när jag ska spela upp ett projekt så tar det ca 1,5 sek efter att jag tryckt på start innan det sätter igång. Det orsakar ju självklart lite problem även när jag ska spela in. Säg att jag ska spela in nånting midi, pga av detta så blir midinoterna fördröjda i editorn & det krävs en hel del markera och dra.

Vid uppspelning av detta så hinner markören gå förbi noten en bit innan ljudet spelas upp.

Lite svårt att förklara men jag tror ní förstår vad jag menar.

Är det någon som känner igen det här & kan ge lite information varför det händer och hur jag undviker det?

Mvh

Share this post


Link to post
Share on other sites
Annons

Du behöver minska Buffer Sizen lite, vilket innebär mindre Latency.

mvh/Peter

Share this post


Link to post
Share on other sites

Tror inte det är buffern, 1,5 sekunder skulle motsvara en bufferstorlek på typ 66000 samples, finns nog inga ljudkort man kan köra med en sån buffersize... Tror du har plugins med "inbyggd" latency i ditt projekt och det är den latencyn du upplever.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.