Jump to content

ErikSchroder

Medlem
  • Content Count

    27
  • Joined

  • Last visited

Everything posted by ErikSchroder

  1. Får aldrig nog av The Wind Waker. Även om Ocarina of Time är riktigt nostalgiskt för mig så är The Wind Waker min favorit i serien. Nu blev det lite off-topic.
  2. Har väntat länge med att posta, men när jag ser andra "low tech"-bilder så känner jag att det är dags. Allt. Keyboarden är en KORG SP-250, alltså ingen MIDI-controller, men den har MIDI-utgång i alla fall. Visst, jag har två skärmar, men inte för en dator utan för två. Jag gör musik på laptopen och gör alldagliga saker på PC:n. Tro det eller ej, jag gillar att göra andra saker samtidigt som jag arbetar med musiken, så att jag inte blir tokig eller något.
  3. Tack. Tycker flöjten låter "kylig", jag vet inte. Det är ingen marimba, patchen hette något med "bell", någon synth.
  4. ErikSchroder

    Cubase 6

    Det var likadant för mig med, men till slut gick det.
  5. ErikSchroder

    Cubase 6

    Beställde så fort jag såg 64-bit på Mac. Uppgraderar från 5.5.
  6. Titel: Bottoms up! Av: ErikSchroder Uppladdad: 09 Jan 2011 Filen uppdaterad: 09 Jan 2011 Kategori: Övrig musik Hej! Jag gjorde en låt till min kompis datorspel med samma namn. Jag har ingen aning om vilken genre det är, så jag satte den i Övrig. Det jag ville uppnå var att den inte skulle vara långsam, men heller inte stressande. Spelet har vintertema (nyår för att vara exakt). Det jag kan säga som jag inte är nöjd med är när den loopar. Ljudbiblioteket som spelet använder sig av är inte så bra med looppunkter, så jag var tvungen att göra något trist så att den kunde loopa om helt från början. Vet inte om jag får göra reklam för spelet, men annars kan ni testa spelet här om ni vill: http://operaroyale.com/bottomsUp.html Finns till Windows, OS X och Linux. Hoppas ni gillar låten! Klicka här för att ladda ner filen
  7. 19 downloads

    Hej! Jag gjorde en låt till min kompis datorspel med samma namn. Jag har ingen aning om vilken genre det är, så jag satte den i Övrig. Det jag ville uppnå var att den inte skulle vara långsam, men heller inte stressande. Spelet har vintertema (nyår för att vara exakt). Det jag kan säga som jag inte är nöjd med är när den loopar. Ljudbiblioteket som spelet använder sig av är inte så bra med looppunkter, så jag var tvungen att göra något trist så att den kunde loopa om helt från början. Vet inte om jag får göra reklam för spelet, men annars kan ni testa spelet här om ni vill: http://operaroyale.com/bottomsUp.html Finns till Windows, OS X och Linux. Hoppas ni gillar låten!
  8. Menar du det tunga klonk-ljudet? Det kommer från en hårdvarusynth vid namn Proteus Orchestra 2. En vän till mig kontaktade Eric Serra (kompositören till filmen GoldenEye) och fick reda på var det kom ifrån. http://www.digitalsoundfactory.com/soundfont/e-mu-proteus-2-orchestral-soundfont/product_info.php/cPath/44/products_id/209 Nummer 86, Infinite One.
  9. Ska finnas i Channel Strip Settings\Instrument\02 Acoustic Pianos.
  10. Bump, men ändå. Råkade radera Pop Piano.cst, någon snäll som kan dela med sig? Försökte med Pacifist men det fungerade inte riktigt. Mätaren hade nått 100% men sedan hände inget mer.
  11. Shit. Trummorna var guld. Måste lära mig göra sådant där.
  12. Jag älskar Zero-G Nostalgia, den har hur mycket ljud som helst. http://www.musikborsen.se/itempg.aspx?id=2...mp;artno=164703
  13. Nya ProjectSAM Symphobia är riktigt riktigt bra, men de saknar soloinstrument och slagverk (de vill att man ska köpa ProjectSams True Strike-bibliotek). Jag gillar EastWests Symphonic Orchestra, vilket har allt en orkester innehåller. Sedan finns också Vienna Symphonic Library, men det kostar skjortan och lite till.
  14. Men snygg är den. Blir lite sugen på den med 61 tangenter.
  15. Det fungerar nu! Tack så hemskt mycket.
  16. Hm, jag har iofs ett annat ljudinterface. Kan installera det igen. Tackar.
  17. Jo, jag hade frågat på DUC först, men där var de inte lika hjälpsamma som ni. De svarade, men de hjälpte inte.
  18. Jo, alltså, datorn känner av Mboxen i början och ljudet fungerar när jag väl loggat in. Men så fort jag öppnar PT så slutar den fungera, men den är fortfarande på. Då måste jag dra ur kontakten och återansluta den för att den ska fungera igen.
  19. Installerade SP3, fortfarande likadant. :S Grejen var att jag köpte den från USA så jag skulle tjäna några tusen, men att den är amerikansk kan väl inte påverka något? Jag har ett flertal amerikanska produkter som fungerar prima. Det blir också jobbigare att lämna tillbaka den om det är ett allvarligt fel. :/
  20. Jag byggde egen i våras. Rätt så bra prestanda. 4 GB RAM, 2.40 GHz Intel Core 2-processor. Vad händer förresten när man installerat nytt SP? Försvinner något?
  21. Kanske ska testa installera SP3 då. Tackar. Men grejen är att det fungerar finfint med alla andra DAWs som t.ex. FL Studio och Audition.
  22. Så jag köpte en Mbox 2 Pro ganska nyligen med PT8 och det här var min första Digidesign-produkt. Men grejen är, för att jag ska få det att fungera i PT så måste jag koppla ur Mboxen (eller ha den urkopplad från början) och sedan öppna PT och vänta på meddelandet som säger "Please connect your hardware" eller liknande, koppla in den och då fungerar den. Har jag Mboxen ikopplad från början och öppnar PT så fungerar ingenting, det går inte att spela in, det går inte att höra något. Det här är väl inte normalt?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.