Jump to content

Hellecaster

Medlem
  • Content Count

    271
  • Joined

  • Last visited

Everything posted by Hellecaster

  1. Ni har helt rätt grabbar, det var jag som glömt att ställa in upplösningen i programmet som jag hämtade med. De filerna som ändå funkade var sådana som jag hade konverterat från mp3 till wave i Cubase och därigenom hade fått rätt upplösning. Men de som jag hämtade som wave i externprogrammet kom i konflikt med Cubaseprojektets inställningar. TACK för hjälpen allihop!! /Magnus Olsson
  2. Alla filerna är har hämtats från nätet med "audacity" programmet och alla har samma inställningar så det jättekonstigt.
  3. Jag har ett sånt där problem som jag avskyr för jag har inte en aning om hur jag ska lösa det. När jag laddar ner vissa wave filer till Cubase 5 på min PC så tappar de ibland tempo och därigenom får helt fel tonart. Filerna är i 16 bit men det drabbar bara vissa filer medan andra funkar utmärkt. Det är skitskumt. Finns det någon som har en clue vad detta kan vara som spökar? /Magnus
  4. Ja nu funkade det att installera, det dök upp ett val att göra en vanlig eller custom installation men jag var helt blind på det ögat tidigare hehe. Tack vare din hjälp så lyckades jag nu. Tack ! /Magnus
  5. Min C disk är för liten då "Frost" tyckte att det räckte med en liten om man lägger ljudbibliotek och sånt på andra diskar men hur gör man? När jag installerar EZDrummer så frågar aldrig programmet om var jag vill lägga den utan lägger den automatiskt där Cubase vill ha den, men jag vill installera allt på en annans disk. Som jag förstår det så uppstår två frågor: 1. Hur styr jag EZDdrummer till den plats där jag vill ha den? 2. Hur får jag Cubase att hitta filerna där? Tacksam för hjälp :-) /Magnus
  6. Haha ja jag förutspådde detta Jag skäms, självklart har du helt rätt. Nu är det löst tack så mycket. /Magnus
  7. Jag var för snabb att ropa "hej", det visade sig att målmappen ligger kvar i "dokument" på "C" trots att jag klippte ut den och flyttade till "D". Men det är lite olika saker som hamnar på C respektive D nu. Ljud som jag importerar hamnar i den nya målmappen på D disken, så även de modifieringar jag gör med "audio" där som timestretch, pitch modifiering hamnar där samt själva "projektet". Men alla wave och midi filer hamnar i målmappen på C disk samt nåt som heter "peak" filer. Vad gör jag för fel, jag ber om ursäkt för att jag är korkad hehe, jag förmodar att lösningen är pinsamt enkel så jag får skämmas när någon vänlig själ påpekar den för mig
  8. Det fungerar då har ni på detta forum lärt mig nåt nytt i dag också, man tackar och bugar
  9. Då måste det vara fel mapp som jag tittar på eftersom den inte innehåller nåt annat än "audio". Var hittar jag rätt mapp där alla projekt ska ligga?
  10. Jag har precis ominstallerat hela datorn med Cubase och allt och har inte spelat in något ännu. :-) Vad menar du med "exefilen"? Det ligger en mapp i "dokument" som heter "Cubase projects" det måste väl vara den mapp jag behöver flytta eller är det mer?
  11. Ok här dagen dumma fråga, jag har Cubase på C disken men vill spela in på D disken, är det bara att klippa ut "målmappen" och lägga den i D? Kan det vara så enkelt? Hittar Cubase själv vägen dit med Wave filerna? /Magnus
  12. Ljudkortet har senaste drivrutin som dock inte blivit uppdaterad nu på några år från Yamaha, slöfockarna hehe. Jag har en ganska ny Frost burk tyvärr 32 bits stationär och kör 256samplingar i minnesbufferten och det borde inte spraka av det då jag brukar belasta datorn sanslöst mycket mer vid det läget. Om det var rören borde de ju även spraka på inspelningen? Jag har inga virusprogram och sånt i datorn utan har hållit den så ren som det bara går. Tack Claes för länken till latencychecken, den ska jag testa. :-) /Magnus
  13. Min Miktek C4 sprakar som fasen, vad kan det bero på? Latensyn i Cubase är låg, jag har tejpat jorden på strömkontakten, den delar fas med resten av inspelningsutrustningen, vad finns kvar att kolla? rören förstås men den är bara ett halvår gammal. Ljudkort är Yamaha n12, kan det ha nåt med dess jording att göra eller rättare sagt avsaknad av jordning? Men om man ska jorda en maskin som har en "jordskruv" på baksidan, var sätter jag ändra änden?, i vilket metallföremål som helst eller i jorden på ett eluttag? Vad har jag missat att tänkta på? Kom just på att spraket blir ju inte inspelat så då måste det ligga i lyssningen, men det sprakar ju inte på något annat... skumt? /Magnus
  14. Ah härligt precis det svar jag behövde! tack och bock! Nu har jag lärt mig nåt nytt idag också. /Magnus
  15. Jag försöker bränna en cd skiva men lyckas inte hitta någon funktion för att separera låtarna när jag mastrar. Det blir bara en stor fil och det går inte att hoppa mellan låtarna på den färdiga skivan, hur gör man och vad heter funktionen. Jag kunde inte ens söka här på forumet i eller i Cubase manualen eftersom jag inte ved vat det kallas. Någon som har koll? /Magnus
  16. Det fanns en massa midi "grejs" nåt hette "Soft through", sen fanns det en inställning för "GM" men som tydligen skulle användas om man gjorde det omvända alltså ska skicka en setup från Datorn till modulen. Modulägaren själv hade ingen koll men det verkar som den sänder fel midisignalen ut från modulen men rätt inom den så att säga. Jag laddade ner "Owners manual" men det är ju så rörigt när man inte är så insatt i andras grejer hehe.
  17. Jag kopplade in ett Roland TD-6 trumset i mitt Cubase 5 med EZ-Drums och upptäckte till min förfäran att hi-haten bara lät öppen även när man trycker ner pedalen. Midisignalen som trummodulen skickar tolkas alltså av Cubase som "D0" istället för F#1. När går in i midicharten och ställer om så att D0 in skickar F#1 ut så blir det fortfarande bara en signal från pedalen fast nu istället stängd hi-hat. Däremot så ligger både stängt och öppen hi-hat i varsin zon på hi-haten. Vad kan vara fel? Jag hade RD-3 förut och det funkade utan problem. Om man lyssnar direkt i Roland modulen utan att gå genom Cubase så funkar hi-hat pedalen som den ska. Är det någon som varit med om detta och har ett gott råd? /Magnus
  18. Tack för all hjälp. Jag provade som jag fick tips om här att köra både stämmorna försig, (jag lade upp fyra olika sektioner alla med olika stämmor), och att köra som kvartett fast med ett enklare stämläge. Jag har upptäckt att mitt problem ligger i just att de blir svåra att höra för det är liksom för mycket "mummel" i och med att varje ton har ljud från en hel orkester. Jag provade också att köra enskilda instrumentljud för typ göra tre violiner och två cellos, ett flygerhorn osv. Det blev bättre men vilket jobb att "arra" så alla får sina stämmor. :-) Det blev en helt ny värld att tränga in i. Jag jobbar vidare. /Magnus
  19. Oj oops tack för hjälpen med det :-) Desvaenger jo jag försökte hitta bra reverb med det låt så mycket reverb på stråkarna direkt i synten så jag blev tvungen att hålla nere dem. Jag undrar om det går att få bort reverbet som medföljer syntljudet? Det där med att köra ut det genom en stärkare var en frisk ny variant, det ska jag verkligen testa. Jag återkommer.
  20. Jag uppskattar verkligen detta forum och den support man får. Den dag jag själv är lite mer varm i kläderna med inspelningar ska jag också försöka hjälpa andra. Det låter ju väldigt syntigt när låten klingar ut på slutet tyvärr. Den korrekta länken är alltså: http://soundcloud.com/mangan-1/s-ngen-r-min-sj-l-mix-31-jan Tack för hjälpen med det Linus /Magnus
  21. Tack för de kloka svaren! Kontentan blev att jag får köra med det jag har och försöka färga med cellos i botten som jag fick tips om och sen låta de vävas in i "smeten" så kanske det inte hörs så tydligt att det är en synt. /Magnus Olsson
  22. http://soundcloud.co...ngen-r-min-sj-l Jag håller på och gör ett "backingtrack" till en kvinna som ska spela upp en låt för publik nästa månad och hon vill ha ett stråkspår på låten men mina "syntstråkar" låter pissiga så min fråga är: Måste jag köpa ett fullstort stråkprogram med 45 installations dvd och lägga ut en massa pengar eller finns det nåt smart sätt att få syntstråkar att låta bra? Kruxet är ju att synstråkarna låter som en mix av alla instrument i ett ljud så varje ton man tar förändrar hela paketet så att säga medans en riktig orkester spelar olika stämmor på olika instrument. Kan någon smart erfaren person ge mig ett bra råd skulle jag vara mer än tacksam Själva stråkpartiet är i och för sig ganska följsamt till ackorden men "lead" fioler lägger en linje övanpå ackordet som leder vidare mellan harmonierna och sen är det ett flygelhorn som tar över på refrängen (är det meningen). Jag bifogar låten som ljudexempel (dock utan sång). /Magnus Olsson
  23. Coooooooooolt då kan jag lajna in en bas, göra om tonerna till midi och köra ut dem genom en basplugg?
  24. Jag löste det. Det var jordbrum så lite gaffa på kontakterna och det blev toktyst. /Magnus
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.