Jump to content

Hellecaster

Medlem
  • Content Count

    271
  • Joined

  • Last visited

Community Reputation

1 Neutralt

1 Follower

About Hellecaster

  • Rank
    Med i gänget
  • Birthday 08/11/1965

About me

  • Kön
    Man
  • Stad/plats
    Falun Dalarna Sverige
  1. Ni har helt rätt grabbar, det var jag som glömt att ställa in upplösningen i programmet som jag hämtade med. De filerna som ändå funkade var sådana som jag hade konverterat från mp3 till wave i Cubase och därigenom hade fått rätt upplösning. Men de som jag hämtade som wave i externprogrammet kom i konflikt med Cubaseprojektets inställningar. TACK för hjälpen allihop!! /Magnus Olsson
  2. Alla filerna är har hämtats från nätet med "audacity" programmet och alla har samma inställningar så det jättekonstigt.
  3. Jag har ett sånt där problem som jag avskyr för jag har inte en aning om hur jag ska lösa det. När jag laddar ner vissa wave filer till Cubase 5 på min PC så tappar de ibland tempo och därigenom får helt fel tonart. Filerna är i 16 bit men det drabbar bara vissa filer medan andra funkar utmärkt. Det är skitskumt. Finns det någon som har en clue vad detta kan vara som spökar? /Magnus
  4. Ja nu funkade det att installera, det dök upp ett val att göra en vanlig eller custom installation men jag var helt blind på det ögat tidigare hehe. Tack vare din hjälp så lyckades jag nu. Tack ! /Magnus
  5. Min C disk är för liten då "Frost" tyckte att det räckte med en liten om man lägger ljudbibliotek och sånt på andra diskar men hur gör man? När jag installerar EZDrummer så frågar aldrig programmet om var jag vill lägga den utan lägger den automatiskt där Cubase vill ha den, men jag vill installera allt på en annans disk. Som jag förstår det så uppstår två frågor: 1. Hur styr jag EZDdrummer till den plats där jag vill ha den? 2. Hur får jag Cubase att hitta filerna där? Tacksam för hjälp :-) /Magnus
  6. Haha ja jag förutspådde detta Jag skäms, självklart har du helt rätt. Nu är det löst tack så mycket. /Magnus
  7. Jag var för snabb att ropa "hej", det visade sig att målmappen ligger kvar i "dokument" på "C" trots att jag klippte ut den och flyttade till "D". Men det är lite olika saker som hamnar på C respektive D nu. Ljud som jag importerar hamnar i den nya målmappen på D disken, så även de modifieringar jag gör med "audio" där som timestretch, pitch modifiering hamnar där samt själva "projektet". Men alla wave och midi filer hamnar i målmappen på C disk samt nåt som heter "peak" filer. Vad gör jag för fel, jag ber om ursäkt för att jag är korkad hehe, jag förmodar att lösningen är pinsamt enkel så jag får skämmas när någon vänlig själ påpekar den för mig
  8. Det fungerar då har ni på detta forum lärt mig nåt nytt i dag också, man tackar och bugar
  9. Då måste det vara fel mapp som jag tittar på eftersom den inte innehåller nåt annat än "audio". Var hittar jag rätt mapp där alla projekt ska ligga?
  10. Jag har precis ominstallerat hela datorn med Cubase och allt och har inte spelat in något ännu. :-) Vad menar du med "exefilen"? Det ligger en mapp i "dokument" som heter "Cubase projects" det måste väl vara den mapp jag behöver flytta eller är det mer?
  11. Ok här dagen dumma fråga, jag har Cubase på C disken men vill spela in på D disken, är det bara att klippa ut "målmappen" och lägga den i D? Kan det vara så enkelt? Hittar Cubase själv vägen dit med Wave filerna? /Magnus
  12. Ljudkortet har senaste drivrutin som dock inte blivit uppdaterad nu på några år från Yamaha, slöfockarna hehe. Jag har en ganska ny Frost burk tyvärr 32 bits stationär och kör 256samplingar i minnesbufferten och det borde inte spraka av det då jag brukar belasta datorn sanslöst mycket mer vid det läget. Om det var rören borde de ju även spraka på inspelningen? Jag har inga virusprogram och sånt i datorn utan har hållit den så ren som det bara går. Tack Claes för länken till latencychecken, den ska jag testa. :-) /Magnus
  13. Min Miktek C4 sprakar som fasen, vad kan det bero på? Latensyn i Cubase är låg, jag har tejpat jorden på strömkontakten, den delar fas med resten av inspelningsutrustningen, vad finns kvar att kolla? rören förstås men den är bara ett halvår gammal. Ljudkort är Yamaha n12, kan det ha nåt med dess jording att göra eller rättare sagt avsaknad av jordning? Men om man ska jorda en maskin som har en "jordskruv" på baksidan, var sätter jag ändra änden?, i vilket metallföremål som helst eller i jorden på ett eluttag? Vad har jag missat att tänkta på? Kom just på att spraket blir ju inte inspelat så då måste det ligga i lyssningen, men det sprakar ju inte på något annat... skumt? /Magnus
  14. Ah härligt precis det svar jag behövde! tack och bock! Nu har jag lärt mig nåt nytt idag också. /Magnus
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.