Jump to content

wonderboy

Medlem
  • Content Count

    1,977
  • Joined

  • Last visited

Community Reputation

1 Neutralt

3 Followers

About wonderboy

  • Rank
    Veteran

Profilinformation

  • Kön
    Man
  • Stad/plats
    Älvängen

Personlig information

  • Hemsida
    http://www.wonderlandmusic.se
  • ICQ
    0

Recent Profile Visitors

12,974 profile views
  1. Går i initiala inköpstankar. Är väldigt sugen på en Kemper i rack inkl fotpedalen. Sedan tänker jag mig två vinklade ENGL 2 x 12:or (för att jag gillar stereo!). Nu till min huvudfråga: Vad tror ni blir skillnaden ljudmässigt om jag köper Kemper-varianten med steg i kontra om jag istället låter en steglös Kemper gå via ENGL:s 2 x 50 w rörsteg? Är det värt prisskillnaden då det drar iväg en del med ENGL-steget? Underfrågor: 1.Såhär beskrivs stegdelen i Kemper: "600 W class D power amp (600 W @ 8 ohms, 300 W @ 16 ohms)". Vad menas med "class D" och innebär det något i praktiken? 2. Det är väldigt mycket watt - varför? 3. Såhär står det om ENGL 2 x 12-lådorna (jag ska ha två): "Power handling: 1x 120W mono (8 ohms) or 2x 60W stereo (2x 16 Ohm)". Innebär det här nåt problem om jag vill kombinera dem med Kempers steg? Jag är absolut ingen ohm-fantom! 4. Kan ni se andra för- och nackdelar med det ena eller andra steget? Tyngden bryr jag mig inte så mycket om men det kan finnas andra aspekter. Jag kommer att använda delar/ hela riggen vid både rep, inspelning och live. Välkomna med input!
  2. Har två Powerbooks som gott och väl uppfyller systemkraven. Jag letar runt på olika forum, bl a Studio. Jag tycker mig hitta en del motsägelsefull information. På Avids forum nämns att det i och för sig ska gå men att man då måste deaktivera(?) på den ena datorn och sedan aktivera(?) på den andra, låter bökigt? Eller är det bara att flytta sin Ilok, göra installation på den andra datorn och sedan bara flytta Ilok? Jag vågar inte installera på Powerbook två förrän Ni svarar och tackar redan nu för alla tips!
  3. Hej igen! Nu har vi samma problem igen! Killen har uppdaterat till Windows 10. Fortfarande kraftfull pc som lätt klarar tunga spel etc. Qbase LE 7, Focusrite Scarlett 2i2. Problemen: Jättelatency på midi, både på inspelning och i medhörning. Detta är vad vi upptäckt än så länge. Han fick ju hämta hem hela Qbase med en sk e-license igen efter att ha uppdaterat Windows. Fundering: Vad bör man alltid göra för inställningar i Qbase och Windows före, under och efter uppdatering av operativ och reinstallation av Qbase? Kan själv inget om vare sig Qbase eller Windows, tacksam för hjälp!
  4. Jag har fått både ljud- och midifil från duktig keyboardist. Problemet är att orgelljudet han skickade som audio inte låter så kul. Han jobbar i PT, vilket jag också har. Smal sak, tänkte jag, exporterade midifilen till Logic och drog igång deras härliga "Vintage B3"-plugg - kanonbra ljud! Däremot så reagerar den inte på automatiseringen han gjort med hjälp av "Modulation Wheel". Jag hittar datan när jag väljer Controller "Modulation" men den påverkar inte ljudet. Om jag rör på mitt egna modulation wheel på min keyboard när midin spelar så får jag ett svinfräckt rotor-cabinet som accelererar och stannar av. Jag är dock ingen keyboardist och fixar inte att dra lagom mycket i rätt ögonblick. Hur gör jag för att kopiera infon från "Modulation" och lägga in den i rotor-cabinet, "Speed"? Jag har markerat allt och försökt klistra in enligt mall 1A, typ, men det funkar inte. Tacksam för hjälp!
  5. Bra där, Claes! Var involverad i en tråd för många år sedan nu där det grälades om detta. OBSERVERA att då gällde det sk telekablar för gitarr, bas etc och INTE XLR-kablage. Jag redogjorde då för en livlig diskussion jag, två andra ljudlärare och två institutionstekniker fört där några menade att det inte fanns någon skillnad och andra att skillnaden var klart hörbar. Jag var ändå i inköpstagen och köpte därför 2 av de billigaste, massor av kablar i mellanprisklassen och två riktigt dyra. Nu minns jag inte de exakta priserna men de billigaste kostade under 100 kr, de i mellanprisklassen (som jag alltid brukade köpa) 200 - 250 kr och så ett par som kostade 400 - 500 kr. Vi testade dem i studio med bra gitarr och stärkare. ALLA, utan undantag, kunde tydligt höra skillnaden, både med rent ljud och distat. Även jag som trodde att det skulle vara skillnad blev förvånad över hur stor skillnad det var. Nu har jag inte sladdarna hemma, de är i replokalen, men testet ledde till att jag själv köpte 4 st av de dyraste och de kör jag på än idag, flera år senare. De har varit med om mycket men håller än. Observera också att jag inte är nån "finsmakare" som hör saker som inte andra hör. Alla vi som testade blev övertygade på 5 minuter och det har aldrig blivit nån mer diskussion senare, annat än att vi nu tror att dyra sladdar i allmänhet låter bättre och håller längre. Claes, tack för den mer tekniska förklaringen till varför man hör skillnad!
  6. Bumpar! Någon Cubase-användare som får tankar? Om inte Du tror Dig sitta på hela lösningen så kanske Du ändå får en idé om var vi kan leta? Tack på förhand!
  7. Till pme: var i Windows 8 hittar han info om vad för usb (2.0 el 3.0) han har? Ljudkortet använder 2.0. Till Claes: jag o killen hade sms-kontakt idag o han menar att han provat men att det inte hjälpt. Får du nån idé om hur vi kan gå vidare?
  8. Jag saknar Nattvaktaren - då hände det grejjer! Är inte inne så ofta. Spelar dock in så fort chans uppstår. De senaste grejorna jag köpte funkade klockrent från start. Rätt vad det är så är det väl nåt som strular, förstås! Själv har jag väl förfallit till att kolla Youtube när det gäller nåt nytt att lära i PT eller Logic. Hoppas dock kunna läsa ikapp en del nu under ledigheten.
  9. Tack för vägar vidare! Kontaktar honom imorgon o återkommer - tacka!
  10. Försöker hjälpa en kille som skaffat Cubase LE 7 ihop med Focusrite Scarlett 2i2. Datorn är specialbestlld och klarar tunga spel etc. Lite osäker på vad jag bör uppge för att ni ska kunna få ledtrådar men datorn har Windows 8, Invidia 740 el 780 GTX grafikkort, processorn är intelcore i7. Jag har inte pc eller Cubase (mac o PT o Logic) så jag vet inte något om detta. Trycker man Play o det inte finns nåt ljud så hörs inget men så fort det finns ljud så börjar det knastra helt slumpmässigt.Knastret hörs alltså endast när det finns midi- eller audioljud. I tysta partier inget knaster. I mac-miljö har jag råkat ut för knaster men det har då låtit även när inga inspelade ljud finns och då har lösningen alltid funnits i att leta så att samplingsfrekvens eller klockor synkar. När han sedan spelar in audio el midi så går det 20 - 60 sekunder och sedan tystnar allt ljud. Mätarna visar inte heller att något ljud spelas trots att markören rör sig över tidslinjen och man ser att där ligger audio och midi. När vi kollade detta igår så verkar det som att om man bara spelar upp material så dröjer det längre innan ljudet tystnar. När ljudet tystnar så går han ut och väljer datorns interna ljudkort och växlar sedan direkt tillbaka till drivrutinen för Scarlett-ljudkortet och då kommer ljudet tillbaka men sedan kan han bara spela in en kort stund igen innan ljudet återigen försvinner. Någon som får tankar om hur vi kan felsöka? Meddela gärna vad jag ev behöver ta reda på mer ang datorn så återkommer jag fortast möjligt. Tack på förhand! Wonderboy
  11. Nja, jag fick det inte att fungera. Men vad som börjat fungera utan att jag fattar vad jag gjort är att all midi jag spelar syns i ett och samma lager och det var ju det jag ville! Sedan undrar jag ju hur det kunde hända sig?
  12. Okidoki! Måste prova! Återkommer! Tack så länge, adrumdrum!
  13. Hej igen! Nu är jag igång och har nytt midikeyboard som verkar funka fin-fint, Alesis Q61. Jag var spänd på om "Class compliant" skulle hålla vad det lovade men det verkar funka fint. Jag förstår att det är jag som är dum nu men det är andra kvällen jag letar runt i detta forum och på nätet: Jag sätter Logic Pro X i "cycle mode" och börjar spela in t ex Ride- och Crashcymbaler på 4 takter för att, i nästa tagning lägga till t ex kick och snare. Jag hör allt fint både när jag spelar in och efteråt men kan bara se det jag spelade in sist, dvs kick och snare. Jag förstår att cymbalerna ligger ett lager under, jag hittar dem om jag drar in lite i midiregionen. Jag vill dock se allt jag gjort i en och samma midiregion UTAN att behöva dra undan den översta. Vad är vitsen med det/ de lager som ligger under? Varför inte i samma lager? Och, framförallt, var hittar jag kommandot som gör att allt hamnar i samma lager?
  14. Tack, nidlarn! Så pinsamt enkelt! Jag försöker skylla på att ibland ser man inte skogen för alla träd! Tack!
×
×
  • Create New...