Jump to content

peppemannen

Medlem
  • Content Count

    510
  • Joined

  • Last visited

Community Reputation

1 Neutralt

About peppemannen

  • Rank
    Med i gänget

About me

  • Kön
    Man

Recent Profile Visitors

4,549 profile views
  1. Hej, Jag har en MiniNova som jag rätt nyligen införskaffat. Trevligt ljud och bra presets. Även vocodern levererar. Känslan jag har är dock att jag inte kan kontrollera och "skruva ljud" tillräckligt. Det finns en sektion med rattar där man kan göra vissa ändringar samt en stor cut-off ratt, men det ger inte riktigt full kontroll på ljudet. Jag är medveten om att man kan gå in i menyerna och tweaka i all oändlighet, men det är ett relativt långsamt process när man vill skapa och experimentera med ljud. Köpte en UNO synth häromdagen och fick en helt annan upplevelse. Filter, oscillatorer, detune, LFO mm snabbt tillgängligt och där det verkligen snabbt går att skruva direkt från hårdvarurattarna. Finns säkert massor utav begränsningar även på denna synth som jag inte hunnit se än (att den är monophonisk till exempel), men första upplevelsen är mycket positiv. Till min fundering. Jag är ute efter en synth med enkelheten i att skruva ljud från "UNO:n", polyphonisk och med robusthet/kvalité från MiniNova:n. Vad bör jag kika på enligt er? Har kikat in på Arturia Micro/Minibrute, Korg Minilogue, Mikrokorg etc men har för dålig koll för att kunna avgöra vad som bäst skulle passa mina behov. Tack på förhand för tips! /Per-Henrik
  2. Hej, Har märkt att det vore trevligt att kunna klinka fram lite melodier när jag inte är ute i studion, dvs på min min bärbara jobbdator - som jag sedan kan ta med mig ut i studion i midiformat. Någon med tips på en bra liten gratis midieditor/sequencer? mvh Per-Henrik
  3. Ja, kortet har balanserade utgångar. Nu har jag testat att byta utgångar, men samma brus. Vad gäller monitorerna så är dom antingen på eller av så det är inte heller problemet... Har även testat allt möjligt i DSP gränssnittet, men hittar inget där som avhjälper problemet. Rådlös!
  4. Nej inget brus i lurar. Ska testa att byta utgångar. Jag har i sammanhanget korta kablar på två (kanske tre meter) så det bör inte vara ett problem, eller hur? Tack för svar!
  5. Hej Hegobald, 1. Ja det är balanserad kabel av god kvalité, helt ny - så där borde det vara Ok. 2. Hm ok, så det jag hör i mina monitorer påverkas negativt av justering av volym på min volymknapp på ljudkortet? Antar att detta iofs "bara" påverkar lyssning och inte det färdiga ljudspåret, men låter ändå märkligt att ljudkortet skulle vara konstruerat på detta sätt. Måste undersökas. Tack för svar!
  6. Är i princip färdigriggad i nya studion. Helt ny el. Kör monitorerna på egen propp med isolerade kablar. Dator står i annat rum. Rustat för störningsfri mixning. Så länge enbart monitorerna är på så finns det inget brus, men så fort jag slår på ljudkortet så kommer bruset. Inte jättehögt men tillräckligt för att det ska vara störande. Spelar ingen roll vilken volym jag kör profire på, samma nivå på bruset. Spelar heller ingen roll om dator är på eller av. Samma brus. Teorier tack! Tack på förhand för hjälp.
  7. Bump... Ingen som kör profire 610 med win? Kanske någon med en liten liten teori nånstans?
  8. Uppdaterar med lite bilder: I ProTools så ser man enbart två frontinputs. Här ska ju även rear input 3 & 4 dyka upp... I profires egna mixer så kan man på min screenshot se att input 4 (lineat elpiano) ger ifrån sig en signal när jag spelar. Ljudkortet gör sitt jobb, men ProTools kan inte se alla kanaler.. Fortfarande handfallen... någon med idéer?
  9. Hej, Jag kör PC, ProTools 10 och har installerat ljudkortet med senaste drivrutinerna. Allt låter fint och jag kan spela in fint med ingång 1&2 på framsidan på ljudkortet. I ProTools där jag väljer input kan jag enbart se dessa två inputs (Front 1 & 2). Jag har googlat runt och endast hittat en tråd där TS verkar ha samma problem som mig. http://forums.m-audi...-on-Profire-610 Men det är här jag inte hänger med längre... behöver jag ASIO drivare? Räcker det inte med drivarna från M-audio? Hur gör jag för att kunna spela in på input 3&4? Tack för svar!
  10. Ok, så då kör jag obalanserad i båda ändar? Tack på förhand!
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.