Jump to content

daniel10

Medlem
  • Posts

    165
  • Joined

  • Last visited

Reputation

1 Neutralt

Recent Profile Visitors

3,027 profile views
  1. Hej! Någon som kör med två SSL alphalink här och fått det att fungera? Det första kortet fungerar jättebra med 24 kanaler ut till bordet, men det andra kortet ger inget ljud ut? Någon som vet hur setupen bör vara? Mvh Daniel
  2. Hej på er! Jag har byggt en studio i ett nybyggt attenfallshus. Tänkte att några av er kanske är intresserad att se hur man kan bygga en liten studio i ett attenfallshus. Bifogar här en länk om bygget. Finns även en FB sida Bigvalleystudio om ni är intresserade 😀
  3. Nu fattar jag routingen. Det är inställt på input/analog och output/madi. Mvh Daniel
  4. Hej! Japp har läst manualen, men allt i den med virtuella dip swichar mm, är ju inte glasklart direkt. Hur flyttar man madi kanalen på kortet tro? Är det via någon meny när man håller in samplerate och clock vid uppstart? Ibland kan diodrarna blinka helt av sig själv på kortet också så det är säkert någon inställning
  5. Hej! Efter mycket arbete har jag nu fått mitt första SSL Alpha link att fungera med Windows 10 och cubase. Jag har två alpha link, men lyckas inte få någon input signal alls på det andra SSL Alphalink kortet. Från preampen blir det ingen signal in till input från kortet. Vet någon hur man ställer in detta med setup om man vill köra två st Alphalink kort? Ibland får det andra kortet för sig att bara blinka på input diodrarna också. I mjukvaran säger den att båda korten är locked to mardi. /Daniel /Da
  6. Hej! Jag har nu lyckats installera ssl drivrutinerna, och de kommer till och med upp i enhets hanteraren. Grejen nu är ju bara cubase. Lamporna för output lyser på kortet, men bara på en av fyra kanaler får jag ljud ut, och det är super distat. Några tips?
  7. Hej! Är detta någon "universal" drivrutin som passar flera ljudkort och är kompatibel med cubase? Mvh Daniel
  8. Nu fick jag installerat drivrutinerna, så pcie madi kortet har kontakt med alphalink kortet. Dock syns de inte i enhets hanteraren pga att Windows inte godkänt utgivaren av driver. Men nu kommer asio driver upp i cubase. Dock hänger sig cubase direkt när jag väljer den 🙈 någea tips? Skall försöka med en nyare driver idag
  9. Har testat olika skottar och det spelar ingen roll.. grejen är att drivrutinerna går inte heller att installera 🙄 programmet stänger så fort man trycker på install Mvh Daniel
  10. Japp, det kortet! Går det inte alls att få igång med Windows 10 64 bit? Vet du om man kan köra korten som "standalone via adat? Isådana fall kan jag ju koppla ett av korten via adat till mitt focusrite saffire 56. Skulle detta fungera annars istället för pcie kortet tro? https://www.rme-audio.de/digiface-usb.html
  11. Skulle det vara möjligt att skippa pcie kortet helt, och istället köra adat från ssl korten in i denna mojäng? https://www.rme-audio.de/digiface-usb.html
  12. Hej! Jag har de senaste drivrutinerna från Ssl, men de går inte att installera. Hur lägger jag manuellt till ny hårdvara på enklaste sätt? Mvh Daniel
  13. Hej igen! Så det funkar alltså att köra alpha link via Mardixtreme 128 pcie kort och spela in i daw? På Windows 10/64 bitars? Funkar det också att köra allt ut tillbaka till mixer bordet och mixa? Jag hade bara tänkt att spela in flera kanaler samtidigt, tex koppla in alla mina externa preamps, samt sedan skicka tillbaka ljudet via d sub kontakten till 24 separata kanaler på mixerbordet. Det är alltså ljud ut från tex youtube mm som är krångligt? Läste någonstans på gearslutz att det kunde bli massa klick och jitter mm pga att ljudkortet och pcie kortet är Så pass gamla idag så att det inte stöds i Windows 10? Men det funkar då alltså? Mvh Daniel
  14. Hej! Det låter lite krångligt att få det att funka i Windows 10 och cubase. Tanken var att koppla in ett mixerbord till det och köra 24 in från direct out på bordet, och sedan 24 out från ssl alpha link och tillbaka till bordet för mix. Går det att köra dessa via adat och tex koppla ihop det med ett focusrite kort för att få 8in och 8ut ? Förmodar att det inte går att koppla via usb och köra det som ett vanligt ljudkort utan preamps? Mvh Daniel
×
×
  • Create New...