Jump to content

daniel10

Medlem
  • Content Count

    166
  • Joined

  • Last visited

Community Reputation

1 Neutralt

About daniel10

  • Rank
    Med i gänget

Recent Profile Visitors

2,592 profile views
  1. Hej! Jag har nu lyckats installera alla drivrutiner för ssl alphalink i Windows 10. Problemet nu är att om jag sätter output i cubase så skickar inte kortet ut något ljud till mixerbordet vis d sub kabeln. Om jag skickar ut fyra kanaler så sänder den bara iväg en kanal, och den är super distad. Sätter jag lurarna i ssl alphaljudkortet så är det också superdistat. Vad kan va fel? Alla tips mottages. /Daniel
  2. Hej! Jag har nu lyckats installera ssl drivrutinerna, och de kommer till och med upp i enhets hanteraren. Grejen nu är ju bara cubase. Lamporna för output lyser på kortet, men bara på en av fyra kanaler får jag ljud ut, och det är super distat. Några tips?
  3. Hej! Är detta någon "universal" drivrutin som passar flera ljudkort och är kompatibel med cubase? Mvh Daniel
  4. Nu fick jag installerat drivrutinerna, så pcie madi kortet har kontakt med alphalink kortet. Dock syns de inte i enhets hanteraren pga att Windows inte godkänt utgivaren av driver. Men nu kommer asio driver upp i cubase. Dock hänger sig cubase direkt när jag väljer den 🙈 någea tips? Skall försöka med en nyare driver idag
  5. Hej! Fick äntligen installerat drivers för mina ssl alphakort. Detta är gamla drivrutiner och inte godkända för Windows 10. När jag laddar dessa rutiner så hänger sig cubase direkt. Någon annan som har erfarenheter av detta med äldre driv rutiner till windows? /Mvh Daniel
  6. Hej! Någon som vet hur man sätter ssl alphalink i standalone mode? Det finns ju en meny om man håller nere clock/samplerate knappen vid uppstart. Dock fattar jag inte alls hur man gör sedan? Jag vill koppla ihop det med adat till mitt focusrite saffire för mer ingångar och utgångar. Hur bör jag ställa focusrite i sw programmet för bästa resultat? Mvh Daniel
  7. Har testat olika skottar och det spelar ingen roll.. grejen är att drivrutinerna går inte heller att installera 🙄 programmet stänger så fort man trycker på install Mvh Daniel
  8. Japp, det kortet! Går det inte alls att få igång med Windows 10 64 bit? Vet du om man kan köra korten som "standalone via adat? Isådana fall kan jag ju koppla ett av korten via adat till mitt focusrite saffire 56. Skulle detta fungera annars istället för pcie kortet tro? https://www.rme-audio.de/digiface-usb.html
  9. Skulle det vara möjligt att skippa pcie kortet helt, och istället köra adat från ssl korten in i denna mojäng? https://www.rme-audio.de/digiface-usb.html
  10. Hej! Jag har de senaste drivrutinerna från Ssl, men de går inte att installera. Hur lägger jag manuellt till ny hårdvara på enklaste sätt? Mvh Daniel
  11. Hej! Skulle behöva lite hjälp med min dator. Jag har köpt 2st beg SSL Alphalink, och ett tillhörande Mardi pcie kort. Problemet är bara att Windows 10 inte hittar pcie kortet. Det dyker inte upp i enhets hanteraren? Pcie kortet är ju några år gammalt nu, men datorn skall väl hitta det automatiskt ändå? Är det fler som haft detta problem? Mvh Daniel
  12. Hej igen! Så det funkar alltså att köra alpha link via Mardixtreme 128 pcie kort och spela in i daw? På Windows 10/64 bitars? Funkar det också att köra allt ut tillbaka till mixer bordet och mixa? Jag hade bara tänkt att spela in flera kanaler samtidigt, tex koppla in alla mina externa preamps, samt sedan skicka tillbaka ljudet via d sub kontakten till 24 separata kanaler på mixerbordet. Det är alltså ljud ut från tex youtube mm som är krångligt? Läste någonstans på gearslutz att det kunde bli massa klick och jitter mm pga att ljudkortet och pcie kortet är Så pass gamla idag så att det inte stöds i Windows 10? Men det funkar då alltså? Mvh Daniel
  13. Hej! Det låter lite krångligt att få det att funka i Windows 10 och cubase. Tanken var att koppla in ett mixerbord till det och köra 24 in från direct out på bordet, och sedan 24 out från ssl alpha link och tillbaka till bordet för mix. Går det att köra dessa via adat och tex koppla ihop det med ett focusrite kort för att få 8in och 8ut ? Förmodar att det inte går att koppla via usb och köra det som ett vanligt ljudkort utan preamps? Mvh Daniel
  14. Hej! Tänkte höra om någon av er där ute kör med SSL Alphalink och Madixtreame 128 pcie kort till Windows 10/64 bit och Cubase? Tydligen finns det inga nya drivrutiner till Windows 10, men funkar detta ändå? Är det någon idé att satsa på ett såpass gammalt system idag, eller är Ssl omsprunget här av tex Audient Asp880, som förvisso vara har 8 kanaler? Mvh Daniel
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.