Jump to content

edion

Medlem
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutralt

About edion

  • Rank
    Nykomling

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Intressanta förslag, funderar även om du har någon koll på om det går att få till en tex 4x10 inkl topp som kan vara ”smidig” vid mindre scener. Skulle gärna fortsätta köra på ampeg men kollar över alla förslag
  2. Hejsan! Håller på att försöka köpa ihop backline att kunna hyra ut på olika spelningar. Tänkte testa att ställa en fråga om det här då det finns många musikkunniga i detta fina forum Idag har jag en Ampeg svt 810e bas med ampeg svt vr topp. Det jag funderar på är att skaffa någonting mindre så man har alternativ. Dessutom är jag nyfiken på vad man ska köpa för gitarrförstärkare som fungerar att leverera som backline även här finns intresse av både större och mindre för att klara olika sättningar. Tack på förhand
  3. Vet folk som använder den i studion men tror det mest är PA användning å just den boxen. Men som sagt den används i alla miljöer vad jag kan förstå
  4. Jepp det e testat, tyvärr samma resultat. Känns som att det e nått jag missat när det gäller administratör rättigheterna. Ska kolla på dom vid tillfälle
  5. Jepp det vet jag och ja jag e inloggad som administratör på datorn jag försöker köra det på. Det är ju installerat själva programmet men när man ska starta det så händer bokstavligen inte ett skit. Får inte ens upp det som en process som e startad. Ska absolut kolla upp länken och testa vidare, kanske är det lösningen vilket vore riktigt skönt om så var fallet.
  6. Jorå här finns ju en firmware att ladda ner DL153 Firmware Firmware 3.4.1 Men det e ju fortfarande IO updater som inte startar så kommer inte ens till steget att jag ska använda firmware filen utan stannar väldigt tidigt. Nån idé på detta? https://www.midasconsoles.com/Categories/c/Midas/Downloads#googtrans(en|en)
  7. Hejsan! Mitt första inlägg här på forumet hoppas det hamnar rätt. Jag har två st stageboxar från midas DL153 och nu försöker jag uppdatera dessa med ny firmware. Det som är problem är att när jag ska köra programmet Midas IO updater på min dator med win10 så vägrar programmet att starta. Får inget felmeddelande utan det går bara inte igång. Har läst den read me fil som följer med och ställt in önskat ipnr som dom säger man ska göra men de hjälper tyvärr inte. Nu hoppas jag att någon här kan hjälpa mig med detta. Tack på förhand.
×
×
  • Create New...