Jump to content

chrippe89

Medlem
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutralt

About chrippe89

  • Rank
    På gång
  1. Drog buffersize till 10 ms istället för 1 ms och det hjälpte. Tack så mycket!
  2. Bra fråga, antar att jag och Windows Update inte hälsat på varandra på länge bara, tror du det kan ha något med saken att göra? Ska prova med buffersize, tack för idéen! Återkommer med om det funkade eller inte snarast möjligt!
  3. Hej mina vänner! Köpte i förrigår ett helt nytt Focusrite Scarlett 2i2 (externt ljudkort). Började med att installera dom senaste drivrutinerna från tillverkarens egna hemsida och pluggade sedan in ljudkortet per USB (USB 2.0). Allting fungerade bra, tills det helt plöttsligt upphörde att synka med datorn. Man hör liksom ett "klipp"-ljud och sen försvinner ljudet helt och hållet. Kan även tillägga att jag enbart pluggat in ett par AKG K240 headphones i ljudkortets "headphones ingång" i fronten. Provade också med att enbart ha monitorerna ikopplade på ljudkortets bakre monitor-ingångar, men samma problem uppstår, oavsett. Några exempel nedan som tycks utlösa detta: Då ljudet upphörde att fungera, gick jag även in i kontrollpanelen/ljud och där står det att Linjeutgång (2- Scarlett 2i2 USB) används på max volym (ljudvolyms boxarna till höger, även markerat denna som standard-enhet). Att tillägga är också att om jag har ljud-inställnings rutan öppen, samtidigt som jag öppnar någon form av ljud-uppspelnings program, så hör jag ett litet "klick" och det som ska spelas upp, går inte att spela upp. Om jag pluggar ur/in USB'n i datorn på nytt så börjar ljudkortet att fungera igen (tills dess att samma problem, inom kort, återuppstår). Kan även tillägga att när det gäller Youtube, så räcker det med att starta om Google Chrome för att Youtube ska börja fungera igen. Vad det gäller Winamp så får man avsluta "winamp.exe" i Aktivitetshanteraren och starta om Winamp, för att ljudet återigen ska börja fungera. Vill även tillägga att en vän har EXAKT samma problem med sin dator & ljudkort (likadant ljudkort). Säljaren, som förövrigt tipsade mig om detta ljudkort, menade på att det enbart handlade om att min vän inte hade dem senaste drivrutinerna till sitt ljudkort (när jag förklarade min väns situation för att försäkra mig om att detta inte skulle hända mig, vilket det gjorde trots att jag har dem senaste drivrutinerna). Jag har Googlat detta, både på engelska & svenska - men INGEN verkar ha något liknande problem. Hårdvara: Systemspecifikation: Så nu till frågorna: Vad kan vara fel? Hur kan jag åtgärda felet? Har ni haft liknande problem? Väldigt tacksam för svar! Med vänlig hälsning, Christopher.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.