Jump to content

Smilla

Medlem
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutralt

About Smilla

  • Rank
    På gång
  1. Great! Precis det jag tyckte... amp presetsen är inget vidare... Har hittat nagorlunda bra ljud, men fortsätter testa mig fram. Tack!
  2. Hejsan! Undrar om nagon kan tipsa mig om hur man bäst spelar in gitarrer i Ableton 9 Live utan att använda förstärkare (har tyvärr ingen för tillfället). Har ett Focusrite saffire 6 ljudkort. Har pluggat in gitarren direkt i ingang 2 pa ljudkortet och använder Audio Effect Rack Amp Simulation. Men är inte rikitgt nöjd med ljudet.... :-( Nagon om har tips om vilka effekter som är bra att använda för att förbättra ljudet att bli mer "clean guitar"? Har samtidigt en annan fraga: är det OK att använda endast ableton samples för sin egen lat och lägga ut pa nätet eller finns det en lag om det angaende intellectual property? Tacksam för svar!!:-) Smilla
  3. Tackar igen för svaren!! Använder 1 o 2 för mick o gitarr, men line ingang för telesladd fran synth tex...nope..bara outputs - de enda ingangarna är 1 o 2 för XLR... sa ska testa med det - bara skaffa sladd först.. thanx!
  4. Ok, tackar!! Hmm.. har du tips pa kabel som har dubbel tele och en XLR i andra änden? Eller har jag fattat fel?
  5. Hejsan, undrar om nan därute kan ge mig tips om hur jag kan koppla min gamla yamaha synt till focusrite (saffire 6 usb) för att spela in pa ableton? Synten har bade midi och Aux out L/R. Vill kunna använda mig av syntens egna ljud, inte VST i datorn. Alltsa vore det logiskt (?) att midi faller bort. är det Aux out som gäller för mig? Vad för sladd gäller da - kan den kopplas till ingang 1 o 2 pa focusriten? Nybörjar fragor, jag vet... men kommer inte vidare p.g.a detta just nu... Nan som rakar se detta o kan förklara..?
  6. Sorry, förklarade lite dåligt... det som hände var att jag drog ut sladden från micken och satte sedan tillbaka den. Sen dess har jag inte kunnat få in någon signal i ljudkortet från mikrofon..
  7. Hejsan, undrar om någon hjälpa.. Håller på att spela in sång (kondensator mikrofon) med externt ljudkort (Steinberg UR28M), och plötsligt försvann signalen från mick till ljudkort... :-( Någon som har en idé vari problemet kan vara? har startat om etc. , det verkar inte vara något problem med mikrofonen (har testat flera och ingen fungerar) -hoppas att det är sladden (ska köpa ny imorgon) och inte ljudkortet som krånglar eller har någon haft samma problem och det varit något man kunnat fixa till i ljudkortet?
  8. Tack för all feedback - much appreciated!! Far se om det blir preamp eller inte -har spelat in tidigare utan men det var med annat ljudkort (och var inte nöjd...) sa nu kanske det räcker med focusrites inbyggda preamper.
  9. Tackar för svaren hittills!!
  10. Hejsan, tittade igenom det som skrivits innan om preamp:ar men hittade inget om just min fraga. Haller pa att skaffa grejer till att börja spela in hemma och undrar följande: är det värt att skaffa en StudioProjects VTB-1 Preamp till ett Focusrite Saffire 6 UBS ljudkort (vill förstärka sangen)? Tacksam för svar!
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.