Jump to content

Search the Community

Showing results for tags 'saffire'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Musikskapande
    • Låtskrivande, låttexter och arrangering
    • Samarbeten
    • Inspelning
    • Ljudredigering
    • Mixning och mastring
    • Effektpluggar
    • Instrumentpluggar
    • Studiofestival
    • Allmänt om musik
  • Instrument
    • Akustiska instrument
    • Elektriska instrument
    • Trummor
    • Syntar
  • Studio
    • Musikdator
    • Musik på iPhone och Android
    • Studiobygge och akustik
    • Ljudkort
    • Mikrofoner
    • Studiomonitorer och hörlurar
    • Övrig studioutrustning
  • Inspelningsprogram
    • Ableton Live
    • Cubase
    • FL Studio
    • GarageBand
    • Logic Pro
    • Pro Tools
    • Reaper
    • Reason
    • Studio One
    • Övriga inspelningsprogram
  • Scen
    • Liveljud och PA
    • DJ
  • Distribution
    • Distribution och marknadsföring
    • Vinyl- och cd-produktion
  • Övrigt
    • Hörsel
    • Utbildning
    • Musik- och sajttips
    • Enkäter
    • Utanför ämnet (off-topic)
  • Köp- och sälj
    • Sökes/köpes
    • Säljes
    • Stulna produkter
  • studio.se
    • Medlemspresentationer
    • Om sajten
  • Arkiv
    • Nyheter från Studio
    • Gammal låtkritik

Calendars

There are no results to display.

Categories

  • Pop/Country
  • Rock/Metal
  • Jazz/Blues
  • Klassiskt/Filmmusik
  • Soul/Funk/R'n'b/Hiphop
  • Folkmusik/World Music
  • Övrig musik
  • Gamla låtuppladdningar
  • Ljudfiler

Blogs

  • Olsbergs blogg
  • Ledare
  • Redaktionsbloggen
  • Bobs hemstudioblogg
  • Pro Tools Tutorial
  • Shrine of Distortion blogg
  • Frederick's blogg
  • Lundin's blogg
  • drloop's blogg - i all enkelhet...
  • gurraljung's blogg
  • Jazz blues
  • Akustik & teknik
  • S-bloggen
  • HoboRecs vlogg
  • Kreativt musikskapande
  • Mastring & ljudteknik
  • Nashville-bloggen
  • Claes Holmerups blogg om musikteknik, hörsel, akustik, musikprylar och mixning
  • Gästbloggen
  • Nils Eriksons låtskrivarblogg
  • Anders F's blogg
  • Skapandet av Palma Music Studios
  • Så gjordes musiken till SVT-dokumentären Donationen
  • Trombonistens blogg
  • To be on the Edge - take care :)
  • Rum i rummet - lägenhet
  • Gammal utrustning från Dan Tillberg
  • Clipstreet Sounds Blogg
  • Ljudkort 24 xlr inputs
  • musaploki.se

Categories

  • Tips
  • Guide
  • Intervju
  • Vintage
  • Nyhet

Product Groups

  • Tidningar och böcker
  • Videor
  • Studio (2005-2010)
  • Studio (2011-2013)
  • Specialutgåvor
  • Plusmedlemskap
  • Event

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Stad/plats


Min utrustning


Intressen


Home page


Youtube


Soundcloud


Facebook


Instagram


LinkedIn


Skype


Yahoo

Found 5 results

  1. Hej! Har suttit och slitit mitt hår hela dagen för att jag inte får ljudkortets firewire att fungera. Skulle installera om hela datorn igår kväll och när jag skulle installera ljudkortet tog det stopp. Alla drivrutiner är installerade och firewirekortet fungerade innan jag började med ominstallationen. Problemet är nu att "FW Active" inte lyser vilket innebär att kortet får ingen kontakt med datorn längre. Jag har installerat senaste drivrutinerna (som jag för övrigt använde innan ominstallationen) och jag har kollat så jag har rätt drivrutiner för mitt FW-kort i datorn (Texas Instruments Fi
  2. Håller på att bli galen på MC (plojty, plojty-prylar). Förlåt, Nilsson. 😉 Det var meningen att vi skulle spela in idag, men det gick åt h-e pga att jag inte fick ordning på medhörningen ordentligt. Utöver det så har jag konstaterat att utgång 5 på mitt ljudkort har gått sönder.....blev ju inte bättre av det precis. Av någon sjuk anledning så hördes massvis med trummor i medhörningen fast allt var på noll (enligt mig). Har routat om och fixat i drygt 4 timmar, men får fan ingen ordning på det. Till det "roliga" hör att det ju faktiskt funkat förut. Märkte att när jag hade spåren i inspelning
  3. Tjena, jag har nyligen köpt en ny dator. En PC Packard Bell Windows 8, triple core processor etc... Till min förra dator fixade jag en Focusrite Saffire 6 USB ljudkort och en JJLABS BMC mic inkopplat till ljudkortet. Nu när jag har bytt dator fungerar inte mikrofonen. jag har laddat ner drivrutinerna till ljudkortet (för jag har tappat bort cd man fick med) Jag undrar om jag måste ladda ner några nya drivrutiner för mikrofonen också? och isåfall om någon har någon länk att rekommendera? Fungerar just för tillfället varken till Cubase eller FL studio, heller inte till enklare program som
  4. Hej! Jag har just fått hem ett Saffire PRO 24-ljudkort (från Focusrite), men har problem vid inspelning (Logic pro 9). I medhörningen finns ingen latency alls, det är först vid uppspelning fördröjningen ger sig tillkänna. Allt inspelat hamnar efter och jag vet inte hur fan jag ska lösa detta. Har provat ändra på buffer size och sample rate i logic - det gör ingen skillnad! Någon som har några idéer? /Majk
  5. Hej! Jag har just fått hem ett Saffire PRO 24-ljudkort (från Focusrite), men har problem vid inspelning (Logic pro 9). I medhörningen finns ingen latency alls, det är först vid uppspelning fördröjningen ger sig tillkänna. Allt inspelat hamnar efter och jag vet inte hur fan jag ska lösa detta. Har provat ändra på buffer size och sample rate i logic - det gör ingen skillnad! Någon som har några idéer? /Majk
×
×
  • Create New...