Jump to content

Search the Community

Showing results for tags 'rme'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Avdelningar
    • Frågor och svar
    • Diskussioner
    • Feedback på demolåtar
    • Samarbeten
    • Studiofestival
    • Om studio.se
    • Presentationer
    • Mixakuten

Calendars

There are no results to display.

Categories

  • Tidningar och böcker
  • Filer till artiklar

Blogs

  • Olsbergs blogg
  • Ledare
  • Redaktionsbloggen
  • Bobs hemstudioblogg
  • Pro Tools Tutorial
  • Shrine of Distortion blogg
  • Frederick's blogg
  • Lundin's blogg
  • drloop's blogg - i all enkelhet...
  • gurraljung's blogg
  • Jazz blues
  • Akustik & teknik
  • S-bloggen
  • HoboRecs vlogg
  • Kreativt musikskapande
  • Mastring & ljudteknik
  • Nashville-bloggen
  • Claes Holmerups blogg om musikteknik, hörsel, akustik, musikprylar och mixning
  • Gästbloggen
  • Nils Eriksons låtskrivarblogg
  • Anders F's blogg
  • Skapandet av Palma Music Studios
  • Så gjordes musiken till SVT-dokumentären Donationen
  • Trombonistens blogg
  • To be on the Edge - take care :)
  • Rum i rummet - lägenhet
  • Gammal utrustning från Dan Tillberg
  • Clipstreet Sounds Blogg
  • Ljudkort 24 xlr inputs
  • musaploki.se
  • akustisk gitarr spel

Categories

  • Tips
  • Guide
  • Intervju
  • Vintage
  • Nyhet

Product Groups

  • Tidningar och böcker
  • Videor
  • Studio (2005-2010)
  • Studio (2011-2013)
  • Specialutgåvor
  • Plusmedlemskap
  • Event

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Stad/plats


Min utrustning


Intressen


Home page


Youtube


Soundcloud


Facebook


Instagram


LinkedIn


Skype


Yahoo

Found 10 results

  1. Featuring 40 I/O channels as well as a great variety of applications, the Fireface UCX II marks a new standard in the field of professional audio interface solutions with compact half-rack size.
  2. Tja, Jag ska köpa nytt ljudkort och jag behöver ett par pre ampade ingångar och står nu & väger mellan "Focusrite Scarlett 18i20 3gen" eller "Audiofuse 8 Pre". Finns säkert något annat i samma prisklass som ändå rankas högt med vilka pre amps som finns inuti. Jag vill gärna ligga på "lite"mer high-end hårdvara än den mer amatörmässiga hemma studion. Prisklass alltså typ 5000-8000:-. Vad tycker ni jag bör satsa på? Focusrite : https://www.gear4music.se/sv/Inspelning-and-datorer/Focusrite-Scarlett-18i20-3rd-Gen/2YSS?utm_campaign=bEngine%20-%20Focusrite&utm_medium=paid_search&network=google&adgroup=77643890358&matchtype=e&utm_term=focusrite%20scarlett%2018i20%203rd%20gen&device=c&creative=426415699155&adposition=&gclid=CjwKCAjwsMzzBRACEiwAx4lLG0ezHWVFkkt5laf9uqGCDhjboU11YBV7GAh4P34FD0liPTNqGamwBxoCdgMQAvD_BwE Audiofuse: https://www.sweetwater.com/store/detail/AudioFuse8P--arturia-audiofuse-8pre Övriga? TACK! :)
  3. Hej! Ska i dagarna köpa ett nytt ljudkort från RME men är kluven över vilket jag ska ha, lite hjälp uppskattas! Behöver minst 6 I/O gärna fler än två XLR in. Har därför kollat på Fireface 800 (osäker eftersom den bara har firewire, hur länge till kommer det användas?) och även Fireface UC (bara två XLR tyvärr). Vad säger ni?
  4. Länge sedan jag öppnade Studio Forum. Står inför ett behov av att uppdatera mitt ljudkort. Windows 8.1 dök upp..... Det är nu dags att skaffa ett ljudkort som är framtidssäkert och mig veterligen är det näst intill endast RME som orkat sig genom alla fadäser skapade av Microsoft. Jag är mycket nöjd med specarna på RME:s ljudkort rakt över. Därför är andra tillverkare ointressanta just nu. Jag söker er användare av ett specifikt kort gjort för PCIe. RME HDSPe AIO Detta ska köras under Win 8.1 64 bit med Cubase 7.5. Vad har ni användare för tankar? Jag lämnar inget utrymme för dialoger kring andra tillverkare här. Det är inte intressant för mig. Försöker med denna tråd vinna lite tid inför investeringen. Tack på förhand. /Mojje a.k.a Cruncher
  5. Har ett problem som inte är av relaterat till buffersize. Detta uppstår på olika datorer, med olika mikrofoner och olika kablar så jag antar att problemet måste finnas i mitt Fireface 400. Problemet hörs i ljudkortets "direkta medhörning" och således även i inspelat material. Det är ett svagt "crackle-ljud" som såklart amplifieras med senare kompression och flera spår. Det är hjälpligt löst med Waves X-Crackle men jag vill ju såklart lösa problemet i dess rötter. Crackle-ljudet verkar uppstå när miken utsätts för vibrationer, vilket kan orsakas av att sjunga starkt med mycket eller av andra små faktorer. Det känns som membranet blir överkänsligt på nåt sätt. Men det känns också random när det dyker upp och inte, vid sånginspelning. Otroligt irriterande när man gjort bra tagningar. Problemet började dyka upp när jag började använda en extern preamp, Vintage Design M73D. Den är kopplad med extern ström och en balanserad kabel in i TRS-ingången på ljudkortets baksida. Jag har testat alla line-ingångar men utan förändring av problemet. Jag köpte preampen av en kompis som inte haft några problem med den. Missljudet uppstår inte när jag kör mikrofon rakt in i ljudkortets egna preamps. Här är ett ljudklipp som demonstrerar missljudet jag jag skakar lite LÄTT på miken. Slängde på kompression och limiter så det skulle höras ordentligt (och ja, det är nog min mage som kurrar lite också): https://dl.dropboxusercontent.com/u/254 … _issue.wav Nån som kan ha susning om vad det handlar om?
  6. Hej. Klistrar in det jag skrev på RME-forum då jag inte orkar översätta hela texten till engelska: The FF400 is a really great piece of equiepment. Never failed me. Until now. Since a couple of weeks something weird began occuring. First now and then, now every time. When I boot the card, all the numbers above the meters read "∞". I get no in-signal from plugged in instruments and no out-signal to speakers or whatsoever. And YES my cables are plugged in, everything turned on. After a while (this "while" seems to be random) the "∞" disappears and numbers begin showing again and the card seems to work. Except for some weird (seemingly silent) signal that seems to be coming into channel 3-8, even when I have nothing plugged in. If I push a meter above 0dB (sometimes I do this with the phones-channel, for obvious reasons) the overall sound begins to crackle, the performance becomes sluggish and weird noises sort of leaks out through channels where it is'nt even routed (yes, I know all about the matrix and routing possibilites). When I boot the card it It looks like this: This is extremely unreliable, especially since I use the FF400 in live performances and one day perhaps the card won't start at all. I have both the latest firmware and drivers. Could it be my fw-chipset in my computer that's singing on it's last verses? Thanks for your time reading and hopefully replying. /Sherman FF400, Driver v3.068, firmware updated Aug 12 2012, Amilo Xi2528 2ghz PC laptop, 4gb ram, win7 64bit
  7. Ok! Kollar på nytt kort... Förstår av vad folk tuggar om att RME gör bra grejs. Besöker deras sida och det enda jag känner igen är typ ett hammerfall...!?!?!? HDSP???? Hur funkar konfigurationerna. VAD BEHÖVER JAG?!?!?!? Vill köra internt och behöver både möjligheten att uppgradera till max 16 fysiska AD. Externa preamps hajjar jag med men vilka till vettig peng!?!??! Kan jag samköra SSL och RME över MADI? Hjälp i djungeln önskas! Å nåt prisvettigt nu då. Alla vill ha dyrast men det är inte en realitet. Jag vill ha en klocka som som beter sig och agerar som en! Piiiz! /Cruncha'
×
×
  • Create New...