Jump to content
Annons

Search the Community

Showing results for tags 'macbookpro'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Avdelningar
    • Frågor och svar
    • Diskussioner
    • Feedback på demolåtar
    • Samarbeten
    • Studiofestival
    • Om studio.se
    • Utanför ämnet
    • Presentationer
    • Mixakuten

Calendars

There are no results to display.

Categories

  • Tidningar och böcker
  • Filer till artiklar

Blogs

  • Olsbergs blogg
  • Ledare
  • Redaktionsbloggen
  • Bobs hemstudioblogg
  • Pro Tools Tutorial
  • Shrine of Distortion blogg
  • Frederick's blogg
  • Lundin's blogg
  • drloop's blogg - i all enkelhet...
  • gurraljung's blogg
  • Jazz blues
  • Akustik & teknik
  • S-bloggen
  • HoboRecs vlogg
  • Kreativt musikskapande
  • Mastring & ljudteknik
  • Nashville-bloggen
  • Claes Holmerups blogg om musikteknik, hörsel, akustik, musikprylar och mixning
  • Gästbloggen
  • Nils Eriksons låtskrivarblogg
  • Anders F's blogg
  • Skapandet av Palma Music Studios
  • Så gjordes musiken till SVT-dokumentären Donationen
  • Trombonistens blogg
  • To be on the Edge - take care :)
  • Rum i rummet - lägenhet
  • Gammal utrustning från Dan Tillberg
  • Clipstreet Sounds Blogg
  • Ljudkort 24 xlr inputs
  • musaploki.se
  • akustisk gitarr spel
  • Henrics hemstudioblogg

Categories

  • Tips
  • Guide
  • Intervju
  • Vintage
  • Nyhet

Product Groups

  • Tidningar och böcker
  • Utbildning
  • Studio (2005-2010)
  • Studio (2011-2013)
  • Videor
  • Specialutgåvor
  • Plusmedlemskap
  • Event

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Stad/plats


Min utrustning


Intressen


Home page


Youtube


Soundcloud


Facebook


Instagram


LinkedIn


Skype


Yahoo

Found 4 results

  1. Sist jag spelade in gick det utmärkt. Har sedan kopplat isär delarna (Macbookpro, MOTU 828 2, Extern Neuman mic), och nu när jag kopplat ihop dem igen tar inte garageband upp ljudet från micken/MOTU trots att MOTUn reagerar på ljud från micken. Jag kan inte heller höra ngt ljud från mikrofonen i hörlurarna. Uppenbarligen för långt mellan inspelningarna...jag glömmer vilka knappar/inställningar jag ska ha. Suck! På Garageband liger MOTU både som input och output. Jag har klickat i så att spåren är aktiva men det blir bara ett rakt streck vid inspelning. Vad ska jag göra? Tacksam för tips! /AC
  2. Hej Är på jakt efter något mer mobil lösning undrar en MacBook pro retina 2015 är något att ha? eller ska man isåfall satsa på något nyare datorn ska användas främst till logic men även andra daw`s Krav ska vara Apple 😀 tack på förhand 😀😀
  3. Hej, Om jag köper en ny Macbook Pro ifrån Macoteket idag så är den installerad med OSX Mojave. Mojave är INTE kompatibelt med Pro tools och inte heller mitt ljudkort Mbox 3 så nu undrar jag: Enligt Macoteket kan man inte installera ett äldre OS på en ny dator men enligt Youtube videos så verkar det gå!? Vad säger ni om detta? Kan man köpa en Macbook pro idag och köra prot ools på den genom att installera om datorn från Mojave till High sierra eller äldre versioner? Citat ifrån Macoteket: "Det är tyvärr inget som går att fixa då Apple själva förinstallerar alla datorer med Mojave från fabrik och det går inte att ändra det tyvärr. Förstår ditt dilemma men det är ej något som går att ändra för oss. Det går dessutom inte att installera "äldre" system i efterhand än vad datorn levereras med, det sätter firmware stop för. Behöver du en dator med äldre system är det begagnat som gäller." Tacksam för svar för nu är det snurrigt! :/ Mvh
  4. Hej! Jag har äntligen tagit tag i att försöka bygga ihop min hemmastudio men jag är verkligen inte en teknisk varelse. Jag använder mig av en macbook pro med operativsystemet OS 10.6.8 och Logic Pro 9. Mitt ljudkort är ett Focusrite Scarlett 2i2. Jag har även en zoom 4Chan som jag eventuellt vill använda som ljudkort kombinerat med scarlettet i framtiden, men först måste jag ju få grundgrejerna att funka. 1) Jag har installerat ljudkortet och valt det i inputprecerences både i datorn och i logic. 2) Jag har laddat ner Scarlett Mix Control 3) Jag har kopplat in ljudkortet via USB-porten och kopplat in en mic i ena kanalen bara för att testa. Ljudkortet reagerar uppenbarligen på audioinput via micen, eftersom clipperlampan blinkar. När ljudkortet kopplas bort från datorn talar logic om att audioinputen har kopplats bort. Så logic vet att ljudkortet finns där (Det visste ju logic redan innan, eftersom jag kunde välja Scarlett 2i2 i precerences). Men när jag försöker spela in något via ljudkortet så ger det inget utslag! Alltså, inget ljud spelas in. Vad har jag gjort för fel? Vad har jag inte gjort?
×
×
  • Create New...