Jump to content

Search the Community

Showing results for tags 'latens'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Avdelningar
    • Frågor och svar
    • Diskussioner
    • Feedback på demolåtar
    • Samarbeten
    • Studiofestival
    • Om studio.se
    • Presentationer
    • Mixakuten

Calendars

There are no results to display.

Categories

  • Tidningar och böcker
  • Filer till artiklar

Blogs

  • Olsbergs blogg
  • Ledare
  • Redaktionsbloggen
  • Bobs hemstudioblogg
  • Pro Tools Tutorial
  • Shrine of Distortion blogg
  • Frederick's blogg
  • Lundin's blogg
  • drloop's blogg - i all enkelhet...
  • gurraljung's blogg
  • Jazz blues
  • Akustik & teknik
  • S-bloggen
  • HoboRecs vlogg
  • Kreativt musikskapande
  • Mastring & ljudteknik
  • Nashville-bloggen
  • Claes Holmerups blogg om musikteknik, hörsel, akustik, musikprylar och mixning
  • Gästbloggen
  • Nils Eriksons låtskrivarblogg
  • Anders F's blogg
  • Skapandet av Palma Music Studios
  • Så gjordes musiken till SVT-dokumentären Donationen
  • Trombonistens blogg
  • To be on the Edge - take care :)
  • Rum i rummet - lägenhet
  • Gammal utrustning från Dan Tillberg
  • Clipstreet Sounds Blogg
  • Ljudkort 24 xlr inputs
  • musaploki.se
  • akustisk gitarr spel

Categories

  • Tips
  • Guide
  • Intervju
  • Vintage
  • Nyhet

Product Groups

  • Tidningar och böcker
  • Utbildning
  • Studio (2005-2010)
  • Studio (2011-2013)
  • Videor
  • Specialutgåvor
  • Plusmedlemskap
  • Event

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Stad/plats


Min utrustning


Intressen


Home page


Youtube


Soundcloud


Facebook


Instagram


LinkedIn


Skype


Yahoo

Found 22 results

  1. Jag vill ge de som har en dator med Intel-inbyggd GPU och knaster (särskilt när det är mycket rörelser på skärmen) ett tips och det är att se ifall de enbart har ett RAM-minne installerat. Tydligen är det ett problem som kan uppstå med flera generationer av Intels GPUs ifall man använder enbart ett RAM-minne och därmed inte får "dual-channel memory" vilket två RAM-minnen ger. Jag hade problemet med knaster och fann efter många års småletande ett tips från RMEs forum. Jag installerade ett till RAM-minne i både min stationära dator (Haswell) samt min bärbara (Kaby Lake) och nu är båda datorerna fria från knaster när t.ex. piano rollen rör sig och mixerns peak meters rör sig. Även vid 32 samples latency vid 48000Hz fungerar det bra där jag innan var tvungen att använda upp mot 256 samples.
  2. Hejsan!! Sitter och sliter mitt hår här för ja har verkligen provat Allt känns det som, men har också förstått att det inte är ovanligt att det är problem mellan MIDI´t o Cubase ibland.. Jaja, Ja försöker spela in med ett midiklaviatur av märket M-Audio men får nästan en halv sekunds fördröjning från att jag trycker ner en tangent till att den hörs ur högtalare. Har provat med både mitt externa Quad Capture ljudkort och datorns egna ljudkort, och att såklart höja och sänka latencyn i Cubase utan att det händer något.. Det som är egendomligt är "MIDI-Fadern" på spåret jag spelar in på verkar reagera direkt på keyboardets anslag, alltså utan fördröjning, men ljudet kommer 1/2 sekund efter anslaget. Likaså det inspelade miditonerna hamnar 1/2 sekund efter anslaget, alltså precis som de låter i högtalarna.. Audio går hur bra som helst att spela in utan latency.. Ja kan inte för mitt liv begripa vad som är fel, har försökt kolla på youtube videos mm utan framgång. O de e alltså Cubase 5 jag använder. Mycket tacksam för eventuell hjälp här.. tackar på förhand.. Ha det så bra! Mvh Erik
  3. Vill synka min MPC 4000 via midi med Logic och styra software instrumenterna men använda kvantiseringen i mpcn. Så jag har kopplat in via en USB < 2 midi in /ut till 1. Midi IN på MPCn , den andra midi'n MIDI out A på MPCn sen in i Logic. Inställningarna i Logic just nu: Synchonization >> MIDI >> MIDI CLOCK: Transmit midi clock: Destination 1: uMIDI/O22 Port 1 Destination 2: off Midi MTC: ej i klickat (när jag klickade i det så kunde ja inte spela in alls på nåt konstigt sätt) midi machine controll: ej i klickat. När jag kör både metronomen i logic och i mpcn så är latencyn kraftigt påtaglig och oerhört irriterande... Någon som haft samma problem eller vet hur man kan lösa det? tack på förhand.
  4. Länge sedan jag öppnade Studio Forum. Står inför ett behov av att uppdatera mitt ljudkort. Windows 8.1 dök upp..... Det är nu dags att skaffa ett ljudkort som är framtidssäkert och mig veterligen är det näst intill endast RME som orkat sig genom alla fadäser skapade av Microsoft. Jag är mycket nöjd med specarna på RME:s ljudkort rakt över. Därför är andra tillverkare ointressanta just nu. Jag söker er användare av ett specifikt kort gjort för PCIe. RME HDSPe AIO Detta ska köras under Win 8.1 64 bit med Cubase 7.5. Vad har ni användare för tankar? Jag lämnar inget utrymme för dialoger kring andra tillverkare här. Det är inte intressant för mig. Försöker med denna tråd vinna lite tid inför investeringen. Tack på förhand. /Mojje a.k.a Cruncher
  5. Jag har sedan en tid tillbaks gått över till Reaper men har efter att tillverkaren till mitt gamla midikeyboard slutat uppdatera drivrutinerna inte haft något sätt att spela in VSTi. (Förutom att plutta in tonerna manuellt så klart!) Så nu köpte jag en Godin Session Custom med Fishman Triple Play systemet, vilket alltså är en elgitarr med en mick som fångar upp ljudet & ändrar det till midi-information. I princip ingen skillnad på denna och ett midikeyboard. Kör jag med Fishmans Tripleplay-applikation som standalone är latencyn obefintlig. I Reaper är det dock skillnad med en latency på upp mot en halv sekund - vliket såklart gör att man i princip inte kan spela in något vettigt. Det är för övrigt inte bara latency, det verkar även som om att det tappas information på vägen. Spelar jag fyra snabba toner är det kanske bara två som registreras. Man kan använda FTP på två olika sätt. Antingen som en ren midikontroll (eller vad man nu kallar det) eller om man så vill använda FTP applikationen som en pluggin på en kanal. Samma sak med latency och tondrops oavsett hur man gör. Har skruvat ner bufferten på ljudkortet till 128, vilket är det lägsta jag kan sätta utan att få missljud. Ljudkortet är för övrigt ett TC Electronics Konnekt24d. Har funderat på om min dator kanske är för gammal för att orka med det här? Köpte den 2008 så den har ju några år på nacken. CPU: Intel Core 2 Duo E8500 3.16GHz 6MB FSB1333 Boxed (with cpu-cooler!) Socket 77510 RAM: OCZ Reaper HPC 2x2048MB (tot. 4GB) DDR2 PC2-8500 1066MHz Någon har något förslag på vad man kan testa? Har läst en del om andra som kör med Fishman triple play som inte har dessa problem i sina DAWs så någonstans borde det finnas något att göra åt saken...
  6. Tjena! Har ett Focusrite 18i20 till en ny Lenovo, usb2 kabel, har usb 3 kontakt i datorn. Är det möjligt att byta ut usb 2 kabeln till usb 3 för att få lägre latency? Usb 2 har ju rätt låg fart (60mb/s) mot usb3 (625mb/s), det borde väl få ned letancy en hel del? Sitter inte vid datorn nu, men har för mig att det ligger på 10ms i latency, vilket jag tycker känns alldeles för högt. Eller hur ska man kapa fördröjningen?
  7. Tjena Har letat men ej hittat något riktigt bra förklaring eller rättare sagt fattar inte kanske 🙂. Jag har införskaffat ett focusrite 18i20 ljudkort (bra o snyggt) men nu är det så att jag skulle vilja använda typ reverb eler delay när jag spelar in. Alltså när jag kopplar in micken säg ingång 1 då är det ju ingång 1 i mixcontrol. Samt bus 1 i cubase som jag använder. Men som jag har surfat och läst på da internätet så står det ju att man ska stänga av monitor lyssningen i te.x Cubase som jaganvänder då då för att slippa latencyn, För man kan ju styra volymen i mixcontrol Men då får jag ju INTE effekterna ut genom säg hörlursutgången på kortet eller studio monitorerna. Jag vill ju kunna sjunga med effekter "live" så att säga så jag hör dem när jag spelar in. Det blir ju annars lite torrt 🙂 Kan man koppla reverb till MIXCONTROL på något sätt. Både mjukvarumässigt eller hårdvarumässigt. sen en annan fråga är novis inom detta ännu. Kan man koppla ihop en ULTRAGAIN PRO-8 DIGITAL ADA8000 med mitt ljudkort ? Och om det kanske finns någon liknande produkt men med bara säg 4 ingångar. /Keep on rocking in the free world
  8. Eftersom den gamla klistrade tråden om Midiproblem, som många andra forumtrådar hänvisar till, verkar ha försvunnit, är det hög tid att starta en ny med liknande innehåll... Detta handlar inte om latency, utan om timingproblem med inspelade Midi-händelser. Problem som kan vara relaterade till detta: Midi-händelser spelas in för tidigt eller för sent Midi-händelser spelas ibland inte in alls Man uppfattar att det blir "negativ latency" Många Midi-händelser staplas på varandra - ofta samlas alla ihop i början istället för att hamna där man har spelat dem Det blir dubbla eller tredubbla inspelningar trots att man bara har gjort en inspelning Allmänt strulig Midi-timing vid uppspelning I de flesta fall löser man dessa problem genom att bara aktivera System Timestamp, som finns under menyn Device Setup/MIDI/MIDI Port Setup. Om det inte hjälper med System Timestamp, kan man behöva ändra konfiguration för Midi-portarna med hjälp av filterna "enableemulated" eller "ignoreportfilter". Med en default-installation, så hittar man dem i c:\program\steinberg\cubaseX\midi port enabler\ . Det man behöver göra är att flytta upp eller kopiera en av dem till katalogen ovanför, alltså till c:\program\steinberg\cubaseX\ Mer utförlig info finns här: https://www.steinberg.net/en/support/knowledgebase_new/show_details/kb_show/midi-issues-on-windows
  9. Jag har nyligen byggt en liten hemmastudio och allting har gått bra förutom senaste dagarna då jag har arbetat med ett projekt där jag använder många pluggar och audiospår så nu har det börjat knastra. Jag har försökt med att höja latencyn men det knastrar fortfarande när jag spolar fram och tillbaka när jag jobbar. Jag har kollat latencyn med DPC Latency Checker och den visar att min dator ska hålla bra. Datorn är ungefär 5 år gammal och har följande system: Processor: AMD Sempron™ Processor LE-1250 2.20 GHz Ram-minne: 3.00 GB (2.87 går att använda) 32 bitars operativsystem Datorn är en PC, Windows 7 Ultimate Så vad är felet? Varför knastrar det? Är det för att jag har en usel dator egentligen?
  10. Jag har köpt en ny vräkig dator och ljudkort men jag har väldigt hög input och output latency 23 och 33 milisek. Datorn är en ny Acer Aspire M3-58tg som är en burk med i7 processor 2 x 170Ghz, SSD-hårddisk bla,bla sen har den Usb 2 portar och en Usb 3port. Ljudkortet är ett Focusrite Scarlett 2i4 USB 2. Jag kör med Cubase 5 i Windows 7 64-bitars. Det borde ju inte vara så hög latency? Bra dator och bra ljudkort. Innan hade jag en gammel dator med ett gammelt firewirekort och det funkade som ett smäck. Har ni någon idé?
  11. Hej! Har börjat tröttna på allt lagg m.m. som uppkommer när jag jobbat på ett projekt i några timmar. I skrivande stund har jag 5-6 Sylenth1 och 2 Nexus VST i projektfilen. Kan inte jobba vidare, det hackar och CPU i FL är på rött, se bifogade filer. Datorspecifikationer Intel Core 2 Quad Q6600 2,4GHZ 4 GB RAM E-mu Tracker pre Jag kommer sampla ner framledes men det känns som att man ska kunna undvika detta på ett smidigare sätt, mer/bättre RAM,CPU eller ljudkort? Väldigt tacksam för svar!
  12. Hejsan Jo de e så att ja endast hittills lyckats få ner min inspelnings latency till input ca 9 ms och output ca 7 ms ... är detta acceptabla siffror eller borde man satsa på att få ner dem ännu mer? (Självklart är 0 ms mycket bättre om man skulle kunna få det, men är det värt besväret att hålla på och greja me de?)
  13. Hej! Det här är lite skumt... Jag kör Addictive Drums där jag aktiverar samtliga kanaler i Cubase mixer. Jag har även ett gruppspår dit jag skickar alla pukor. Det skumma är att så fort jag skickar dit pukorna så får jag latency i AD. Skickar jag tillbaks pukorna eller om jag tar bort gruppspåret försvinner latencyn. Helskumt! Jag har ju ingen latency på något annat spår, bara trumspåret. Kan detta vara något med Cubase gruppspår som spökar till det? En variant är ju att strunta helt i gruppspåret men då faller ju ju själva vitsen med att ha gruppspår. Om någon har nån bra idé så dela gärna med er. Jag kör för övrigt Cubase 6, Win 7 64 bit, 8 gb ram. TC Konnekt 48. Mvh/ Jocke Tellskog
  14. Hej hej! Jag hoppas att det finns någon därute som kan hjälpa mig! Jag har kört med PT Le 8 och Mbox 2 tillsammans med en Command 8 nu i några år. Jag har dock upplevt en del problem med latency från och till, vilket börjar bli riktigt störande, då det ställer till det när jag ska skicka sångfiler till andra. Det brukar gå bra i början, men efter någon stunds inspelning börjar problemen. Oftast får jag "muta" sångspåret jag spelar in på för att ens kunna sjunga. (störande att höra fördröjningen i hörlurarna när man sjunger. En grej till jag har märkt är att så fort jag har någon lite tyngre plugin på spåret (typ AT Evo), så måste jag "nudga" spåret 1/32 tillbaka för att det ska synka med musiken. Sen när jag bouncar ner filen, blir den oftast osynkad med andra program som Cubase och Logic (Jag har då varit säker på att sessionen har rätt BPM). Det blir aningen pinsamt att förklara för de jag jobbar med att de måste synka in spåren själva, eftersom det blir en massa onödigt pillande för dem. Kan detta problemet ha med mitt ljudkort att göra? (Mbox 2:an) eller vad kan det bero på? Jag har 12 Gb RAM, så det kan inte ha med det att göra...Min man har byggt om min dator till en "monsterdator" 🙂 Nu överväger jag att byta ljudkort och uppgradera till PT 10. Det känns dock inte värt det om problemen kommer finnas kvar! Jag vore oehört tacksam för alla tips och råd angående detta! Ha en fantastisk helg! 🙂 Frida
  15. Hej. Jag har en fundering, då jag är på gång med studiobygge. Vad är det egentligen som definierar ett bra ljudkort? Hur påverkar ljudkortet min arbetsprocess? Jag har sedan två år tillbaka haft tillgång till en bra studio (med digirack, focusrite, octopre, mackie big knob och sånt där), men måste nu lämna den då jag flyttar och ska då fixa något eget. Jag har personligen ett Tascam US122. Mycket simpelt och gammalt ljudkort men det har alltid funkat bra. Så jag undrar vad man vinner på att byta upp sig i ljudkortsvärlden, och vad jag ska tänka på i så fall? (Vet dock att det inte finns några nya drivers för US-122, så det är inte kompatibelt med nyare operativsystem, men säg vilket som helst av de nyare billiga ljudkorten) Naturligtvis förstår jag det enkla, ut- och ingångar osv. Latency åsså, men det har jag aldrig haft problem med. Också överföringshastighet med USB/Firewire/Thunderbolt är ju lätt att humma. Men som sagt, Vad definierar ett bra ljudkort? Vad har de mer avancerade varianterna som inte de enklare har? Thx!
  16. Hej! Jag har just fått hem ett Saffire PRO 24-ljudkort (från Focusrite), men har problem vid inspelning (Logic pro 9). I medhörningen finns ingen latency alls, det är först vid uppspelning fördröjningen ger sig tillkänna. Allt inspelat hamnar efter och jag vet inte hur fan jag ska lösa detta. Har provat ändra på buffer size och sample rate i logic - det gör ingen skillnad! Någon som har några idéer? /Majk
  17. Hej! Jag har tänkt att spela in elgitarr genom en effektpedal direkt in till ljudkortet. Om jag förstått det rätt så ger en högre buffer size i inspelningsprogrammet (reaper i mitt fall) mindre cpu användning, men till priset av en större latency. Men eftersom ljudkortet kan skicka input signalen direkt ut i mina hörlurar så stör inte en större latency i inspelningsprocessen. Med latency compensation i reaper så ser jag ingen anledning att inte välja en den högsta möjliga buffer size på 2048 samples eftersom den 47ms latency som blir ändå kompenseras av reaper. Finns det någon baksida jag missat med detta? För jag har nämligen bara hittat trådar om att sänka sin latency så mycket som möjligt vid inspelning, och kan inte tänka mig att direct monitoring och latency compensation är något ovanligt i ljudkort respektive inspelningsprogram.
  18. Hej! Har ett lite märkligt problem i ett av mina projekt, nämligen att det blir en viss fördröjning vid inspelning. Det rör enbart det projektet, om jag startar ett helt nytt eller provar i vilket annat projekt som helst funkar det klockrent. Mycket irriterande! Kör Logic 9 på en iMac med ett M-Audio Firewire 410. Vet någon vad det kan vara? Kan jag ha fumlat till ett kortkommando med irriterade gitarrfingrar på tangentbordet som strulat till allt? En lösning är ju såklart att bara dra ut alltihop till ett nytt projekt och fortsätta där, men jag är lite lagt åt det hållet att jag vill ta reda på vad som är fel också 🙂 Ha det gött!
  19. Tjena! Har stött på ett mycket märkligt problem i Pro tools 8.0.4. (win 7). Jag använder mig av rackmodellen av Digi 002 men har även haft samma problem tidigare med min m-box2. En vän till mig upplever samma problem med sin m-box2/pt 8.0.4. (win 7). Jag hade förövrigt aldrig detta bekymmer med min digi 001:a pt. 6.4. (win xp sp2). Scenariot ser ut på detta sätt: Jag spelar in gitarren genom en ENGL preamp (alt. en gitarrplugg; amplitube3) som sedan går igenom ett impulsreverb på inserten. När jag spelar in ett (eller flera) spår sker en förskjutning av ljudet och därmed också en grafisk förskjutning av audiofilen (i editfönstret) när den sedan skall spelas upp. Det störda är att ljudfilen hamnar före tidsmarkeringen. Det ter sig alltså så, att jag ligger före takten ett par/någon millisek, även fast jag upplever mig spela tajt. Det blir nästan omöjligt att försöka sätta "gitarr nummer två" med den andra som referenslyssning. För att kompensera denna fadäs behöver jag putta fram spåren i tiden för att det skall spelas upp och låta tajt. Jag lägger upp ett exempel på detta med hur det låter utan att flytta ljudfilen (1), och ett där jag justerat det som jag upplevde att jag faktiskt spelade (2). (1) http://dl.dropbox.co...20justering.wav (2) http://dl.dropbox.co...20justering.wav Är det någon som kan tänkas känna igen detta problem eller veta vad detta beror på så är jag oerhört tacksam för kommentarer. Om jag har utelämnat något viktigt för er info, så påpeka det gärna så återkommer jag med svar. Tack!
  20. Tjenare! Igår när jag satt o fixade med en låt så märkte jag att det blev fördröjning när jag skulle spela in sång. Väldigt irriterande för att bara nån timme tidigare samma dag funkade det klockrent. Jag måste få det att fungera snarast. Jag har ett Focusrite Saffire Pro 24 DSP ljudkort som går via firewire till min iMac (2011). Jag har i7 och 8gb ram så det ska ju vara mer än tillräckligt. Har försökt att sänka Buffer size osv men inget funkar. Skulle uppskatta hjälp så fort som möjligt! Tack på förhand! Mvh Kalle
  21. Funderar på att köpa Mbox 2 Pro med Pro tools LE Men jag vet att externa ljudkort/interface kan ge en ganska lång fördröjning. Och eftersom jag jobbar mycket med Stora Ljudbibliotek som jag vill kunna spela in med låg latency (helst inte programmera). SÅ vill jag veta vad ni som sitter på dessa ljudkort har för erfarenhet av detta. Eller kanske till och med hur låg latency ni har mätt i millisekunder. Allt mellan 2-4ms känns ok. Där ligger jag nu med nuvarande kort. Hur är det med midihanteringen i pro tools nu för tiden? Den var mer eller mindre obefintlig innan PT LE 7.4 har jag hört. Men att den nu skall vara i fint skick... SOm ni märker så har jag inte så inläst på digidesign och/eller pro tools men jag vill ändå undersöka om jag tjänar på att gå över till PT LE för att bli mer kompatibel med "riktiga" studios nu när jag tänkte börja skörda frukterna av mitt låtskrivande/studioarbete. mvh/LEnnart
  22. Goddag När jag sitter och lägger ett piano från Reason in i Cubase dyker det upp ett litet problem jag blir helt galen på. Grejen är att jag löst det en gång men kommer fan inte igåh hur. Den midi jag spelar in, spelas upp med lite fördröjning. Vilket gör att det låter som ett snubblande fyllo spelar piano. Vilken inställning ändra jag detta på?`Inga probem med routa ljud från Reason, inga problem med att spela in Midit utan det är altså själva uppspelningen som låter kack.
×
×
  • Create New...