Jump to content

Search the Community

Showing results for tags 'Fireface'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Musikskapande
    • Låtskriveri, låttexter och arrangering
    • Samarbeten
    • Inspelning
    • Ljudredigering
    • Mixning och mastring
    • Effektpluggar
    • Instrumentpluggar
    • Studiofestival
    • Allmänt om musik
  • Instrument
    • Akustiska instrument
    • Elektriska instrument
    • Trummor
    • Syntar
  • Studio
    • Datorer och tillbehör
    • iOS och Android
    • Studiobygge och akustik
    • Ljudkort
    • Mikrofoner
    • Studiomonitorer och hörlurar
    • Övrig studioutrustning
  • Inspelningsprogram
    • Ableton Live
    • Cubase
    • FL Studio
    • GarageBand
    • Logic Pro X
    • Pro Tools
    • Reaper
    • Reason
    • Studio One
    • Övriga inspelningsprogram
  • Scen
    • Liveljud och PA
    • DJ
  • Distribution
    • Distribution och marknadsföring
    • Vinyl- och cd-produktion
  • Övrigt
    • Hörsel
    • Utbildning
    • Musik- och sajttips
    • Enkäter
    • Utanför ämnet (off-topic)
  • Köp- och sälj
    • Sökes/köpes
    • Säljes
    • Stulna produkter
  • studio.se
    • Medlemspresentationer
    • Om sajten
  • Arkiv
    • Nyheter från Studio
    • Gammal låtkritik
    • Papperskorgen

Calendars

There are no results to display.

Categories

  • Pop/Country
  • Rock/Metal
  • Jazz/Blues
  • Klassiskt/Filmmusik
  • Soul/Funk/R'n'b/Hiphop
  • Folkmusik/World Music
  • Övrig musik
  • Gamla låtuppladdningar
  • Ljudfiler

Blogs

  • Olsbergs blogg
  • Ledare
  • Redaktionsbloggen
  • Bobs hemstudioblogg
  • Pro Tools Tutorial
  • Shrine of Distortion blogg
  • Frederick's blogg
  • Lundin's blogg
  • drloop's blogg - i all enkelhet...
  • gurraljung's blogg
  • Jazz blues
  • Akustik & teknik
  • S-bloggen
  • HoboRecs vlogg
  • Kreativt musikskapande
  • Mastring & ljudteknik
  • Nashville-bloggen
  • Claes Holmerups blogg om musikteknik, hörsel, akustik, musikprylar och mixning
  • Gästbloggen
  • Nils Eriksons låtskrivarblogg
  • Anders F's blogg
  • Skapandet av Palma Music Studios
  • Så gjordes musiken till SVT-dokumentären Donationen
  • Trombonistens blogg
  • To be on the Edge - take care :)
  • Rum i rummet - lägenhet
  • Gammal utrustning från Dan Tillberg
  • Clipstreet Sounds Blogg
  • Ljudkort 24 xlr inputs
  • musaploki.se

Categories

  • Tips
  • Guide
  • Intervju
  • Vintage
  • Nyhet

Product Groups

  • Tidningar och böcker
  • Videor
  • Studio (2005-2010)
  • Studio (2011-2013)
  • Specialutgåvor
  • Plusmedlemskap
  • Event

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Stad/plats


Min utrustning


Intressen


Home page


Youtube


Soundcloud


Facebook


Instagram


LinkedIn


Skype


Yahoo

Found 3 results

  1. Hej! Ska i dagarna köpa ett nytt ljudkort från RME men är kluven över vilket jag ska ha, lite hjälp uppskattas! Behöver minst 6 I/O gärna fler än två XLR in. Har därför kollat på Fireface 800 (osäker eftersom den bara har firewire, hur länge till kommer det användas?) och även Fireface UC (bara två XLR tyvärr). Vad säger ni?
  2. I behov av fler in/ut gångar köpte jag nyligen ett Fireface 802 för att via adat synka med mitt Apollo interface. Jag har kopplat via två optical kablar, en ifrån ADAT 1 OUT (Apollo) till ADAT IN (Fireface) och en tvärtom ADAT 1 IN (Apollo) till ADAT OUT (Fireface). Inget händer och jag får dom inte att synka (vad jag kan se?) i interfacens monitormixar. Har försökt felsöka om det skulle va någon inställning, men vad jag kan se så lyser inte ens "ADAT" lampan på Firefacets framsida när enheterna är sammankopplade, utan bara USB lampan. Någon som har koll på det här som kanske har nåt tips på
  3. Hej. Klistrar in det jag skrev på RME-forum då jag inte orkar översätta hela texten till engelska: The FF400 is a really great piece of equiepment. Never failed me. Until now. Since a couple of weeks something weird began occuring. First now and then, now every time. When I boot the card, all the numbers above the meters read "∞". I get no in-signal from plugged in instruments and no out-signal to speakers or whatsoever. And YES my cables are plugged in, everything turned on. After a while (this "while" seems to be random) the "∞" disappears and numbers begin showing again and the card see
×
×
  • Create New...