Jump to content

Goliatbagge

Medlem
  • Posts

    19
  • Joined

  • Last visited

Reputation

0 Neutralt

About Goliatbagge

  • Birthday 12/15/1983

About me

  • Kön
    Man
  • Stad/plats
    Falköping
  1. @drloop Det löste sig! Glömde att trigga kanalen. Jättetack för din hjälp!
  2. @drloop Bifogar även en bild på mitt ljudkort om det är någon klantig grej jag har missat där.
  3. @drloopJag bockar för "Live input monitoring" (se bild) och har ställt in på 100 % wet (vet inte ens vad det egentligen betyder) i mitt reverb-plugin. Fortfarande är det knäpptyst från DAW-kanalen. Jag har kontrollerat att jag är på rätt spår och gör inställningen.
  4. @drloopTack, nu har du puttat mig i rätt riktning! Det var mix-ratten som var boven och som du nu lärt mig syftet med. När jag vred den åt Input så hörde jag mig själv i lurarna. Men när jag vrider åt DAW så blir det helt tyst i lurarna och följaktligen hörs inga effekter heller. Beror det på detta ovan som du skrev? Jag blottar min okunskap här, men förstår inte riktigt hur jag ska gå till väga för att "skapa en effektsend innan 'regeln' och skicka till ett reverb". Jag har ett spår där jag väljer "Input 1" som källa, där mikrofonen sitter. Jag "drar in" ett plugin till spåret som bland annat ska ge reverb. Men inget alls hörs alltså "live" i lurarna när jag vrider mix-ratten till DAW. När jag vrider mix-ratten till Input så hör jag mig själv, men utan effekter. Misstänker att det är något mer jag behöver göra i Waveform och har försökt leta, men får det fortfarande inte att fungera.
  5. Tack för svar. Jag har testat den. Det dyker upp en meny enligt bild nedan. Har testat att skifta till alla fyra output-alternativen, men fortfarande tyst i hörlurarna. Frågan är om det har med monitorkontroll att göra ändå - fast att inställningen finns någon annanstans. Har letat lite grann, men inte hittat något än.
  6. Jag kör Waveform ihop med ett UR22mkII ljudkort. Jag har en mikrofon som jag kopplar in i MIC/LINE 1 och jag får respons på ljud i mikrofonen i indikatorn för spåret. Ljudet spelas även upp när jag spelar upp inspelningen. Men jag hör inte ljudet "live" i mina hörlurar, vilket t.ex. försvårar när jag på förhand vill ställa in effekter. Vad gör jag för fel? På mina MIDI-spår går ju ljudet direkt till hörlurarna, men inte för mikrofonen. Gäller spår 4 på bilden, om det skulle hjälpa. (Det ligger ett plugin på det spåret, men även utan pluginet kvarstår problemet.)
  7. Jag har letat runt efter externa ljudkort, men det är en djungel. Funderar på att köpa ett M-Audio Fast Track Pro (begagnat eller nytt). Är det någon vet om det kommer att uppfylla mina behov? Vet inte riktigt vad jag ska kolla efter i specifikationerna. Det har fantommatning i alla fall. Det jag primärt ska använda kortet till är för att spela in akustisk gitarr och sång från en dynamisk mikrofon. http://www.prisjakt.nu/produkt.php?e=93868
  8. Tack för all information och för era tips! Ni är mina nya idoler. 😄 Summa summarum är alltså att jag borde köpa ett nytt kraftfullare ljudkort som kan amplifiera upp ljudnivån? Jag läste om Tascam US-122L på Prisjakt, som var det begagnade kortet som MartinÖjes länkade till, och där hade det fått lite halvtaskiga omdömen. Läs: http://www.prisjakt.nu/produkt.php?o=132540 Jag sitter på WinXP och där verkar det vara problem med drivrutinerna. Fast å andra sidan kanske den användaren bara har haft otur med sitt system. Sedan skrev även en användare att "gillar ni musik och inte tänker sätta upp ett studio är detta ljudkortet för er." Men sätta upp en studio är ju precis vad jag vill göra. Så min (slutgiltiga?) fråga är: Rekommenderar ni fortfarande kortet för en nybörjarstudio eller bör jag leta efter ett annat kort?
  9. Och med "mikförstärkare" menar du externt ljudkort med fantommatning?
  10. Här kommer lägesuppdatering: MartinÖjes (och alla andra), jag yrar i nattmössan. Det är ingen kondensator-mikrofon jag har, utan en dynamisk. Närmare bestämt en Behringer XM8500. Då ska det väl inte krävas fantommatning? Larsson, mikrofonen sitter i mic-in, så inget fel där. Claes, jag har XLR-hona i ena änden och en "elgitarr-kontakt-hane" (ursäktar för mitt dåliga vokabulär, men vad nu en sådan kontakt heter) i andra änden. Bild: http://www.dropbox.com/gallery/5299723/1/Mikrofon?h=7ae0ae Där syns även vad det är för adapter jag använder. Och ja, jag använder ljudkortet som är inbyggt i datorn. Jag har nu testat att hålla mikrofonen betydligt närmare munnen när jag sjunger och då låter det väl ok. Men spelar jag akustisk gitarr med mikrofonen ca 3-4 cm ifrån, så blir ljudet alldeles för svagt för att kvalitén ska bli godkänd. Höjer jag volymen, så låter det bara sprakigt. 😲
  11. Tack för svar! Ursäktar, klumpigt uttryckt av mig. Givetvis blir det mono med endast en mikrofon. Vad jag menade är att när jag spelar upp ljudet från mikrofonen så hörs det bara från vänstra högtalaren/hörluren. Hur som helst så får jag kanske följa ditt råd och köpa ett bättre ljudkort. Har sådana ljudkort ingångar så att jag slipper använda konvertern? För det känns som jag försämrar ljudkvalitén när jag ändrar till den mindre kontakten. Är det externa ljudkort som har elförstärkningen?
  12. Hej! Jag är ny på området och håller på att bygga ihop en studio så smått och har stött på patrull i form av något så enkelt som att få in det analoga ljudet från en mikrofon. Jag har köpt en kondensator-mikrofon som jag med hjälp av en konverter har kopplat in i datorns "vanliga" mikrofon-ingång. När jag spelar in ljud blir det dock oerhört lågt och dessutom i mono, trots min fina mikrofon. Skräpigt ljud med andra ord. Kan det bero på kabeln eller kanske konvertern? Hur ska jag få in mitt mikrofonljud snyggt i datorn?
  13. Underbart! Jag gjorde som du sade och spelade in ljudet på ett audiospår och efter det gick det utmärkt att exportera till mp3. Stort tack Wanker, Linus och mtornros för all er hjälp. Nu ska det exporteras så det står härliga till! 😆
  14. Jo, det är en GM-synt jag använder (annars funkar det väl inte överhuvudtaget?). Jadå, varje spår har en egen kanal. Jag har även försökt att exportera till både wave- och mp3-fil, men då blir det helt tyst! Jag har använt mig av "locators" så det beror inte på det. Längden på låten stämmer men tystnaden är total. Anledningen till att jag vill exportera låten är för att jag vill kunna dela med mig av den till andra i form av en fil. Om det är wave-, mp3- eller MIDI-format spelar mindre roll. Tack för att ni har ork att hjälpa mig. Verkligen riktigt schysst. Jag förstår om ni ledsnar...
×
×
  • Create New...