Jump to content

Nilar

Medlem
  • Content Count

    13
  • Joined

  • Last visited

Posts posted by Nilar

  1. Får följande meddelande i en varningsruta när jag försöker öppna ett garageband project i Logic Express "Sorry, can’t load this project because it is created by a newer Logic Express version! Please update Logic Express!" Mitt Logic är uppdaterat och än en gång, projectet är gjort i Garageband. Vet någon råd?

  2. Använder en Korg Microkontrol tillsammans med Logic Express. Misstänker att det är en inställning som behöver justeras för att rätta till följande problem. När jag spelar på klaviaturet och kör mjukvarusyntarna i Logic fungerar alla tangenter utom E2 som inte tycks ge ifrån sig någon signal alls till Logic. Nämnas bör också att detta inträffar inte i Garageband, vilket stärker tesen om att det borde röra sig om en inställning som påverkar "midispråket". Hoppas på goda tips.

  3. Använder Logic 9 express, midiklaviatur Edirol pcr 500 och ett TC Electronic konnekt 6 ljudkort. När jag öppnar programmet så svarar samtliga ljud som dom ska när man spelar på klaviaturet utom orgelljudet, det är heltyst. Någon som har en förklaraing till detta och vad man gör åt det?

  4. så att man får till en känsla av att man gjort flera inspelningar. Gör man bara en direkt kopia av spåret upplever man ju inte alls fler röster som sjunger unisont. Finns säkert bättre fackuttryck för det jag försöker uttrycka men hoppas att det finns någon som förstår vad jag menar. Har Cubase studio 4,5.

  5. När man spelar in ett audiospår med funktionen "stacked" och "cycle" markerad i transportören har man ju möjlighet att göra flera tagningar. Varav den sista "take" markeras grön och per automatik blir den aktiva mao den lyssningsbara. Nu till frågan, hur växlar man mellan tagningarna för att lyssna på respektive om man låt oss säga har fyra tagningar. Trodde att det bara var att klicka på de olika tagningarna men så enkelt tycks det inte vara.

    använd verktyget mute (ser ut som ett kryss X) för att "mute" den delen som är grön, mao den lyssningsbara. Då blir nästföljande grön istället. När du sedan väljer det du vill ha av de olika tagningarna är det bara att klippa bort det du tycker låter dåligt och se till att allt "grönt" är det du vill höra. =)

    Tackar så mycket för svaret och hjälpen 😉

  6. När man spelar in ett audiospår med funktionen "stacked" och "cycle" markerad i transportören har man ju möjlighet att göra flera tagningar. Varav den sista "take" markeras grön och per automatik blir den aktiva mao den lyssningsbara. Nu till frågan, hur växlar man mellan tagningarna för att lyssna på respektive om man låt oss säga har fyra tagningar. Trodde att det bara var att klicka på de olika tagningarna men så enkelt tycks det inte vara.

  7. Detta kan jag svara på!

    Hade nämligen samma problem för inte alls längesen och efter lite sökande här på forumet fick jag veta att det finns en "audition"-kanal i cubase mixer (som du får upp om under devices eller om du trycker F3). Problemet är troligen att Audition är sänkt i bott, så var det i alla fall för mig, höjde den och har fungerat fint efter det.

    Hoppas det hjälper!

    Tack för svaret 🙂

    Jag har faktiskt lyckats lösa det ändå, det hela rörde sig om en inställningsgrej i VST Connections (gäller alltså Cubase Studio 4). I den medföljande manualen rekommenderas man att "remova" alla Inputs och Outputs och skapa nya mono- och stereo kanaler. Vad som däremot inte framgår är att när man tar bort de förinställda kanalerna försvinner också markeringen "click" i Outputs, något man måste komma ihåg att markera när man lägger upp nya spår, annars är och förblir det tyst på metronomen. En liten miss i manualen kan man tycka.

  8. Det kommer inget ljud från metronomen, vare sig jag ska spela in audio eller midi. Det ger utslag i transportdelen men inget ljud. Jag har provat olika alternativ i " Transport och Metronom Set Up". Kan sägas att jag har ett EMU 0404 externt ljudkort och en mixer Behringer UB 1204. Troligen är det en inställning som ska justeras. Tacksam för all slags hjälp. 🙂

  9. Har ett Audiophile 2496 och en Behringer Eurorack UB802. Använder Cubasis 4.0 i datorn. Nu till frågan....hur ska man koppla ihop det hela för att kunna spela in tex en gitarr på channel 1 audiospår och sedan lägga på ytterligare audiospår, channel 2,3 4... utan att den första kanalen (gitarren) "blandas" med i nästkommande kanaler?

    PS. Bara mitt sätt att försöka formulera frågan visar kanske att det här är ett tämligen nytt område för mig.

×
×
  • Create New...