Jump to content

Soup DeLuxe

Medlem
  • Content Count

    42
  • Joined

  • Last visited

Community Reputation

6 Neutralt

1 Follower

About Soup DeLuxe

  • Rank
    Medlem

Profilinformation

  • Kön
    Man
  • Stad/plats
    Stockholm
  1. Fantastiska ljud, men som sagt- de tar stor plats ljudmässigt och är knepiga att placera i mixen. På sätt och vis ångrar jag att jag köpte den, den platsar inte riktigt i min miljö som mestadels ska låta analogt. Å andra sidan har jag sett videos av folk som skruvat till egna jättesnygga ljud i den, så som vanligt handlar det om att öva och öva tills det blir som man vill ha det.
  2. Tur jag levde länge nog för att se detta :-) Om man kollar på videona på Steinbergs hemsida så verkar det här väldigt lovande! om vi snackar priser i samma nivå som 6.5- uppgraderingen är detta en no-brainer för mig, annars kommer jag nog avvakta tills jag läst några seriösa tester först.
  3. Jaså, jag trodde den bara gällde för EN fullversion upp? Det var ju positivt. Hoppas det blir något riktigt stort med Cubase nu- de har ju en del tryck på sig efter Abeltons aviserade 9- släpp.
  4. Det här blir spännande! Jag tror precis som KVR- tyckarna att vi har en Nuendo- uppgradering att se fram emot nu (även om det är lite för tidigt..) och en Cubase 7 till winter- NAMM 2013
  5. Kolla även in John "Skippy" Lehmkuhls hemsida http://www.pluginguru.com/ , han gör inte bara bra ljudpatchar till diverse instrument (framförallt NI's), han gör också många bra video- tutorials på tuben.
  6. Normalt kan man med de flesta mjukvarusynthar idag köra sk instrumentspår i Cubase. Detta innebär att spåret i princip behandlas som ett audiospår och därmed öppnas samma editeringsmöjligheter upp, ex EQ, sidechain och andra externa effektpålägg o s v utan att du först måste ha renderat spåret till audio. Av någon anledning får man inte göra detta med Virusen (eller så är det ngt fel i min installation), hela Cubase fryser och jag måste starta om systemet. Man tillåts m a o bara öppna Midispår för Virusen. Någon som känner igen problemet? Hur har ni löst det? P.S Kör Cubase 6.5 men har haft samma problem i 6'an. D.S
  7. Hej min senaste remix med smak av deep house finns här: http://www.soundcloud.com/soupdeluxe
  8. Har sett den där filmen tidigare. Knäcker totalt! Och det värsta är att det inte låter nåt vidare bra om det :-)
  9. Jo det är väl så. Mitt Mission Impossible fortsätter! Härligt med inspirerande och peppande ord så här inför helgen!
  10. Du har helt klart en poäng därtomrummet i musiken. Men ändå... vad är det som krävs för att få ljudet sådär "nära" i ljudbilden om han får med framförallt sina basar? Finns det ngn magisk tube- kompressor jag aldrig kommer ha råd med som fixar det? :-)
  11. God fredag på er! Jag pysslar ju en del med elektronisk musik, i princip helt instrumental. En av mina absoluta förebilder inom det området är Deadmau5, som jag tycker har en magisk förmåga att lyfta hela "less is more"- filosofin till nya höjder! Han lyckas alltid svänga riktigt hårt och otroligt tight i sina mixar utan att vräka på med varken effekter eller tjocka synth- mattor. Det känns som han oftast inte har mer än kanske 10 spår på respektive låt .Men HUR GöR HAN? Jag har försökt i evigheter att komma i närheten av hans sound, jag har rent av suttit med bara 2 trumspår och försökt få dem att låta som hans trummor, men det vill sig liksom inte. Trots Ozone 4, otaliga EQ- inställningar, olika kompressorer och limiters (allt som mjukvara) låter mitt ljud avlägset och burkigt. Jag vet- Deadmau5 har en nästan legendarisk studio han jobbar i så jag fattar att hans resurser är gigantiskt större än mina men ändå... jag borde väl lyckas komma GANSKA nära i alla fall med den tekniken som finns på marknaden idag? Tips emottages tacksamt! Min setup: Dator Dell XPS, i7, 16GB RAM Ljudkort Focusrite Pro 40 Hårdvara Synth: Access Virus TI2 Mjukvara synth: Omnisphere, Massive, Battery m fl DAW: Cubase 6
  12. Hej! Har en Access Virus Desktop TI2 som plötsligt låter skitilla! Ljuden får ett lager avv distorsion över sig när man spelar via Control- pluggen och det är så mycket oljud att man knappt hör originalljudet! Om jag spelar direkt (via MIDI)på virusen utan att göra det via mjukvaran så låter den alldeles utmärkt så det är uppenbarligen inget fel på hårdvaran. Problemet måste finnas i mjukvaran eller datorn. Har provat byta USB- kabel, byta plats på USB- anslutningen, resetta Virusen efter Access Musics egna instruktioner o s v men inget lyckas.Har även kört Latency checker för att kolla så att inget sånt låg och spökade men allt ser bra ut.Det konstiga är ju att fram till för en månad sedan så fungerade allt som det skulle??? Någon som känner igen detta? Konfiguration: Dator: Dell XPS Studio i7, 6GB RAM, WIN7 64bit Audiodevice: Focusrite Saffire Pro 40. DAW: Cubase 6 64bit //Anders
  13. Jag hyr ut min studiolokal på 11 kvm centralt placerad i Stockholm (parallellt med Sveavägen) i andra hand med start enl. överenskommelse. Primärt vill jag hyra ut den i 6 månader. Om allt går som det ska finns det mkt goda möjligheter att därefter ta över lokalen i första hand. I lokalen finns sångbås, samt ett stort skrivbord. Lokalen delar kök, gemensamhetsutrymmen och toalett med ett antal andra studioinnehavare i fastigheten. Studion används främst för låtskrivare och producenter av elektronisk musik. Akustiska instrument används minimalt eftersom vi sitter i källaren på en bostadsfastighet och vi vill visa hänsyn till övriga boende. Hyran är MYCKET förmånlig! Hör av dig via mail vid intresse så berättar jag mer! /Anders Tack för visat intresse, men den här lokalen är uthyrd nu.
×
×
  • Create New...