Jump to content

Hellpig

Medlem
  • Posts

    4,805
  • Joined

  • Last visited

  • Days Won

    13

Everything posted by Hellpig

  1. Blev ett par grejor från Emusic's mellandagsrea: Lace Divinators (Bill Kellihers sign mickar). Ska sätta dem i min Schecter E-1, orginalmickarna i den känns lite trötta... Har spanat på dessa länge men tyckte de var för dyra med med ett mellandagspris på 1600 kr kändes det som att det var dax att slå till! En lite oväntad bonus är att mickarna funkar med coilsplitt, vilket åxå orginalmickarna i Schectern gör. Black Sheep Roto Engine (chorus/phaser/vibe), inte effekter jag använder så mycket men den var så billig så den åkte med i rena farten!
  2. Båda är riktigt bra pedaler! Jag har aldrig ägt eller testat en Tube Screamer förut men den här modellen är väldigt mångsidig med sina fyra olika lägen; TS9, +, Hot och Turbo - tror de motsvarar som original TS, som original TS men med mindre basförlust, mer dist och ännu mer dist. Något sånt 🙂 OCD:n - har haft en till låns och det är en rätt härlig pedal som kan gå från mild och ganska transparant overdrive till att vråla till ganska rejält. Den har ju åxå olika lägen high/low vilket gör den flexibel.
  3. Fördelen med Thomann är ju 30 dagars öppet köp och fri retur, om jag minns det rätt. Så, om priset är bra kan det vara värt att testa det hemma... För övrigt kan jag ingenting om digitalpianon. 🙂
  4. Sett priser på dem från från strax under 7000 upp till runt 9000 kr. Kanske att man får lite lägre i Sverige, är inte helt hundra ...
  5. Kanske inte direkt rea men har en liten "tävling" på min kanal - första priset är en rabattkod hos ReampZone värd 100 dollar (och det är ju en form av ganska rejäl rea om än för en person). Än så länge är det förvånansvärt få som är med - så med andra ord är chansen att vinna än så länge ganska hög. Kolla in videon "Freebie metal pack from Reampzone"!
  6. Verkar ju för övrigt som vi är de enda Kemperisterna här på forumet... well, som postar iallafall. 🙂
  7. Kan rekommendera Tone Junkies nya "prenumerationsservice": https://www.profilecrate.com/ Första paketet ut 'r en MB Mark V, låter grymt bra.
  8. Ursäkta löjligt sent svar men JA det har jag! 🙂 Fasen jag har ju helt glömt posta här medan mina giveaways pågått... nåja. Kolla här, vin ett pack från Selah sounds - sista dagen ä'r idag. Absolut inget för metalheads men goa profiler för annan musik...!
  9. Tummen upp från mig med, det här låter kalas. 🙂 Snyggt lirat, mixen kanske kan behöva finputsas lite men jag hade säkert inte gjort det bättre själv så med det håller jag truten.
  10. Nej, jag tror inte det... eftersom 13 av 14 spår är i synk. Fick ett förslag att det handlar om något som heter "audio drift" och att det eventuellt handlar om att videons audio är PCM format och Reaper exporten är Uncompressed. Fast bit depth i Reaper är satt till 16 bit PCM. Fattar än så länge inte riktigt om man kan köra / exportera som PCM från Reaper?
  11. Sorry, den titeln är inte helt perfekt för ämnet men så här är det. När jag spelar in mina videos så line:ar jag ljudet från gitarren till Reaper. Exporterar ljudspåren var för sig från Reaper, där jag använder mig av en template som sätter dem till 16bits / 48 khz, samma som ljudspåren i min videokamera. Efter det importeras allt till Movie Studio Platinum 14, där jag synkar de exporterade ljudfilerna från Reaper med videofilerna. Så har jag jobbat sedan oktober 2016 men för ett par månader sedan så helt plötsligt var det en eller två ljudfiler (spelar vanligtvis in 10-20 clips) som om man synkade dem i början av klippet inte längre är i synk ett par minuter in. Det händer inte särskilt ofta men igår hände det igen: ett (av tretton klipp) gick inte att synka. Osynken startar efter c:a 2½ minut, man kan klippa där och synka de två delarna var för sig men det är ju onödigt pill kan man tycka. Jag har skrivit om detta på ett par andra forum men ingen har haft någon idé om varför detta händer. Den osynkade audiofilen är ju exakt samma format som de tretton andra filerna, alla expoterade efter samma mall. Jag har även tidigare testat att exportera om ljudfilen så att det är något tillfälligt fnatt som spökar men icke. Någon som har något förslag? Det kan ju vara så att det är en bugg i videoediteringsprogrammet eller något annat knasigt men tja, jag vet ju inte.
  12. Beror på hur mycket glass du brukar köpa. 😉 4000 timmar är den gränsen som Youtube har satt. Det är inte den pengamässiga förlusten som störde mig, utan mer att man förlorar en del verktyg bland annat för att promota sina videos och det vill man ju. Dessutom man ju göra vinster på andra sätt än Youtubes adsence.
  13. Om jag tolkar dig rätt så är problemet att det uppstår ett litet missljud, klick eller pop, där du klipp? Trodde inte det problemet fanns kvar längre, hade ofta det på den tiden jag körde Cubase SX3 - i reaper har jag aldrig märkt av det. om det finns utrymme så försök låta ljudspåren fade:a in i varandra så kanske det kan dölja oljudet....
  14. Ja, alltså man blir inte utslängd... men man måste ha 1000 prenumeranter & minst 4000 visningstimmar (det senaste året), annars kan man inte få någon ersättning men blir även av med en del fördelar - t ex får man inte lägga in "end screens" i slutet av ens videosar o lite annat sånt som kan vara bra att ha för att marknadsföra mig. Jag klarade rätt lätt visningstimmarna och med draghjälp av mina sponsorer kom jag upp över 1000 prenumeranter.
  15. Skall försöka hinna med ett bidrag med, har iallafall början på något som kanske kan bli något. 🙂
  16. Apro på slemlösande så hade jag en kompis som gulpade ner ett rått ägg innan sångpålägg. Är osäker på var han fått det ifrån men det tydligen någon kändis, möjligtvis Ozzy, som gjorde det men jag tror det var mer för att inte få ont i halsen när man vrålade på. Tror jag skulle föredra lakrits och äpple kommer inte på fråga.
  17. Whoops, att lyckas missa såna självklarheter... Reaper är det. Men som skrivit, löst nu!
  18. Jaha, spelade in ett exempel som krävde klicktrack, sedan återanvände jag det men med högre BPM. Hade ju inte en bra inverkan på tidigare inspelade spår men det var ju lättlöst när man väl kom på det! 🙂
  19. Har ett audiosynk-problem som jag tänkte att någon här kanske förstår mer om än mig. Jag har jobbat på samma sätt i över ett år - spelar in video (audio: constant bit rate mode, bit rate 1536 kb/s, sample rate 48 kHz, bit depth 16 bit). Lajnar gitarren och spelar in i Reaper och exporterar efter en mall - constant bit rate, bite rate 2304 kb/s, sample rate 48 kHz & 24 bits). Allt har funkat till för ett par veckor sedan; En ljudfil ville inte synka med video... spelar in 10-20 ljudfiler till varje video så jag bara skippade den. Idag - samma sak, helt osynk med video på en fil, kollade nästa fil - synk. Kolla bilderna. Bilden med 3 ljudspår är den utan synk; ljudspår 1 videons audiospår. 2 är export från Reaper enligt ovan och 3 är samma men jag testade att ändra från 24 till 16 bits. Bilden med 2 audiospår är nästa spår där det synkar. Alltså är det bit rate'n som spökar? För vad jag sett kan jag inte ställa om den i Reaper och det är helskumt att det börjar spöka efter ett år och bara i vissa filer... måste bara vara något jag bommat här men vad?
  20. Hej & välkommen! Kall öl står i kylen... (någon måste ju lägga till denna klassiska SF-fras i medlemspresentationer!)
  21. Håll dubbelkoll, snackade nyss med SinMix och får lite draghjälp från det hållet också. Säger inte mer nu men som sagt, efter den 31/1...
  22. Tror det har o göra med någon incident för ett tag sedan, hörde något om det men är inte insatt i detaljerna men surt är det! Efter de tre pågående "Giveaway" videosarna så har jag en till, som jag nog utan överdriva kan säga toppar dem... kommer efter den 31/1 så håll utkik då! ?
×
×
  • Create New...