Jump to content

rocket

Medlem
  • Content Count

    50
  • Joined

  • Last visited

Everything posted by rocket

  1. Tack all för era svar, det har hjälpt mycket!
  2. Oki, tack för det. Någon annan som har någon erfarenhet?
  3. Hej! Håller på att bygga ett nytt pedalbord då jag kommit över lite gamla effektpedaler samt två nyare,(Boss dm-3, boss ce-2, behringer rv600 samt danelectro cool cat tremolo. Jag är medveten att de två sistnämda in är av avsevärd kvalitet men har begränsad budget. Boss pedalerna är dock från 80-talet och är vad jag förstår ganska bra. Tycker dom låter bra iaf. Har dock ingen nätdel till någon av dom utan tänkte köpa lösa nätdelar för att komma undan billigt. Thomann har en nätdel som heter Thomann NT AC/PSA och som de säger ska passa till Boss, Ibanez och Behringer. Men, jag vet att de gamla bosspedalerna är lite känsliga för exakt vilken nätdel man använder. Någon som har koll på detta? Funkar Thomanns nätdel till dessa? Mvh /Rocket
  4. Jag tror att dom ska vara hyffsade polare iom att inga drivisar behövs, bara att plugga in och köra. Finns inga drivisar till Mac heller på Terratec's hemsida. Men det är ett fruktansvärt störande fenomen. Hade hoppats på något helt annat än detta. Tack för svar!
  5. Så det innebär att denna dator är värdelös för det ändamålet jag köpte den till?
  6. Hej! Har nyligen köpt mig en Macbook, 2.0GHz Core 2 Duo de Intel och använder mig av ett terratec Phase X24 firewire externt ljudkort. Har även skaffat mig Logic Pro 8 och håller på att lära mig det så smått efter att ha använt Cubase länge. Mitt problem är att datorns processor blir maxad när jag använder endast easy drummer på ett spår och tex guitar rig på ett annat. Två spår med dessa pluggar och den tappar sync!! Hur kan det gå till? testade utan mitt externa ljudkort och det funkade bättre. Hur kan detta komma sig? Har jag missat inställningar någonstans? Har inte installerat några drivar till mitt terratec kort då det stod att det inte skulle behövas pga Core Audio skulle känna igen det direkt, och det gick mycket smidigt. Men är det några andra tweakar av fördelning av kärnor eller något som måste göras? Jag är ytterst brydd av detta. Vore tacksam för hjälp! Mvh //Oscar
  7. Tack för svar alla, ska kolla runt lite. Väl där kanske man lära känna en trummis eller två som ni säger, och ska lägga upp spektaklet här när/om jag kommer hem.
  8. Ok, tack för det. Jag har redan egna låtar, allt är klart osv, men skulle vilja ha ett band som spelar med mig när jag spelar in. Drygt/dyrt att flyga in folk från sverige att spela med:) Men tack iaf!
  9. Tja! Kommer förmodligen att åka till Tennessee till hösten för att studera ett år. Tänkte då passa på att spela in en demo i Nashville, bara för att ha nåt att visa upp för barnbarnen när man nu får sådana. Tänkte därför höra om någon varit där och har någon studio att rekommendera, eller hört på annat håll. Tänkte mig en demo med ca 8 låtar, och undrar då om någon har den vidaste aning om vad det kan kosta. Skulle då behöva "låna" musiker från studion, och undrar om de tar betalt för det? Har inte några större krav på ljudkvalitet, bara musiken är bra. Dvs jag är inte i behov av den grymmaste utrustning, utan lite analog vintagekänsla kan snarare vara att föredra. Är alltså ute efter det billigaste alternativet praktiskt taget. Min musikstil är country/folkrock, typ Ryan Adams sound på hans första skiva Heartbreaker. Alla tips eller kommentarer uppskattas! Mvh //Oscar
  10. Kan varmt rekommendera Breedlove. Kan kanske vara i överkant i din prisklass, men dom är grymma enligt min mening. http://www.breedloveguitars.com/
  11. Tack återigen för fina tips. Insåg dock snabbt att pianot är orubbligt. Det står där det står. Vi använder en polares rum som studio där vi har en fin uppsättning gitarrrer, stärkare osv. Men för att flytta in pianot i rummet fick han använda diverse kranar och tillhyggen, så att bolla runt med det i rummet är tyvärr svårt. Men ska leka lite med placeringar av mickar så ser vi hur det blir. //Oscar
  12. Tack för de otroligt snabba och precisa svaren!
  13. Tack för svar! Två följdfrågor. Har tidigare på forumet läst om "fasfel" men inte riktigt greppat fenomenet, eller hur man undviker det. Kanske någon vill förklara det lite närmare? Kan heller inte avgöra om mickarna är av "omni-typ" eller inte.
  14. Hallå. Tänkte försöka mig på att micka upp ett piano som står i ett rum (ca 4,5*3,7 m2). Pianot står mitt efter den längre väggen och till förfogande står två stycken kondensatormickar. En AKG Perception 200 samt en TSM - MT87S MkII. Skulle vara mycket tacksam för hjälp! Mvh //Oscar
  15. Ok, tack för tipsen. Ska titta lite närmare på det!
  16. yes det har jag, men tack iaf! aja, ska testa skaffa ny version på XP och testa om det hjälper. Annars kastar jag helt enkelt datorn från balkongen så är problemet löst.
  17. förlåt, glömde nämna att jag kör PC. Har en bärbar Acer Aspire 5101AWLMi med AMD Turion 64x2. Funkade fint med det gamla kortet men körde då ett USB kort. Men nu är det helt kajkat och allt knastrar. Oerhört frustrerande.
  18. Har precis samma problem och har hittills inte hittat någon lösning. Om någon lyckats få bukt med detta problem och kan dela med sig av lösningen vore jag oerhört tacksam. Skulle nog offra ena lillfingret för det just nu. Peace
  19. Har testat micken och det sprakar som sagt lika mycket när jag spelar upp vanliga mp3-filer i tex winamp, men tack iaf.
  20. ingen som har nån aning om detta? bara att slänga skiten eller?
  21. Hej. Har just fått mitt nya ljudkort (Terratec phase x24) och allt gick väldigt smidigt vid installation. Får dock ett oregelbundet knaster i ljudet när jag spelar in (Cubase SX3) men även när jag spelar upp en låt i tex Winamp. Jag har en Acer Aspire 5101 AWLMi Laptop med AMD Turion 64x2 och läste tråden om att drivrutiner för just denna processor kan skapa problem. Gjorde då enligt instruktionerna och tog bort /usepmtimer ur boot.ini-filen. Men när jag gick in i BIOS för att ta bort Cool 'N Quiet därifrån så hittade jag inget om det. Jag har uppgraderat BIOS, installerat nya drivisar för ljudkortet men inget har hjälpt. Vad F-N ska jag göra? Jag är sjukt less på att byta ljudkort. Detta är mitt tredje inom loppet av 3 månader. Har haft 2 stycken USB-kort innan detta (EMU0404 samt AudioKontrol 1) och dessa krånglade kopiöst. Vill verkligen få detta att funka. Någon som kan råda bot på detta? Ytterst tacksam för hjälp! Mvh /Oscar Edit: Jag glömde nämna att jag egentligen saknar FW-port i datorn varpå jag använder ett PC-Card med 3 st FW-portar för att ansluta kortet. Har även kollat om IRQ-krockar, men det verkar inte finnas några. Såg att PC-Card Slot och FW-kortet använder samma, men det låter väl ganska rimligt eftersom att FW-kortet sitter i den "sloten". Eller har jag fel?
  22. oj, såg hur mitt svar såg ut. Var inte min mening at verka otacksam. Uppskattar naturligtvis. Vad jag menade var att jag inte riktigt förstod vad ni menade, men ja ksa undersöka. Tack!
  23. hmm, ok. Tack antar jag. Blev inte så mkt klokare, men får väl försöka vidare. Är som sagt inte så vass på detta.
  24. jo precis, ja lirar blues harps. Men tack för hjälpen. Ska låta bli att snåla med isen, det ska dock sägas att det är ful grogg än så länge. Men ja jobbar på det! Ha det.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.