Jump to content

  • The new Melodyne 4.2.4 is compatible with macOS Catalina


    Celemony GmbH/ Munich, Oct 8th, 2019 (ictw) – Celemony is pleased to announce that version 4.2.4 of Melodyne, which is fully compatible with the new macOS Catalina (10.15), is now available.

    b0fe5187-0025-4ede-ad24-aec5d02d6d86.thumb.jpg.43e75db6880b6146d28547857710cc2b.jpg

    Catalina brings far-reaching technical changes that also affect DAWs, plug-ins and hardware drivers. It is therefore necessary for many companies to adapt their software to Catalina so that the installation and use of the applications or plug-ins in question can be guaranteed. In its new version 4.2.4, all four editions of Melodyne 4 – essential, assistant, editor and studio – have been suitably adapted and are consequently compatible with Catalina. Melodyne 4 users can download the update free of charge from their user accounts.

    Catalina and older versions of Melodyne
    Melodyne studio 3 as well as versions 1 and 2 of Melodyne editor, assistant and essential are not compatible with the changes introduced by macOS Catalina and can't be used with the new operating system. For this reason, Celemony is offering those with older versions an update to Melodyne 4 on special terms: Updates for Melodyne assistant and essential are available free of charge in the user account and updates for Melodyne studio 3 and editor 1 or 2 for only 49 €/US$ in the Celemony web shop.

    Resources
    For more on Melodyne visit: https://www.celemony.com/en/melodyne/what-is-melodyne


    User Feedback

    Recommended Comments

    There are no comments to display.



    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

×
×
  • Create New...