Jump to content

Sajten blir mer och mer konstig


Micke H

Recommended Posts

Alltså...vågar man fråga vad som egentligen händer på Studio Forum? Jag tycker det ser värre och värre ut för var dag som går.

th_studio-horum_zps9d94702b.jpg

Och jag antar att det inte finns någon lösning i sikte på att sajten ska fungera PÅ DEN VANLIGASTE UPPLÖSNINGEN 1280x1024??

Pinsamt dåligt. Är det ens någon som tar tag i problemen?

Edited by Micke H
  • Gilla 1
Link to comment
Share on other sites


Jag provade att stänga av adblocker och då blev mellanrummet ännu längre pga fyra likadana annonser i högerspalt som tryckte ned innehållet i vänsterspalt ytterligare. Skumt.

Märkte en annan sak också när jag inaktiverade adblocker. Det ligger annonser i extrakolumnen längt ut på höger. Som forumet ser ut nu undrar jag hur många som ser dom annonserna utan att skrolla i sidled. Kan int evara en särskilt attraktiv plats. Vore det inte bättre att lägga annonserna i samma kolumn som trådarna? Insprängd mellan var tionde inlägg eller så. Gärna dynamiskt så att vi som surfar med adblocker slipper stora vita fält.

Link to comment
Share on other sites

Guest Retromannen

kör 1680x1050 men kör med ett lite mindre fönster så jag slipper se högerspalten. ser ganska ok ut, reklam syns mellan inläggen men de måste väl ha in lite kulor också.

Link to comment
Share on other sites

kör 1680x1050 men kör med ett lite mindre fönster så jag slipper se högerspalten. ser ganska ok ut, reklam syns mellan inläggen men de måste väl ha in lite kulor också.

Jag har kört med adblocker så länge att jag inte har en aning märker jag.

Det ligger alltså reklam högst upp på sidan, mellan inläggen och i två spalter höger om trådarna?

Link to comment
Share on other sites

Alltså...vågar man fråga vad som egentligen händer på Studio Forum?...

th_studio-horum_zps9d94702b.jpg

...

Pinsamt dåligt. Är det ens någon som tar tag i problemen?

Hej Micke H,

I samband med uppgradering av forumet som utfördes förra veckan råkade en extra högerspalt smyga in sig på en speciell typ av forumlistning - vi har nu korrigerat detta.

Vi lyssnar på samtliga felrapporter. Fler förbättringar är på gång!

MVH

Stanislav

Link to comment
Share on other sites

Jag tar och lånar tråden lite grann till en sak som jag hoppas har att göra med uppdateringar och kodningar som sker just nu.

Nuförtiden hamnar jag alltid på det sista inlägget i varje tråd, fast jag inte läst något i den. Detta händer då jag inte är inloggad.

Loggar jag däremot in så verkar den komma ihåg var jag läste senast i tråden.

Är detta något andra märkt av eller är detta bara hos mig?

Link to comment
Share on other sites

Jag tar och lånar tråden lite grann till en sak som jag hoppas har att göra med uppdateringar och kodningar som sker just nu.

Nuförtiden hamnar jag alltid på det sista inlägget i varje tråd, fast jag inte läst något i den. Detta händer då jag inte är inloggad.

Loggar jag däremot in så verkar den komma ihåg var jag läste senast i tråden.

Är detta något andra märkt av eller är detta bara hos mig?

Då är det inte bara jag... har samma problem.

Link to comment
Share on other sites

Logga inte ut då? Låter helt normalt och okonstigt i min bok. Hur skulle forumet kunna veta vad en okänd ickeinloggad har läst?

Helt korrekt, och jag inser att jag nog var lite otydlig i min beskrivning.

Min webbläsare på min dator beter sig annorlunda jämfört med tidigare när jag inte är inloggad, därav min fundering. Jag skall dock kolla upp mina inställningar i webbläsaren och uppdatera om det finns en nyare version.

Link to comment
Share on other sites

  • 4 weeks later...

Alltså...vågar man fråga vad som egentligen händer på Studio Forum? Jag tycker det ser värre och värre ut för var dag som går.

th_studio-horum_zps9d94702b.jpg

Och jag antar att det inte finns någon lösning i sikte på att sajten ska fungera PÅ DEN VANLIGASTE UPPLÖSNINGEN 1280x1024??

Pinsamt dåligt. Är det ens någon som tar tag i problemen?

hur går det med här då?

händer det nåt eller?

Link to comment
Share on other sites

Någon som är admin, eller moderator. Gå in i css-filerna och ändra den här klassen:

#contentWrapper {

position: relative;

min-width: 1600px;

}

Till nåt sånt här istället:

min-width: 1280px;

Alternativt kan ni låta den skala fritt:

width: 100%;

Ni får kolla så att det ser vettigt ut på skärmar med högre upplösning bara. Men då ser det bra ut på en 1280-skärm åtminstone.

Edited by Majken
Link to comment
Share on other sites

Någon som är admin, eller moderator. Gå in i css-filerna och ändra den här klassen:

#contentWrapper {

position: relative;

min-width: 1600px;

}

Till nåt sånt här istället:

min-width: 1280px;

Alternativt kan ni låta den skala fritt:

width: 100%;

Ni får kolla så att det ser vettigt ut på skärmar med högre upplösning bara. Men då ser det bra ut på en 1280-skärm åtminstone.

Ja jösses! Det trodde jag webdeignern gjorde ändå!!! Men visst självklart! 🙂 Varför i h**ete har man satt det till min-width: 1600px i stället för 100%.. Utgår någon tok att vi alla har statiska skärmar som alla tillåter 1600 pixlar i bredd ??? >_<

Link to comment
Share on other sites

Alternativt kan ni låta den skala fritt:

width: 100%;

Den var 100% och min-width 980px tidigare. Det är annonsfältet i högerspalten som orsakar lite problem. I och med att .skyscraperWrapper ritas med absolut position skulle den hamna framför texten om man sänkte horisontell upplösning till lägre än 1280px.

En responsiv design med procentvärden och minimistorlekar i pixelstorlek skulle nog behöva att temat byggdes om istället för att bygga vidare på Invisions standard.

  • Gilla 1
Link to comment
Share on other sites

Det här funkar fint i Safari:

#contentWrapper {

position: relative;

width: 100%;

min-width: 1260px;

}

.cke_skin_ips{

/*Denna får Reply-boxen att ligga utanför om den inte kommenteras bort/*

/*display: block;/*

}

Det är antagligen fortfarande lite trasigt, men det är ändå mycket bättre än innan. Ett extra problem med att sätta 1600px i min-width är ju att alla som har en lägre skärmupplösning helt missar skyscraper-bannern eftersom den då ligger utanför.

Link to comment
Share on other sites

På min Android i webläsaren på Samsung Galaxy S3 så laddas inte alla foruminlägg

rätt ofta på Forum Studio´s startsida trots fullt blås i anslutningen. Verkar som om alla

annonser etc drar mer kräm än inläggen.

Har du provat att köra Opera Mobile till Android? Inte Opera Mini då, utan mobile. Tycker den funkar rätt bra med forumet. Se till att ha på radbrytningar bara, så slipper man scrolla åt sidan för att läsa text. Finns även ett "turbo"-läge där den inte laddar all media (t.ex. Youtube-rutor och viss reklam) förrän man trycker på dem...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...