Jump to content
Sign in to follow this  
cornado

Behöver akut hjälp av en proffs .

Recommended Posts

TJA

Jag fattar inte varför jag har fått ett velocity problem med ljudet i logic ?

Den e liksom inte syncad alls. sångaren kan inte sjunga eftersom det finns en vis fördröjning mellan microphonen och DAW ?

Jag har tagit ett screenshot på mina inställningar som ni kan se.

Jag vet inte hur denna problem har uppståt, ja har knappast rört några inställningar.

problemet fanns inte igår :(

post-28430-0-36520900-1354231837_thumb.png

Share this post


Link to post
Share on other sites

Antar att du syftar på LATENCY och inte CELOCITY?

 

Använder du någon plugin på något av spåren i projektet?

Vissa plugins kan ge galet mycket latency. Främst då masteringsplugins så som Ozone 5 och liknande.

 

Ser att du har buffersize på 256. Testa att ställa ner den på 64 eller 32 om datorn orkar! :)

Share this post


Link to post
Share on other sites

En restart av datorn kan också funka förvånadsvärt ofta!

Edited by nikko

Share this post


Link to post
Share on other sites

Stäng av software monitoring och kör lyssningen direkt via ljudkortet istället.

Det görs lite olika beroende på vilket ljudkort du har. Ibland heter det typ "direct monitoring".

 

Som du har det nu så går medhörningen först in i logic och sen ut till hörlurarna. Med direct monitoring går den direkt. Dåligt förklarat pga trött men hoppas du fattar :)

Edited by Matsumon

Share this post


Link to post
Share on other sites

LoL jag det var latency jag menade.

Jag har startat om datorn och det funkade inte det var samma problem

det roliga är att om jag öppnar en ny projekt så blir det bra.

ang plugns som du skrev om, så tror jag inte att det beror på det eftersom jag har freeze på nästan alla kanaler.

 

Matsumon jag har fucusrite jag ska testa det

Share this post


Link to post
Share on other sites

Jag vet inte exakt vilken modell du har, men jag googlade på focusrite saffire 6. Det finns en knapp på själva ljudkortet som heter "mono input button" (det står "mono I/P" på bilden jag hittade. Om den är intryckt och software monitoring är avaktiverat i Logic så blir det ingen latency.

 

edit: skrev längst bak men knappen är längst fram.

Edited by Matsumon

Share this post


Link to post
Share on other sites

Vet inte exakt hur freeze funktionen fungerar, men det skulle mycket väl kunna vara någon plugin som är boven ändå.

 

Testat att bypassa alla plugins och sett om det är samma latency?

Share this post


Link to post
Share on other sites

Klicka i low latency mode (knappen längst ut till vänster av knapparna nere till höger)

Edited by klasho

Share this post


Link to post
Share on other sites

Nyfiken fråga bara, varför kör du inte Saffire som "Output device"?

Share this post


Link to post
Share on other sites

Nu kör jag visserligen inte Logic men en buffersize på 256 är ju direkt värdelöst att försöka lägga sång med. kolla också att du inte har nån plugg på mastern som ökar latencyn.

Share this post


Link to post
Share on other sites

Testa att ta bort alla plugins som ligger på master-regeln när du ska spela in, den som heter output i ditt projekt. Bypassa inte utan ta bort. Pluggar på master-regeln orsakar ofta latency. Lägg tillbaka när du ska mixa.

 

edit: Såg att du redan fått tipset om master-regeln men det är en stark kandidat till problemet.

Edited by bassman

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Annons


×
×
  • Create New...