Jump to content
Sign in to follow this  
soundbay

Ingen in-signal men ut fungerar

Recommended Posts

Halloj Forumet.

Följande har jag

Cubase 5

Guitar Rig 5

Fast Track Pro Ljudkort

Window 7 64 Bit Service Pack 1

Nu till problemet:

Igår fungerade allt utmärkt det gick att spela in gitarr och sedan lyssna på spåret. Idag kan jag lyssna på spåret men inget ljud kommer ut från gitarren, vad kan det bero på. Jag får ett felmeddelande varje gång jag startár datorn som lyder TBIA error samt att när jag har igång Cubase så kommer det upp ett felmeddelande som säger VST System LINK has been deactivated to meny errors.

Jag hoppas att någon har ett bra svar på vad jag skall göra!!!

Share this post


Link to post
Share on other sites
Annons

Hej,

prova att installera de senaste drivrutinerna.

Här finns även lite mer information ang. din TIBA-problematik och härifrån saxar jag:

Disabling the M-Audio Taskbar Icon Application in Windows Vista/Windows 7:

1) Hold down the function key and press the letter R. This should bring up the Run Menu.

2) Type "msconfig" and then click OK.

3) Click on Startup

4) Locate the M-Audio Taskbar Icon (or Avid Taskbar) and uncheck it

5) Click Apply and OK

6) The computer will need to restart to save these changes.

Vänligen,

CHAE

Edited by CHAE

Share this post


Link to post
Share on other sites

"inget ljud kommer ut från gitarren"

Vad har du för gitarr ? Är det en "planka" så är nog allt i sin ordning...

Share this post


Link to post
Share on other sites

Japp, det är en elgurka. Jag har gjort följande procedur men inget ljud i Cubase eller i Guitar Rig men uppspelningsljudet i Cubase fungerar :-(

Edited by soundbay

Share this post


Link to post
Share on other sites

Så här ser det ut i Device Setup

Hm.

På den understa bilden så noterar jag att ASIO in- och outputen inte är förvald. Ska man inte välja något där...? Typ "M-Audio FastTrack" eller någonting i den stilen?

vänligen,

CHAE

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.