Jump to content
Annons

Sign in to follow this  
Kallek94

Fördröjning vid inspelning (Logic) Hjälp!

Recommended Posts

Tjenare!

Igår när jag satt o fixade med en låt så märkte jag att det blev fördröjning när jag skulle spela in sång.

Väldigt irriterande för att bara nån timme tidigare samma dag funkade det klockrent. Jag måste få det att fungera snarast.

Jag har ett Focusrite Saffire Pro 24 DSP ljudkort som går via firewire till min iMac (2011). Jag har i7 och 8gb ram så det ska ju vara mer än tillräckligt. Har försökt att sänka Buffer size osv men inget funkar.

Skulle uppskatta hjälp så fort som möjligt! Tack på förhand!

Mvh Kalle

Share this post


Link to post
Share on other sites
Annons

Hur du kanske satt dit någon plugg på stereobussen? Det kan öka latencyn.

Alternativt någon plugg som måste kompensera mycket för fördröjning, det orsakar latency.

Share this post


Link to post
Share on other sites

Jag avaktiverar alltid alla pluggar när jag ska spela in. Så det kan inte vara problemet :(. När du säger stereobussen, menar du masterspåret då?

Share this post


Link to post
Share on other sites

Mastern japp.

Share this post


Link to post
Share on other sites

Om du ändå stänger av alla effekter så kan du ju lyssna via direct monitoring i ditt ljudkort.

Edited by drloop

Share this post


Link to post
Share on other sites

Okej! Jag avaktiverar dom också när jag spelar in. Men nu hittade jag en grej som heter "low latency mode" som finns i transport bar. Det funkar nu om jag har det aktiverat när jag spelar in. Fattar dock inte varför den finns. Den borde ju vara aktiverad hela tiden isåfall.. Vet inte om det finns nackdelar med den här funktionen men det funkar nu!

Share this post


Link to post
Share on other sites

Den stänger av vissa pluggar som orsakar mkt fördröjning....med andra ord inte att rekomendera att ha på hela tiden. Ozone, waves L316 och många andra är pluggar som brukar plockas bort...

Share this post


Link to post
Share on other sites

Men det funkar ju bra om jag bara har på den när jag spelar in? sen stänger jag av den när jag ska mixa? Tack för svar!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.