Jump to content
Sign in to follow this  
rockstone

går ej att instalera xp igen!

Recommended Posts

min musikdator började bli seg så jag tänkte att jag tar och formaterar den som jag brukar gör typ varannat år, jag tog samma xp skiva som jag altid använt men hur mycket jag än försöker så stannar den under instalationen när det är 31 procent kvar, instalerar nätver står det, har testat 5 ggr och den hänger sig vid exakt 31 procent varje gång,

det konstigaste är att det går bra att lägga in vista och windows 7, det är inga problem alls. men jag skulle helst vilja ha xp för jag tycker att det verkar funka bäst med xp.

 

 

(har även testat kompisens xp skiva men d blev exakt samma sak med den)

Share this post


Link to post
Share on other sites
min musikdator började bli seg så jag tänkte att jag tar och formaterar den som jag brukar gör typ varannat år, jag tog samma xp skiva som jag altid använt men hur mycket jag än försöker så stannar den under instalationen när det är 31 procent kvar, instalerar nätver står det, har testat 5 ggr och den hänger sig vid exakt 31 procent varje gång,

det konstigaste är att det går bra att lägga in vista och windows 7, det är inga problem alls. men jag skulle helst vilja ha xp för jag tycker att det verkar funka bäst med xp.

 

 

(har även testat kompisens xp skiva men d blev exakt samma sak med den)

 

1. Du HAR haft XP innan?

 

2. Gå in i BIOS och avaktivera ev nätverkskort innan du kommer fram till installation, aktivera dem sen om du nu får igång det vill säga.

Share this post


Link to post
Share on other sites

Har du installerat hårdvara efter att XP installerades förra gången? Nätkortet kanske?

Ryck ut dom grejer du har installerat efter förra installationen. Kör en sån plain setup som möjligt.

 

Din polares XP-skiva är inte en kopia av din skiva va?...... Annars kanske skivan är boven om ni kopierat din trasiga skiva, utan att du visste att den var trasig..

Share this post


Link to post
Share on other sites
min musikdator började bli seg så jag tänkte att jag tar och formaterar den som jag brukar gör typ varannat år, jag tog samma xp skiva som jag altid använt men hur mycket jag än försöker så stannar den under instalationen när det är 31 procent kvar, instalerar nätver står det, har testat 5 ggr och den hänger sig vid exakt 31 procent varje gång,

det konstigaste är att det går bra att lägga in vista och windows 7, det är inga problem alls. men jag skulle helst vilja ha xp för jag tycker att det verkar funka bäst med xp.

 

 

(har även testat kompisens xp skiva men d blev exakt samma sak med den)

 

http://www.deanliou.com/WinRG/WinRG2.htm

Share this post


Link to post
Share on other sites
ok, jag har plockat bort nätverkskortet men d har inte hjälpt, går det att stänga av i bios altså?

 

Om du fysiskt har plockat bort det ur datorn så hittas det inte av BIOS och kan då inte avaktiveras!

BIOS är det som styr hur ditt moderkort skall bete sig, alltså grundläggande delarna (grafikkort processor minnen hårddiskar mm, som en motor i en bil.

Om du skruvar bort fläktsystemet ur motorn hjälper det således inte att skruva på fläktkontrollern i bilen och få några resultat.

Googla ditt problem, studio forum är inte bästa stället att söka på datorproblem.

Share this post


Link to post
Share on other sites

Gissar att VISTA / 7 har efterlämnat en liten (dold?) partition som ställer till installationen av XP. Formatera disken fullständigt (ej med en Windows install-skiva) till FAT32 och testa att installera XP igen.

Share this post


Link to post
Share on other sites
Gissar att VISTA / 7 har efterlämnat en liten (dold?) partition som ställer till installationen av XP. Formatera disken fullständigt (ej med en Windows install-skiva) till FAT32 och testa att installera XP igen.

 

Skulle göra som han säger men kanske inte FAT32 utan NTFS så att det finns stöd för filer över 4 Gb om det nu nån gång skulle behövas.

 

Eller varför inte köra med Win 7? Funkar inte nåt sämre med det än XP kan jag tycka...

 

Och du hade nätverkskort som du fysiskt kunde plocka ur bara? Inget som sitter på moderkortet?

 

Plockar du ur det enda nätverkskortet du har så är det ju lugnt, funkar det inte då så vet jag inte men om du har ett inbyggt som finns ibland på en del så måste du avaktivera det i BIOS för att det inte ska "läsas in" under installation.

 

Eftersom det stannar just där så verkar det ju som nåt är fel med nätverkskortet.

Share this post


Link to post
Share on other sites
Skulle göra som han säger men kanske inte FAT32 utan NTFS så att det finns stöd för filer över 4 Gb om det nu nån gång skulle behövas.

Den enkla orsaken till förslaget FAT32 är att WinXP hittar disken/partitionen direkt och formaterar till NTFS vid install. Osäker på om detta hade funkat på ReiserFS, EXT3/4 eller XFS.

Edited by slaptap

Share this post


Link to post
Share on other sites
Tack för tipsen, stängde av det inbyggda nätverkskortet i bios och äntligen funkar det!

 

Gött mos...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Annons


×
×
  • Create New...