Jump to content

Det klickar inte.....


Recommended Posts

Det kommer inget ljud från metronomen, vare sig jag ska spela in audio eller midi. Det ger utslag i transportdelen men inget ljud. Jag har provat olika alternativ i " Transport och Metronom Set Up". Kan sägas att jag har ett EMU 0404 externt ljudkort och en mixer Behringer UB 1204. Troligen är det en inställning som ska justeras. Tacksam för all slags hjälp. 🙂

Edited by Nilar
Link to post
Share on other sites

Detta kan jag svara på!

Hade nämligen samma problem för inte alls längesen och efter lite sökande här på forumet fick jag veta att det finns en "audition"-kanal i cubase mixer (som du får upp om under devices eller om du trycker F3). Problemet är troligen att Audition är sänkt i bott, så var det i alla fall för mig, höjde den och har fungerat fint efter det.

Hoppas det hjälper!

Link to post
Share on other sites
Detta kan jag svara på!

Hade nämligen samma problem för inte alls längesen och efter lite sökande här på forumet fick jag veta att det finns en "audition"-kanal i cubase mixer (som du får upp om under devices eller om du trycker F3). Problemet är troligen att Audition är sänkt i bott, så var det i alla fall för mig, höjde den och har fungerat fint efter det.

Hoppas det hjälper!

Tack för svaret 🙂

Jag har faktiskt lyckats lösa det ändå, det hela rörde sig om en inställningsgrej i VST Connections (gäller alltså Cubase Studio 4). I den medföljande manualen rekommenderas man att "remova" alla Inputs och Outputs och skapa nya mono- och stereo kanaler. Vad som däremot inte framgår är att när man tar bort de förinställda kanalerna försvinner också markeringen "click" i Outputs, något man måste komma ihåg att markera när man lägger upp nya spår, annars är och förblir det tyst på metronomen. En liten miss i manualen kan man tycka.

Edited by Nilar
Link to post
Share on other sites
  • 11 months later...
AAAH! gud vad skönt, nu hittade vi också. tänk att man kan bli så glad över att höra "DACK-dick-dick-dick" i 110 bpm!

"Dack-dick-dick-dick". Inte visste jag att dem har bytt ut metronomljudet i Cubase 4 till en daskande snorre! 😉

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...