Jump to content
Sign in to follow this  
timbeng

Mussepigg? inspelning i 48000

Recommended Posts

tja!

Jag har gjort ett par inspelningar i cubase i 48000. När jag gör en audio mixdown i realtid så låter allt bra. När jag sedan lyssnar på låten så låter det snabbare/ljusare än innan. Varför, vad kan jag göra åt det?

Jag har konverterat om den i r8brain till 44100 men låter likadant ändå?

Tacksam för svar!

Share this post


Link to post
Share on other sites
Annons

Hmm.. Det ska det ju inte göra. Om du konvertera om spår för spår i projektet, hur låter det då?

Share this post


Link to post
Share on other sites

När du gör exporten, väljer du 48000 där också? Om du gör det så borde det låta rätt...

Nån speciell anledning att du splear in i 48? 44.1 gör ju allting lite enklare. (Lite meckigt att göra om hela projektet till 44 i efterhand men det går ju.)

Share this post


Link to post
Share on other sites

Det finns ytterligare en, om än avlägsen möjlighet: klockningen spökar. Kolla om kortet är ställt på 48 kHz,

i sällsynta fall kan det påverka uppspelningen. Ställ i så fall om till 44.1 kHz och testa igen.

Share this post


Link to post
Share on other sites

Har du en extern klocka inkopplad? t.ex an adat eller liknande som går som master så ställer det till det. Om detta är fallet är det bara att ställa om adatklockningen som slave när du ska göra mixdown.

MVH

Anders

Share this post


Link to post
Share on other sites

Hej igen, tack för alla svar!

Jag ville inte spela in i 48000, det var den inställningen som var satt som jag inte tänkte på att ändra, villket jag GARANTERAT kommer att se efter i fortsättningen.

"När du gör exporten, väljer du 48000 där också? Om du gör det så borde det låta rätt... "

Jag har provat att exportera både i 44100 och i 48000 med precis samma resultat (mussepigg) förutom att det står i den ena är 44100 och 16bit och den andra 48000 och 24bit.

När jag öppnar projektet i cubase så hoppar ljudkortsinställningarna till 48000. Då låter det mussepigg i cubase oxå. Ställer jag ljudkortet till 44100 så låter det bra i cubase MEN musse efter exportering.

Ingen extern klocka.

Jag kollar ljudkortet vid uppspelning.

Kanske får satsa på "SmurfHits" istället....

Någon mer ide?

Share this post


Link to post
Share on other sites

Vad använder du för ljudkort när du spelar in? Att Cubase automatiskt ställer sig i 48 kilohertz säger mig endera att ljudkortet är ställt till 48 kilohertz eller att du använder ett Soundblaster Live/Audigy-ljudkort med asio-drivrutiner där klockan är låst till 48 kilohertz.

En lösning skulle eventuellt kunna vara att spara projektet till en ny mapp. Detta gör du genom kommandot save to new folder, eller något liknande. Sedan ändrar du project settings från 48 kilohertz till 44 kilohertz vilket kommer att leda till att samtliga ljudspår konverteras till rätt ljudformat. Denna konvertering är inte riktigt önskvärd men det kan ändå vara värt ett försök.

Hälsa Kicki förresten :D

Share this post


Link to post
Share on other sites

Tjenare Majken!

TAck för svaret.

Vad använder du för ljudkort när du spelar in? Att Cubase automatiskt ställer sig i 48 kilohertz säger mig endera att ljudkortet är ställt till 48 kilohertz eller att du använder ett Soundblaster Live/Audigy-ljudkort med asio-drivrutiner där klockan är låst till 48 kilohertz.

"...säger mig endera att ljudkortet är ställt till 48 kilohertz..."

Menar du här att jag har satt ljudkortet till 48kHz och sedan öppnat projektet?

Så är inte fallet. Ljudkortet står på 44,1kHz. Sedan när jag öppnar projektet så ändrar sig inställningen i DET HÄR projektet. Så händer det inte i andra projekt där jag ställt in det på 44,1kHz.

"eller att du använder ett Soundblaster Live/Audigy-ljudkort med asio-drivrutiner där klockan är låst till 48 kilohertz."

Ljudkort: ESI MAYA44 v.1.06

Drivrutin: ASIO 2.0 - ESI MAYA44

Kan cubase ändra ljudkortsinställningarna? Eller är det en liten nisse som busar med mig?

"En lösning skulle eventuellt kunna vara att spara projektet till en ny mapp. Detta gör du genom kommandot save to new folder, eller något liknande. Sedan ändrar du project settings från 48 kilohertz till 44 kilohertz vilket kommer att leda till att samtliga ljudspår konverteras till rätt ljudformat. Denna konvertering är inte riktigt önskvärd men det kan ändå vara värt ett försök."

Det har jag provat. Resultatet blev dock det samma = SmurfHits!

Flyttar man inte bara problemet till en annan mapp?

Kan jag använda något annat program och spela in cubase uppspelning i 44,1kHz?

Hälsa Kicki förresten ;)

Will do!

P.o.

Share this post


Link to post
Share on other sites

Ahh, jo ljudkortet kommer automatiskt att ställas om till 48 kilohertz när du öppnar projektet, så långt är allt rätt. Det jag menade var att om du kopierar hela projektet till en ny mapp så kan du trasa sönder det utan att vara orolig för att förstöra något, eftersom du har kvar det ursprungliga projektet.

I project-menyn hittar du project setup som på ditt projekt bör stå inställt på 48 kilohertz. Om du ändrar detta till 44.1 kilohertz tror jag att du blir tillfrågad om att konvertera ljudfilerna. Välj att du vill göra detta så kommer samtliga filer i projektet att skrivas om till 44.1 kilohertz ljudfiler. Testa sedan att exportera på nytt, nu bör inte problemet vara kvar.

Du säger förresten att du kör en realtime-export av projektet. Vilket felmeddelande får du om du gör en offline-export?

Share this post


Link to post
Share on other sites
Ahh, jo ljudkortet kommer automatiskt att ställas om till 48 kilohertz när du öppnar projektet, så långt är allt rätt. Det jag menade var att om du kopierar hela projektet till en ny mapp så kan du trasa sönder det utan att vara orolig för att förstöra något, eftersom du har kvar det ursprungliga projektet.

I project-menyn hittar du project setup som på ditt projekt bör stå inställt på 48 kilohertz. Om du ändrar detta till 44.1 kilohertz tror jag att du blir tillfrågad om att konvertera ljudfilerna. Välj att du vill göra detta så kommer samtliga filer i projektet att skrivas om till 44.1 kilohertz ljudfiler. Testa sedan att exportera på nytt, nu bör inte problemet vara kvar.

Du säger förresten att du kör en realtime-export av projektet. Vilket felmeddelande får du om du gör en offline-export?

Tack alla för hjälpen!

Nu är det fixat. Det som krånglade var när jag öppnade projektet så ställde sig ljudkortet i 48kHz och det lät musse. För att få det att låta bra (normalt) ändrade jag ljudkortets inställning till 44,1kHz. Sedan konverterade jag.

Skulle ha låtit den vara på 48kHz. Sedan konverterat.

Rookie mistake!!!

FRÅGOR:

Jag är dock fortfarande fundersam på varför det lät musse när den var inspelad i 48kHz och uppspelad med ljudkortet inställt på 48kHz? Ska det vara så?

Är realtime-export endast att föredra när man har fysiska effekter?

Tack en en gång!

Share this post


Link to post
Share on other sites
Guest musik

Frågan: varför 48 kHz istället för 44.1 kHz ställdes. Svar: Det låter mycket bättre.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.