Jump to content

Hjälp med att balansera en bas


Recommended Posts

Har en låt som jag sitter och försöker mixa till. Det som jag inte riktigt får till och som förstör är en av mina baser som låter högre eller lägre beroende på vilken ton den spelar.

Basen i fråga befinner sig enbart i spektrumet 30Hz - 100Hz. Har testat compression men får inte riktigt till det bra, är inte så duktig på det så kan vara något jag missar. 

 

Har någon tips på vad jag borde göra eller någon plugg jag borde använda?

Har laddat upp basen så ni kan höra vad jag menar och hur den varierar beroende på ton.. Speciellt första tonen är märkbart högre än de efterföljande.

Tack på förhand!

Run Away Bas 30-100Hz.mp3

Link to post
Share on other sites

Låter som en mjukvarusynth eftersom det klickar en del.

Har du nåt ADSR-filter igång? Är attack och Release 0,  Decay/Sustain max? Låter som du har nåt glide/portamento på den. Om inte amp envelope är inställd enligt det jag skrev kan den gradvis klinga av och bli lägre i volym när basen glider mellan toner.

Har du satt alla oscillatorerna till key retrig så de inte flyger runt och skapar toppar/dalar?

Link to post
Share on other sites
21 minutes ago, candybag said:

Låter som en mjukvarusynth eftersom det klickar en del.

Har du nåt ADSR-filter igång? Är attack och Release 0,  Decay/Sustain max? Låter som du har nåt glide/portamento på den. Om inte amp envelope är inställd enligt det jag skrev kan den gradvis klinga av och bli lägre i volym när basen glider mellan toner.

Har du satt alla oscillatorerna till key retrig så de inte flyger runt och skapar toppar/dalar?

Ja mjukvarusynth stämmer, klickandet är pga sideshain till kicken som jag missade att ta bort.

Synthen var en Arturia Analog lab, där finns det typ inga inställningar så jag öppnade upp samma preset i deras "Mini V". Den har ingen ADSR vad jag kan hitta. Glide är av men låter ändå likadant med samma problem som tidigare.  Här är en print på hur den ser ut just nu

Skärmavbild 2021-02-20 kl. 17.04.14.png

Link to post
Share on other sites

Låter varje anslag likadant om du spelar en och samma ton i snabb följd? Om inte beror det på en analogemulering som kanske inte passar så bra för just det här ändamålet.

Testa att sätt Decay under loudness contour till max och se om basen jämnar ut sig. Du sabbar säkert patchen i övrigt, men då får du helt enkelt göra ett lager för 30-100 Hz, och ett nytt lager med låg Decay för resten av frekvenserna.

  • Tack! 1
Link to post
Share on other sites

Det låter som du har olika anslag på de olika tonerna. Testa sätt velocity på alla tonerna på samma värde.

Sidechainen kan också påverka naturligtvis. 

Edited by drloop
  • Gilla 1
Link to post
Share on other sites
22 hours ago, candybag said:

Låter varje anslag likadant om du spelar en och samma ton i snabb följd? Om inte beror det på en analogemulering som kanske inte passar så bra för just det här ändamålet.

Testa att sätt Decay under loudness contour till max och se om basen jämnar ut sig. Du sabbar säkert patchen i övrigt, men då får du helt enkelt göra ett lager för 30-100 Hz, och ett nytt lager med låg Decay för resten av frekvenserna.

Du har helt rätt, testade att spela samma och den fadear ut och sen in tillbaka igen. Så det förklarar ju allt, tack! 🙏 

Ska se om jag hittar nån inställning i den här synthen som tar bort emuleringen annars får jag helt enkelt byta bas

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...