Jump to content
trubadur

Cubase 7 startar inte efter installation av waves

Recommended Posts

Hej!   Har stött på ett finurligt problem.   Kör Cubase 10..Cubase 9 och Cubase 7. Vid installation av Waves Central och Waves VST-pluggar fungerar Cubase 9 o 10 perfekt. Däremot vägrar Cubase 7 att starta...stannar vid initieringen av WaveShell 5-VST3_x64.vst 3!   Vägrar att ladda mer.   Undrar bara vad orsaken kan vara!   Kör 64 bitar.....

Share this post


Link to post
Share on other sites
Annons

Har du kollat med Waves om den versionen du har ska fungera? Vilken version är det? Mina nyaste waves plugar är VST3.6.9 som är ganska nytt. Cubase 10.5 har en del inbyggda som är 3.6.13. Kan det vara så att cubase7 inte gillar 3.6.9 som kanske är för nytt. Om du kollar i din plugin manager ser du någon annan leverantörs pluggar som är 3.6 och som fungerar i 7:an?

Share this post


Link to post
Share on other sites

Hade samma problem för 4 månader sedan.    Sedan dess har jag uppdaterat alla Cubase.   För 1 vecka sedan började plötsligt Cubase 7 att funka.    Men sen igår installerade jag ngr till Wavespluggar o uppdaterade Waves Central.  Då blev det tvärstopp igen.  Misstänker att Waves kommit med ngn uppdatering som Cubase 7 inte känner igen.  Men det är konstigt att det funkar i C 10 o C 9.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.