Jump to content
vayzeria

Ezdrummer multioutputs

Recommended Posts

Som ämnet beskriver. 

Fråga! Någon som har haft problem att få till multi output i Ezdrummer?

Kör på C9 Elements. (Win 10) Hade C8 innan,  då funkade detta utan problem.  Några idéer??

 

EDIT:  Har nu fått outputs i mixern men inte bland de andra spåren.. 🙄

Edit 2: har kommit på att jag kan skapa sends för varje enskild kanal, bastrumma, virvel m.m på mixern för att senare ha dessa på en kanal på "arbetsbordet" för att kunna bounca ut sedan.  Men känns så konstigt att ha EzDrummer kanaler i mixer bara och bussarna på bordet 🤣

Edited by vayzeria
Tillägg av OS

Share this post


Link to post
Share on other sites
Annons

Gjorde det för länge sedan men i Logic med den första versionen av EZd och på mac så det blir säkert inte samma ändå. Det var lite plock i Logic för att få till det om jag minns rätt. 

Share this post


Link to post
Share on other sites

Kan det säkert vara.  Men de flesta DAW fukkar på samma sätt.  OS spelar mindre roll då man bara ställer in outputs i sitt program. Så skumt att nivå outputs visas på min mixer i Cubase men inte i mitt "Workspace"

Share this post


Link to post
Share on other sites
3 minuter sedan, slejnard said:

Ingen aning om cubase men i reaper så kan man skapa ett nytt ”instrumenttrack” och routa ut till enskilda spår på ett enkelt sätt. 

Ja där sa du ju något.  Detta extra spår ska ju skapas av cubase/ezD automatiskt när man multitrackar!

Tänkte tanken lite kort när jag skulle göra detta,  men blev så förvånad när det inte gjordes, slå jag fick hjärnsläpp och gjorde annat istället!

Ska faktiskt prova en idé eller 2-3 Och se om det hjälper! Annars e det någon inställning i EzD som jag missat fast jag gått igenom flera gånger. Tack så mkt så länge😎😎😎

  • Gilla 1

Share this post


Link to post
Share on other sites

Denna?

image.thumb.png.83b5931e653fbf382fa89e88b96ce5f4.png

Share this post


Link to post
Share on other sites
1 timme sedan, ONSatan said:

Denna?

image.thumb.png.83b5931e653fbf382fa89e88b96ce5f4.pngimageproxy.php?img=&key=b168e38d6c3bf1d5

Jupp.  Just det jag vill göra.  Men när Haag gör sista steget att aktivera alla outputs i Cubase när första steget i EzD är gjort så händer inget. Cubase ska själv skapa ett Drumkit-track och därifrån bussa ut tracks för varje mickade "trum-del"... vilket det inte gör.  😞

Share this post


Link to post
Share on other sites

Om du gör tvärt om då? Skapar output i cubase före EZD?

Share this post


Link to post
Share on other sites

I Cubase 10.5 Pro aktiverar man kanalerna såhär: 

Activate outputs1.png

Activate outputs2.png

Share this post


Link to post
Share on other sites

[LÖST]

Hittade problemet.  Högerklickade ezDrummer i tracksfönstret. Valde "show automation". Vips så syntes kanalerna!

Aldrig vart med om detta förtut. Skapar dessa outputs mååånga ggr förut ^^

 

Tack för ALLA hjälp och tips!👍👍👍

  • Gilla 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.