Jump to content
Annons

punchline82

Vad är audio dropouts ? Har aldrig fått det först nu ?

Recommended Posts

Hej. Spelade in lite sång idag i Cubase och mitt under inspelningen stanna allt och det kom upp en ruta där det Stod nåt om audio dropouts ? Har aldrig hänt förut och hur botar man det ? Vad är det för shit ? Började om igen och det gick bra. Sen efter ett tag blev det samma igen..min dator är ju till åren. Det ända jag har gjort det var att ändra buffer Size ett steg. Till 512 då det började spraka när jag spela in med MIDI klaviaturen. Men ändrade tillbaka till 256 och spelade in sången igen men det kom upp en ruta igen. Vad kan jag göra och vad beror det på ?

Share this post


Link to post
Share on other sites
Annons

Stäng av så många plugins du kan…speciellt dom som tar mycket cpu…

Share this post


Link to post
Share on other sites
32 minuter sedan, mixamannen said:

Stäng av så många plugins du kan…speciellt dom som tar mycket cpu…

Stänga av ?

jag måste ju höra musiken.. men vad beror det på ? Är det att det är överbelastat eller ?

Share this post


Link to post
Share on other sites

Tänkte att du stänger av ickekritiska plugins, som reverb och sånt under tiden du spelar in…man kan även bounca eller mixa ned sånt som tar mycket kraft....cpubandbredd. Säkerligen överbelastat.

Share this post


Link to post
Share on other sites
8 minuter sedan, mixamannen said:

Tänkte att du stänger av ickekritiska plugins, som reverb och sånt under tiden du spelar in…man kan även bounca eller mixa ned sånt som tar mycket kraft....cpubandbredd. Säkerligen överbelastat.

Okej.

tack för hjälpen..

Share this post


Link to post
Share on other sites

Tänkte, varför blir det audio drops bara när jag spelar in sång och inte när jag lyssnar/mixar ?

Share this post


Link to post
Share on other sites

Jag tror du behöver höja bufferten till 1024.
256=dropouts. meddelande. stopp.

512=inget meddelande men sprak=lite bättre men inte tillräckligt.

Vid inspelning skriver du data medan processerna går. Mixning läser bara. Säkert inte enda anledningen, men den tydlig och enkel 😋

 

Edited by Nbient

Share this post


Link to post
Share on other sites
2 timmar sedan, Nbient said:

Jag tror du behöver höja bufferten till 1024.
256=dropouts. meddelande. stopp.

512=inget meddelande men sprak=lite bättre men inte tillräckligt.

Vid inspelning skriver du data medan processerna går. Mixning läser bara. Säkert inte enda anledningen, men den tydlig och enkel 😋

 

Okej. Haha, då undrar jag vad bufferten gör ?

ju högre jag har desto dåligare ?

kan jag köra på det högsta eller ? 
det har ingenting att göra med att det kommer bli ”delay” i lurarna när jag spelar in sång ?

eller ? Ja det blev en del frågor men..jag tror jag fick dropouts även vid 512. 

Edited by punchline82

Share this post


Link to post
Share on other sites

Lyssnar du "genom" cubase, kommer du att få delay (latency) när du sjunger...ju större buffer alltså.

Share this post


Link to post
Share on other sites

Frigör cpu genom att stänga av plugins, mixa ner...då kan du sänka bufferten och få mindre latency....

Share this post


Link to post
Share on other sites

Förr eller senare händer det att man når datorns tak för vad den orkar med att hantera i realtid. Det kan ju i och för dig vara bra för då får man anledning att undersöka vad man använder tex plugins som kan vara extra hungriga och ställa till med sånt här. Typ har man kasst med cash till nya snabbare grejor så kan man ju ändå jobba vidare bara man anpassar sig.

Delayer kan vara besvärliga men även samplingar och deras "spelare" kan ta mycket kraft på olika sätt.

Ett bra sätt att slippa detta är att spela in via mickar och lajna in eventuella hårdvaru syntar och effekter istället för att köra med ljud på burk/plugins och jävligt mycket roligare är det också och det får man på köpet. + att man får kanske får anledning till att bjuda in folk att gasta och lira. Det vill säga om man har några polare kvar efter alla år bakom skärmen :D

HALLÅ fan vad det ekar tomt här hemma :D

Share this post


Link to post
Share on other sites
1 timme sedan, mixamannen said:

Lyssnar du "genom" cubase, kommer du att få delay (latency) när du sjunger...ju större buffer alltså.

Hur ska man inte lyssna genom Cubase då ?

Share this post


Link to post
Share on other sites

Det brukar ju finnas en funktion för att lyssna på sin sång eller t.ex sin gitarr genom ljudkortet/interfacet. Direct monitoring. Men då blir det helt utan effekter osv. Fördelen är att du HELT slipper latency. :-)

Share this post


Link to post
Share on other sites

Stäng ner allt annat du har i bakgrunden också, t ex webläsare (som snor mycket resurser om du har många flikar öppna.)

Share this post


Link to post
Share on other sites

jag har inte Direct monotoring men har en vred där det står..input/daw. kan det vara den ?

den heter mix

Edited by punchline82

Share this post


Link to post
Share on other sites

Den kan det vara....mixa in dig själv lite lagom bara. Kom dock ihåg att slå av motsvarande funktion (software monitoring) i Cubase.

Share this post


Link to post
Share on other sites

Ja okej..men hur mycket buffer size pratar vi om när det börjar bli fördröjning så det inte går att spela in ?

Edited by punchline82

Share this post


Link to post
Share on other sites

Om jag sjunger "genom" Logic som jag använder, kan jag inte gå högre än 64 samples....annars blir det falskt och konstigt. 

Share this post


Link to post
Share on other sites
1 timme sedan, mixamannen said:

Om jag sjunger "genom" Logic som jag använder, kan jag inte gå högre än 64 samples....annars blir det falskt och konstigt. 

64 ?

Alltså jag är uppe i 1024 samples på buffert grejen. är det verkligen så du menar ?

Share this post


Link to post
Share on other sites

Japp...det går inte att sjunga med fördröjning. Inte jag i alla fall. :-)

Share this post


Link to post
Share on other sites
3 timmar sedan, punchline82 said:

Okej. Haha, då undrar jag vad bufferten gör ?

ju högre jag har desto dåligare ?

kan jag köra på det högsta eller ? 
det har ingenting att göra med att det kommer bli ”delay” i lurarna när jag spelar in sång ?

eller ? Ja det blev en del frågor men..jag tror jag fick dropouts även vid 512. 

Utifrån det du beskriver i första inlägget låter det som att det blev ”bättre” eftersom den inte stannade och gav meddelande vid 512, som den gjorde vid 256 om jag förstod dig rätt. Du kanske bara upplevde det så för att det sprakade. 
När du ska mixa kan du ha ganska hög buffert, men 1024 är gränsfall vid inspelning.

Jag gissar att du inte fick dropouts lika fort på 512?

Share this post


Link to post
Share on other sites
1 timme sedan, mixamannen said:

Om jag sjunger "genom" Logic som jag använder, kan jag inte gå högre än 64 samples....annars blir det falskt och konstigt. 

Jag sjunger in utan problem ända upp till 512 samples.  Kanske hör långsammare 😉

  • Gilla 1

Share this post


Link to post
Share on other sites
12 minuter sedan, Nbient said:

Utifrån det du beskriver i första inlägget låter det som att det blev ”bättre” eftersom den inte stannade och gav meddelande vid 512, som den gjorde vid 256 om jag förstod dig rätt. Du kanske bara upplevde det så för att det sprakade. 
När du ska mixa kan du ha ganska hög buffert, men 1024 är gränsfall vid inspelning.

Jag gissar att du inte fick dropouts lika fort på 512?

Vet att jag hade den på 256 först då fick jag drops sen höjde jag den till 512 och fick lika efter ett tag. Ca två inspelningar. Tror jag höjde igen sen lite oklart, 

Share this post


Link to post
Share on other sites

Precis som sagts så tror jag ganska säkert att det beror på att du spelar in med en massa effekter på samtidigt. Det är vad jag tror. Testa att mutea dom när du spelar in och ha på när du mixar!

  • Gilla 1

Share this post


Link to post
Share on other sites
33 minuter sedan, Nbient said:

Jag sjunger in utan problem ända upp till 512 samples.  Kanske hör långsammare 😉

Minsta fördröjning så går det inte alls här…jag hör jättejättesnabbt.

Men jag har löst det genom att sätta upp en livestrip i AUlab numera, då kan jag köra en fin fxkedja i realtid utan att behöva bry mig om vad Logic tycker om det....funkar kanon.

  • Gilla 1

Share this post


Link to post
Share on other sites
11 minuter sedan, slejnard said:

Precis som sagts så tror jag ganska säkert att det beror på att du spelar in med en massa effekter på samtidigt. Det är vad jag tror. Testa att mutea dom när du spelar in och ha på när du mixar!

okej

  • Gilla 1

Share this post


Link to post
Share on other sites

Jag lyssnar aldrig via Logic när jag sjunger och spelar in och har bara musiken i lurarna, det funkar skitbra. Tror jag kommer att lägga ner det här med plugins när jag lirar in instrument också och bara köra med små gulliga någorlunda tystlåtna stärkare. Då slipper man ju en massa lagg i systemet också + att det är roligare och skönare för öronen.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.