Jump to content

Cubase Elements 8.0.40 kraschar efter macOS-Catalina-10.15.2-uppdatering


s-wunderlich

Recommended Posts

Trist det här alltså. Cubase Elements 8.0.40 (May 19, 2016) började krascha efter senaste "uppdateringen" till macOS Catalina 10.15.2. Den enda anledningen till att jag "uppdaterade" var för att fixa problem med skrivaren.

Det första som hände var att eLicensern inte fungerade, men det var lätt fixat. Dom här krascherna i Cubase är värre. Jag kan inte ens importera en wav-fil utan att det kraschar. Jag har kontaktat Steinberg-supporten men inte fått något svar än. Kanske att någon här har koll? Det återstår att se.

Jag skulle vilja backa x antal versioner av macOS till då både skrivare och Cubase fungerade, men det lär vara rätt så väldigt extremt jobbigt så det är inte aktuellt.

Link to comment
Share on other sites

  • 2 months later...

Med lite distans till Catalina-uppdateringen så kan jag väl säga att jag aldrig mer kommer uppdatera macOS och köra Linux på nästa dator, och då troligen gå över till Reaper istället för Cubase. Det här var spiken i kistan för mac för min del.

Link to comment
Share on other sites

Har Linux och Win7 installerat på min dator. När jag surfar och kollar mail etc så kör jag Linux och sen kan jag starta om datorn och boota in i Windows och köra Cubase. Lite jobbigt iofs att det tar lite tid att boota om, men jag håller inte på så mycket med Cubase längre.

Link to comment
Share on other sites

11 minuter sedan sa peterT:

Har Linux och Win7 installerat på min dator. När jag surfar och kollar mail etc så kör jag Linux och sen kan jag starta om datorn och boota in i Windows och köra Cubase. Lite jobbigt iofs att det tar lite tid att boota om, men jag håller inte på så mycket med Cubase längre.

Ja. Det kan ju vara en lösning också. Win7 lär det bli för mig isf. också ja. Jag håller på en del med programmering, och diverse datornörderier, hit och dit så att bara köra Windows är inte aktuellt.

Men jag ska nog ge Reaper en chans. En sk. "showstopper" i många år för mig för att köra Linux var att det inte fanns någon bra DAW direkt, men nu finns det ju minst en iaf. tror jag.

Link to comment
Share on other sites

jag skulle nog kunna klara mig utan Cubase och köra reaper eller någon annan, med det är för få plugins som jag använder. Så jag kör två datorer. En Mac för DAW och en linux för övrigt. BankID kör på Mac för den skiten vägrar de köra på linux.

Link to comment
Share on other sites

Surt! Jag har själv gjort samma misstag en gång och fick nedgradera två OS bakåt för att få Pro Tools att funka bra. Tyvärr ligger det ju i användarens eget intresse att ta reda på vilka kompabilitetsproblem som kommer att upstå - det har ju Apple inget ansvar för. 

Här är en guide hur du nedgraderar till original-OS. Och det är i praktiken mycket lättare än vad det verkar på pappret, gör en backup på allting innan bara.

Tyvärr blåser man ju rent datorn om man kör "Shift-Opt-Cmd-R" så det gäller som sagt att göra backup , men om du har gjort Time Machine-backuper kan du reversera bakåt i tiden till när det funkade med alla drivisar.

https://www.chriswrites.com/how-to-downgrade-to-an-earlier-version-of-macos/

Edited by Peter Roos
Link to comment
Share on other sites

3 timmar sedan sa Peter Roos:

Tyvärr blåser man ju rent datorn om man kör "Shift-Opt-Cmd-R" så det gäller som sagt att göra backup , men om du har gjort Time Machine-backuper kan du reversera bakåt i tiden till när det funkade med alla drivisar.

https://www.chriswrites.com/how-to-downgrade-to-an-earlier-version-of-macos/

Jo, jag vet att det går men det kommer blir krångligt med alla filer som är nya och har ändrats sedan Catalina-fiaskot. Jag tror jag hellre väljer att stå ut med det här faktiskt.

Edited by s-wunderlich
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...