Jump to content
punchline82

Hör inte min egna röst tillräckligt högt vid inspelning ?

Recommended Posts

Har sökt på youtube och massa andra sidor men hittar inte svaret jag letar efter. Så frågar här ist. När jag ska spela in min röst i Cubase så hör jag inte min röst så mycket som jag önskar. Har kryssat i knappen för monitoring, men det är ändå lågt. Höjer jag volymen på mitt ljudkort så ökar ju givetvis styrkan på inspelningen. Det vill jag inte. Testade göra samma sak i reason och där var det perfekt hög volym i mina lurar när jag spelade in sången. Vad göra ? 

Edited by punchline82

Share this post


Link to post
Share on other sites

Alltså jag måste ju höra beatet. Men grejen är när jag sjunger så hör jag inte min röst samtidigt i mina lurar. Det låter svagt.

Share this post


Link to post
Share on other sites
28 minuter sedan, punchline82 said:

[...] hör jag inte min röst samtidigt i mina lurar. Det låter svagt.

Sjung starkare?

Vänligen

CHAE

Share this post


Link to post
Share on other sites

Om du drar upp volymen rejält i lurarna så att du hör din röst klar och tydligt: sen drar du ner volymen på resten.

  • Gilla 1

Share this post


Link to post
Share on other sites
1 timme sedan, mixamannen said:

Om du drar upp volymen rejält i lurarna så att du hör din röst klar och tydligt: sen drar du ner volymen på resten.

Ja svårare behöver det inte vara. 

Share this post


Link to post
Share on other sites

Om man inte vill in och ändra nivåer i mixen, och/eller om man har lagt in en massa pluggar med latency i kedjan, så kan det vara smidigast att bounce:a ut hela mixen till ett stereospår som man tar in i ett tomt projekt och spelar in där; lätt att sätta nivåerna och ingen  "onödig" latency. :)

  • Gilla 1

Share this post


Link to post
Share on other sites

Vet inte om ni uppfattat fel..Men även fast jag inte har nån musik på och bara ”pratar” i micken så hörs min röst i mina hörlurar lågt. Spelar jag in sången då är allt som det ska. Men jag vill höra mig själv när jag sjunger. Men det gör jag inte, det är väldigt låg volym

Share this post


Link to post
Share on other sites

Märkligt. Kan det vara glapp i kabeln? Har du provat ändra Lyssningsregeln på kanalen som du spelar in på? 

Share this post


Link to post
Share on other sites

Funkar bra i Reason men inte i Cubase, jahupp.

Förr fanns det en ingångsregel i mixern man kunde justera  i Cubase, kanske den du behöver knuffa upp lite?

Share this post


Link to post
Share on other sites

Vad har du för gain-struktur när du spelar in? Dvs, vilken ingångsvolym kommer in i ditt DAW? Vad du kan göra är att göra en separat AUX där du skickar musiken i en viss volym och rösten i en starkare så du har en egen "monitor" kontroll. Finns lite variationer att göra på som jag ser det men börja på ingångssidan skulle jag tipsa om.

Share this post


Link to post
Share on other sites

Vilket ljudkort använder du? Det här med monitornivå funkar ju lite olika på olika ljudkort.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

Annons


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.