Jump to content
Sign in to follow this  
ONSatan

Cubase och sync via S/pdif

Recommended Posts

Hello,

Impuls-köpte ett reverb (haha) för att ha när jag lägger röstspår.
Men, som vanligt efter impulsköp så är det lite trixigt att få sakerna att lira tillsammans…

Har kopplat följande:
Cubase 9.5 med externt USB-ljud kort Lexicon O-NIX u42s.
Ljudkortet har S/pdif och till denna har jag kopplat in/out från ett Lexicon mx300 reverb.
Så långt allt bra (trode jag).

Jag har alltid spelat in i 44.1KHz och både Cubase och ljudkortet har fungerat med detta utan problem. Så, jag startar Cubase, öppnar ett projekt i 44.1kHz, allt bra!
Startar Lexiconreverbet, går in i menyn och väljer ”digital in” (som enligt manualen ska göra reverbet till ”slav”. MEN, så fort jag ändrat till ”digital” så börjar reverbet flasha ”No lock --> 44.1 --> 48” (i.e. jag tror reverbet låser på fel clock speed).

När det väl låst på 48 så rapporterar Cubase avvikande clockspeed (48 vs projektets 44.1) och pitch/fart blir fel. Ibland hänger sig dessutom hela reverbet i detta läge.

Så, hur f-n får jag Cubase att vara och stanna som ”Master” utan att bry sig om vad som pågår längre ut i slingan?

Edited by ONSatan

Share this post


Link to post
Share on other sites

Verkar vara nått konstigt med ljudkortet. Märker att det kopplar över till 48kHz eller 96kHz så fort jag ansluter en kabel till "S/pdif IN" OM denna kabel är ansluten i andra änden (även till något som är avstängt)...?

Så borde det inte vara va?

Edited by ONSatan

Share this post


Link to post
Share on other sites

Testade att ta bort S/Pdif IN på ljudkortet. Då funkar klockorna som de ska.

Kör då signalen digitalt via S/Pdif till reverbet och analogt via balanserad kabel in till ljudkortet (till separat spår i Cubase). Funkar ljudmässigt men ger mig samma lagg/latency/tidsfördröjning som om jag hade kört med mjukvarulugg i Cubase... Dvs, "nyttan" med det externa reverbet = 0.

Ska starta ett support ärende hos Lexicon för att se om de fattar varför ljudkortet byter klockhastighet så fort man anslutet något på dess S/Pdif in... ??

 

 

OM jag får S/Pdif att funka som jag vill så har jag börjat fundera på att spela in gitarr med min Yamaha DG stomp som medhörningseffekt via S/Pdif vid inspelning (men till "torra" spår). Borde ge liiite bättre kännsla än att spela till torra spår (KAN inte spela gitarr med latency, heller...).

Edited by ONSatan

Share this post


Link to post
Share on other sites

Hej,

Köpte (visserligen billig) Coaxkabel färdigterminerad med RCA. Har testat att flytta/byta kablarna. Ljudkortet klockar om så fort det finns något inkopplat på ljudkortets "IN-sida". Behöver inte ens vara på...

Share this post


Link to post
Share on other sites
På 2018-06-01 på 09:08, ONSatan säger:

Så, hur f-n får jag Cubase att vara och stanna som ”Master” utan att bry sig om vad som pågår längre ut i slingan?

Det är inte cubase som styr vad som ska vara klock master.  Det brukar finnas verktyg för ljudkortet för sånt.

Share this post


Link to post
Share on other sites
17 minuter sedan, pme säger:

Det är inte cubase som styr vad som ska vara klock master.  Det brukar finnas verktyg för ljudkortet för sånt.

I det program/drivrutin som kallas upp via: "Studio setup" --> "VST Audio system" --> "Ljudkort" --> "Control Panel" så kan jag byta "Sample rate" fritt mellan 44.1, 48, 88,2 och 96kHz MEN ansulter jag en kabel till S/Pdif IN på kortet så hoppar det automatiskt över till 48 eller 96 och går ej att ändra manuellt... ??

Share this post


Link to post
Share on other sites
På 2018-06-02 på 16:31, ONSatan säger:

I det program/drivrutin som kallas upp via: "Studio setup" --> "VST Audio system" --> "Ljudkort" --> "Control Panel" så kan jag byta "Sample rate" fritt mellan 44.1, 48, 88,2 och 96kHz MEN ansulter jag en kabel till S/Pdif IN på kortet så hoppar det automatiskt över till 48 eller 96 och går ej att ändra manuellt... ??

Det är för att den enhet du kopplar in på SPDIF in på ljudkortet, talar om vilken samplingsfrekvens som ska gälla. Du behöver alltså ställa in rätt samplingsfrekvens på den burken. Då kommer den att styra vilken frekvens ljudkortet och Cubase ska köra med. Det är inte alltid det är så lätt som man tycker att det borde vara med SPDIF-synk. Jag skulle i första hand föreslå synk genom Wordclock, om det finns på burken och ljudkortet.

Share this post


Link to post
Share on other sites
4 timmar sedan, Claes säger:

Det är för att den enhet du kopplar in på SPDIF in på ljudkortet, talar om vilken samplingsfrekvens som ska gälla. Du behöver alltså ställa in rätt samplingsfrekvens på den burken. Då kommer den att styra vilken frekvens ljudkortet och Cubase ska köra med. Det är inte alltid det är så lätt som man tycker att det borde vara med SPDIF-synk. Jag skulle i första hand föreslå synk genom Wordclock, om det finns på burken och ljudkortet.

Fast problemet kvarstår då. Han måste fortfarande hitta inställningen för vem som ska vara master, oavset om det är worldclock eller spdif.

Share this post


Link to post
Share on other sites
4 timmar sedan, Danne Z säger:

Nej du har missuppfattat det hela. Den enhet som är inställd på intern klocka blir per automatik master där övriga enhet ställs att synca på en ingång. I det här fallet S/PDIF.

Enligt manualen till MX300 så måste man förutom det TS gjort dvs ändra input source till digital ställa clock source till digital om enheten ska agera som slav.

 

Men eftersom TS slutat delta i tråden har han säkert löst problemet och tycker kanske inte att det är så viktigt att berätta det.

 

 

Hej,
Tyvärr är det inte löst. Verkar som om mitt ljudkort ställer sig som "slav" oavsett inställningar i dess drivrutin eller i Cubase.

Har följt manualen för mx300 men det spelar ingen roll att jag ställer det som slav. Så fort jag kopplar in S/Pdif-kabeln på ljudkortet så ändras klockan till 48 alt. 96kHz.

Har nog börjat ge upp vad gäller kortet (ett Lexicon I-Onix u42s) så antingen struntar jag i Hårvaru-reverb, kör mjukvaru-reverb eller köper ett nytt ljudkort (Stienberg UR28M, men det känns onödigt då mitt gamla ljudkort fungerar perfekt förutom i detta fall).

Sorry för sent svar, har testat runt massa

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...