Jump to content

För starka midiackord


Recommended Posts

Jag kör med PC och Cubase 7.5 och Steinberg the grand 3.

Jag har ett problem med vissa av midiackorden.

Det är så hära att jag har bytt databord

ifrån ett trekantigt hörndatabord till ett

rektangulärt databord som är längs en vägg.

Allt fungerade bra att redigera midiackord

i mina låtar med det gamla databordet

men sen jag bytte till det nya databordet så har ljudbilden

försvunnit nästan helt och hållet.

Allså nästan alla midiackord i mina låtar låter svagare

med det nya databordet och i snitt måste jag höja

styrkan väldigt mycket på midiackorden

ibland så mycket att velocitystaplarna

nästan tar i taket, alltså nästan max velocity.

Och när det är så så fast jag justerar ackordet

eller ackorden allt som går för att det ska låta bra

så låter det oftast då ändå inte så bra från själva ackordet.

Jag vill helst ha tillbaka den gamla ljudbilen

då när jag inte behövde redigera ackorden så starka.

Snälla hjälp mig vad ska jag göra när det har blivit så hära

med ljudbilden och akustiken.

Link to post
Share on other sites

Det som har hänt är ju att flytten av högtalarna gör att akustiken förändras. Frågan är vilket som är det mest korrekta...

Referenslyssna i hörlurar också och se om det låter mer normalt då. 

Hur du får ordning på det, är svårt att säga utan att veta några andra förutsättningar, men börja gärna med att läsa i min wikiartikel om akustikbehandling, så finns det en del tips på enklare saker du kan göra till att börja med - och mer komplicerade om det behövs...

http://wiki.kontrollrummet.com/Akustikbehandling

Link to post
Share on other sites

Hm. Spontant tycker jag att det låter som att problemet ligger någon annanstans än i akustiken.

Kan du ha ändrat volymen någon annanstans samtidigt som flytten? Ljudkortet, Cubase, The Grand?

Lyssnar du genom högtalare eller lurar? Blir hela låten svagare eller bara The Grand?

Link to post
Share on other sites

Jag lyssnar genom små bra vanliga högtalare från Creative

för 900 kr men jag har provat att lyssna genom studiomonitorer från KRK

för 3000 kr men det vart inte nå bättre. Och det är bara

ljudstyrkan på det grand 3 som blir svagare inte

ljudstyrkan på själva låtarna så jag undrar verkligen

vad det kan vara jag tycker det är så konstigt

snälla nån hjälp mig med det hära.

Link to post
Share on other sites

Det där med att midi inte påverkas av byte av bord eller

annat yttre känner då inte jag igen. Så länge

jag har hållt på med midi så har då jag

upplevt att midi är extremt positionskännsligt.

Link to post
Share on other sites

Mycket kan hända när man byter position i rummet. Men det brukar vara frekvensbetonat, dvs att vissa frekvenser blir starkare och vissa svagare. I min lyssning är 50, 60 och 70 Hz väldigt svaga medans 40 och 80 Hz är jättestarka. Detta beror på stående vågor och så kallad SBIR. Dvs att ljudet studsar i rummet och förstärker vissa frekvenser och försvagar vissa. Dessa frekvenser ändras med olika positionering av högtalare och lyssningsposition. Min gissning är att ljudbilden har förändrats när du flyttat mixplatsen och att vissa frekvenser som utgjort stor del i midiackorden nu försvagats.

Eller är all musik svagare? Eller är det bara midiackorden?

Link to post
Share on other sites

Det där med att midi inte påverkas av byte av bord eller

annat yttre känner då inte jag igen. Så länge

jag har hållt på med midi så har då jag

upplevt att midi är extremt positionskännsligt.

Om du tycker att det är känsligt för positionen, så har du antagligen öst på alldeles för mycket stereobreddning o dyl, så att du får en massa fasfel som ställer till problem. 

Ljud är ljud och det fungerar likadant i rummet vare sig det kommer från en gitarr eller ett VSTi.

Link to post
Share on other sites

Akustik kan absolut påverka ljudbilden, men om det är en så tydlig förändring så känner jag ändå att det borde finnas en enklare förklaring.

Så där skulle det t.ex. kunna bli om inte högtalarkabeln är helt intryckt i uttaget på datorn eller om kabeln är skadad (=fel på stereoåtergivningen).

Hör det till en sub till dina datorhögtalare? Kan du ha råkat ändra nivån på subben vid flytten så att ljudbilden blir annorlunda?

Link to post
Share on other sites

Vad spelar du midiackorden igenom? En synt? Har du effekter på sen? Vilka då? Har du effekter på masterkanalen? Berätta hela kedjan!

Link to post
Share on other sites
  • 4 weeks later...

Det lustiga är att jag har prövat att lyssna i bra hörlurar

men det låter likadant som med högtalarna alltså

att ljudbilden är nästan helt borta mot för tidigare.

Är inte det lustigt det borde ju låta bra med hörlurar.

Hur som helst så lyssnar jag bara med hörlurarna nu.

Link to post
Share on other sites

Säkert nåt som du slagot av eller på av misstag.

Man kan noja på många grejer, vad kör du för ljudkort? Kör du med internt ljudkort i datorn kanske du råkat slå av eller av "ljudförbättring" då låter det annorlunda.

Link to post
Share on other sites
  • 3 weeks later...

Har inte läst igenom alla svar/diskutioner, men blev ditt databord flyttat när datorn var avstängd ?

om INTE så är detta inte felet beror på. prova att spara ditt projekt. Avinstallera allt du använder för just musiken

och installera på nytt. MIDI är enbart ren information och kan varken skapa, eller generera ljud. Den säger enbart vad som skall

göras med den information som passeras med/genom den. Kan likväl vara så att LJUDHANTERINGEN för just MIDI har fått

en oanand/omedveten förändring. Kan Likväl vara så att något i dintt/dina program saknar en uppdatering som övriga program fått.

Då har man just dessa problem. Hade ett liknande för många år sedan. en om-installering av Cubase hjälpte !

:-)

Link to post
Share on other sites

Jo dyra monitorer hjälper mot för svaga midiackord. De har hjälpt mig mot ostämda ackord på mina guror och mot otigtht spel också.

å endra sidan, är midiackorden svaga så är dom lik förbannat svaga även om man har skitstora jävla monitorer men megafet förstärkare ?

allt man gör att dom JUST DÅ låter starkare, men är svaga i sig så att säga ? (If u catch my drift )? ;-P

Link to post
Share on other sites

Kan nån hjälpa mig med det hära midiproblemet.

Det är bara midin som påverkas när man skriver ut

låten till hårddisken och lyssnar på den det är

inte själva volymen på låten.

I den värsta låten hittills med mest problem

så hörs inte midit alls från ett ackord

när velocityn är mellan 100-115.

Det är först när velocityn är typ max

alltså 127 eller nåt sånt.

Det är oftast i den värsta låten

att det låter knappt i närheten

av hyffsat när velocityn

är 120 och mer eller nåt sånt.

det gäller inte alla ackord i den låten

men några och i en del låtar är det mycket bättre

men det är ändå i stora hela att jag måste förstärka

midiackorden ovanligt mycket för att det ska ens

i närheten låta hyffsat. Vad kan det vara för fel

Link to post
Share on other sites

Det är faktiskt svårt att veta om du trollar eller inte, but here goes.

Du ger väldigt få ledtrådar, men kan du ha råkat ändra velocity-kurvan på ditt MIDI-keyboard? Alternativt ändrat motsvarande kurva i Grand 3? Om du har ändrat till en mjukare mappning innebär det att velocityn blir svagare när du trycker ner en tangent på ditt keyboard med samma kraft som tidigare. Att det låter annorlunda även när du manuellt justerar upp velocity-staplarna i Cubase skulle kunna bero på att det förmodligen är svårt att återskapa den önskade ljudbilden manuellt i efterhand bara med hjälp av musen.

Annars är mitt tips att testa spela genom ett annat virtuellt piano. Har du av misstag rubbat någon inställning i Grand 3 så ska det inte märkas genom en annan VSTi. Om du däremot har ändrat någon inställning på ditt keyboard så borde problemet kvarstå. Har du inte något annat virtuellt piano kan du exempelvis ladda ner demoversionen av Addictive Keys Studio Grand (utan tidsgräns men begränsad till fyra oktaver).

Link to post
Share on other sites

Jag har prövat att rita ut i pianorullen men

det blir samma att midiackorden måste göras

så starka innan dom alls låter och då låter

det inte så bra. Fast en del ackord kan låta bra.

Jag tror jag ska köpa bättre monitorer

det är då enda jag kommer på nu som kan hjälpa

för jag har testat nästan allting nu utan

nåt bra resultat

Link to post
Share on other sites

Stäng/radera av Midiautomation på spåret.

Kopiera noterna till ett nytt spår och sätt en annan pianoplugg där

Rita om Automationen

Mixa om låten

Gör volym-automation på spårets kanal istället för direkt i midin.

Skaffa ett par Focal SM9 eller Barefoot MM27 istället för dina Soundblaster högtalare ,inga andra högtalare kommer göra någon skillnad.

Link to post
Share on other sites

Ja inte köper jag ett par monitorer för 60 000 kr.

Jag funderar på att köpa ett par Genelec för 10 000 kr.

Om du inte får ordning på grundproblemet så kommer inga monitorer i världen att hjälpa dig.

Har du en mix du kan visa, så att folk kan få lite hum om vad som går snett?

Link to post
Share on other sites

Däromkring i samband med att jag bytte databord

så gick mitt dyra workstationmoderkort sönder

så jag lämnande in datorn hos en dataservice

och dom satte in ett billigt moderkort

för 1000 kr och det gamla kostade 3200 kr.

Kan det vara det som är felet att

det är ett billigt moderkort och

att det inte är kompatibelt med pianopluggen

eller att det inte är kompatibelt med nåt annat.

Edited by Musiker81
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...