Jump to content
Sign in to follow this  
Mugglan

Jord.loop problem

Recommended Posts

Har precis införskaffat mig en Aston Origin till mikrofonsamlingen, men när jag kopplar in den och slår på 48V hörs ett högfrekvent ljud som blir starkare ju mer gain som ökas.

Testade att koppla ur diverse utrustning och upptäckte att ljudet försvann när Monitorernas strömkablar kopplades ur, oavsett om dessa var på eller inte.

Innan har all utrustning strömförsörjts från samma Jordade uttag men om jag kopplade in monitorerna i ett ojordat uttag från ett annat rum med en förlängningskabel uppstod det inget ljud och allt var tyst.

Min fråga är om någon vet om det går att lösa det här problemet eller vad det beror på mer specifikt!

Bifogar en ljudfil på oljudet ( låg volym)

Tack på förhand! :)

Oljud.mp3

Share this post


Link to post
Share on other sites
Annons

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.