Jump to content
Sign in to follow this  
williamleijon

Scarlet 2i4 fungerar inte alls

Recommended Posts

Hej. För ett tag sedan köpte jag ett focusrite scarlet 2i4 som helt plötsligt slutade att fungera. Jag fick det utbytt på garantin men bara några dagar sedan hände samma sak med det nya exemplaret. Jag har googlat som en galning men inte hittat någon lösning.

Problemet är att ljudkortet inte tar emot något ljud, ingångarna verkar med andra ord vara döda. Indikeringslamporna för ljudnivå lyser inte alls, bortsett från när man kopplar in ljudkortet i usb-uttaget. Då blinkar de orange några gånger. Om det kan spela någon roll vilken dator jag använt är det en Macbook pro från 2009.

Vet någon vad som kan vara fel? Det känns lite osannolikt att jag har fått två exemplar som lider av samma tillverkningsfel.

Tack i förhand!

Edited by williamleijon

Share this post


Link to post
Share on other sites
Annons

Garantin borde gälla fortfarande, kan ju såklart vara fel på den nya du fick....(hade du kört windows hade jag gett rådet att starta om systemet, då det hänt mej när ljudkortet verkat pajjat)

Share this post


Link to post
Share on other sites

Fel på USB-ingångar, kabel eller mikrofon? Reklamationsrätt är iaf tre år så det är bara att reklamera igen

Share this post


Link to post
Share on other sites

Problemet är att ljudkortet inte tar emot något ljud, ingångarna verkar med andra ord vara döda. Indikeringslamporna för ljudnivå lyser inte alls, bortsett från när man kopplar in ljudkortet i usb-uttaget.

har du prövat vanlig telesladd från synt eller gitarr till båda ingångarna. Tänk på att mick måste ha XLR ingång. Vid kondensator ska phantom aktiveras.

Share this post


Link to post
Share on other sites

har du prövat vanlig telesladd från synt eller gitarr till båda ingångarna. Tänk på att mick måste ha XLR ingång. Vid kondensator ska phantom aktiveras.

Ja, jag har testat telesladd till båda ingångarna. Jag använder mig av en shure sm-57 och en studioprojects b1, vilka fungerade perfekt i ljudkortet ända tills det lade av. Phantom power är också aktiverat.

Share this post


Link to post
Share on other sites

Använder du bara USB för att ge ljudkortet ström? Det kan ju vara så att datorn inte riktigt orkar ge så mycket ström som krävs via USB uttaget.

Nu vet jag inte om det finns möjlighet att ge ström via extern adapter, men om det gör det så prova.

Share this post


Link to post
Share on other sites

Nu kollade jag upp det, och det finns tydligen ingen möjlighet till extern ström. Kanske en USB-hub med strömadapter skulle göra susen.

Bäst vore ju att testa först om kortet fungerar på nån annan dator.

Share this post


Link to post
Share on other sites
Guest Snerik

Maila supporten så får du hjälp med felsökning. Jag fick driverproblem med mitt Saffire 24 när jag växlade mellan PC och Mac. Supporten löste det till sist.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.