Jump to content
Sign in to follow this  
Frekvens

Wavespluggar och waveshell

Recommended Posts

Hej!

Har lagt vantarna på RenaissanceBass och OneKnob Louder, båda från de ggr de har varit gratis från Waves. Men har haft strul med datorn och först nu försöker jag mig på en installering.

Har laddat ner V9 och License Center.

Valt att installera båda dom pluggarna jag har.

Sett till i LC att båda pluggarna finns på min dator.

Öppnar Cubase och då kommer en ruta där jag ska välja Waves v9 plugin-folder. Har en mapp under program, med OKLouder.bundle, Rbass.bundle, (och här finns det 32 och 64bit .dll filer) samt lite annat som två waveslib.dll.

Denna mapp kan jag inte välja,

Hur sjutton installerar man dem!?

Share this post


Link to post
Share on other sites
Annons

Lägg till den mappen i inställningar som en av mapparna där dina pluggar finns kanske? Sitter inte i Cubase längre men jag gissar lite bara...

Share this post


Link to post
Share on other sites

Skumt.. kan inte påminna mig om att jag någonsin fått den frågan.. har du installerat och aktiverat licenserna antingen på datorn eller en USB-sticka. Och har du haft någon tidigare version av Waveshell som inte blivit avinstallerad korrekt..

Det där med "datorstrul" låter inte som ett vinnande koncept. Är "datorstrul" löst? Alltid bra att lägga all information på bordet så inget annat måste undanröjas först.

Share this post


Link to post
Share on other sites

Datorstrul var eg bara cubase-strul, som löste sig med en clean installation av 7.0.5 (hade uppgraderat från 6.5 fram till den, å det strulade pga det)

Har ej haft waveshell eller några wavespluggar installerade förut, datorn är ~1 år, windows 8, SSD-disk och den går för övrigt numer som en arbetshingst på speed i nedförsbacke.

Ska testa installationen igen å se om jag får ordning på pluggarna.

Share this post


Link to post
Share on other sites

Nej! Får det inte att funka.

(ämnar att köra 64 bitar)

Ominstallerade och gjorde följande, (försöker skriva hela installationsprocessen):

"Waves complete v9r15 will be installed to the following location" : c:\Program Files\Steinberg\Vstplugins

(tidigare installerade jag bara den under program files \ wavesmapp

"Waveshell 32bit -//- " : c:\program files (x86)\Vstplugins

"Waveshell 64bit -//- " : c:\program files\steinberg\vstplugins

Trycker vidare,

väljer Waves License Center,

Väljer OkLouder och Rbass från single pluginslistan.

trycker install och det rullar på från nätet.

"Installation complete"

- Öppnar License Center och ser till så att mina två licenser hamnar på datorn.

- Startar Cubase och "Select waves 9.2 Plug-Ins folder"

Letar upp mappen som heter "Plug-Ins" i "" c:\program files\steinberg\vstplugins "" där den installerades.

Markerar den och väljer "Select" men inget händer. Dialogrutan stannar kvar som om att jag inte valt nånting...

Har jag missat nåt vitalt, eller lirar inte waves med min dator!?

Plug-Ins mappen innehåller DLA.bundle, Rbass.bundle, okLouder.bundle, IDR.bundle, Documents, Waveslib9.1 32 och 64bit .dll-filer.

i t.ex RBass.bundle finns en "Contents"mapp, med Linux, resources, Win32 och Win64bit undermappar (med .dll-filer).

En Tanke:

Är det meningen att jag ska ta ut 64bit .dll-filerna från dessa mappar och t.ex lägga dem i en "waves plugins" etc i VST-plugins?

eller har ni ngn lösning?

Ber hemskt mkt om ursäkt för ett rörigt inlägg.... :blush:

Share this post


Link to post
Share on other sites

Vad föreslår den för installationsmapp från början?

Prova att markera mappen ett steg upp i hierarkin, dvs "vstplugins".

Share this post


Link to post
Share on other sites

Har du bara licens för 2 separata pluggar kan du inte välja bundlade pluggpaket då dessa kräver en annan "bundle-licens" d.v.s att du köpt alla pluggar..

När installationsmjukvaran dyker upp och du får välja de som skall installeras ska du scrolla förbi alla de första licenserna som bara är "bundles".. Single licenserna står under ett eget "plustecken" där det står "Singles" eller "Single plug-ins".

Waveshell och Waves är inte som andra pluggar och du ska inte routa om sökvägar efteråt.

men jag tror det kommer funka bara du installerar rätt grejer.

Lycka till

Edited by Lundin
Skrivär såm en krata..ord blind
  • Gilla 1

Share this post


Link to post
Share on other sites

okej, efter ominstallationer och manuell rensning av allt som rörde "waveshell" så fungerar det!

Installerade single-pluggarna (vilket jag även gjorde från början) Tack för hjälpen!

Lessen för att jag inte varit duktig TS och följt upp tidigare, till mitt försvar är att jag har tagit över en studion sen början av januari där denna dator står :) :) SÅ NU ÄR DET HYPE!

Share this post


Link to post
Share on other sites

okej, efter ominstallationer och manuell rensning av allt som rörde "waveshell" så fungerar det!

Installerade single-pluggarna (vilket jag även gjorde från början) Tack för hjälpen!

Lessen för att jag inte varit duktig TS och följt upp tidigare, till mitt försvar är att jag har tagit över en studion sen början av januari där denna dator står :) :) SÅ NU ÄR DET HYPE!

Fint att det löste sig.

Läste igenom svaren igen och kan eventuellt se ett litet problem som kan ha gjort att det inte funkade förut ( dax att komma med det nu va?).

Waves installern ser ut att ha missat en liten grundläggande detalj var den placerade pluggarna även om själva Waveshell alltid brukar hamna rätt.

Tittar man på sökvägen du presenterade några rader upp så står det "C:\Programfiles(x86)/Steinberg/VSTplugins" (och motsvarande för 64-bit varianten) ...sökvägen som Cubase tittar i heter oftast något i stil med "C:\Programfiles(x86)\Steinberg\Cubase\VSTplugins..

Tyvärr är det många program som inte scannar var du faktiskt installerat värdprogrammet och då föreslår en generell sökväg.

Lika irriterande varenda gång man sitter o sover på lektionen o missar vad sökvägen faktiskt pekar på... ( menar att också jag sover på lektionerna ibland, även om det verkar helt otroligt.. *host* ;))

Edited by Lundin

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.