Jump to content

Skillnad inställningar VST Instrument Cubase 7/Cubase 5? [Löst]


Recommended Posts

Jag uppgraderade nyss från Cubase 5.1 till 7.06. Alla pluggar funkar bra i Cubase 7 förutom Superior Drummer.

Om jag öppnar ett nytt Cubase-projekt och startar Superior Drummer slår VST Performance-mätarna i taket. Klickar jag med musen på en av pukorna i det grafiska gränssnittet så kommer ett ljud av en puka med extremt mycket digitaldist och knaster. När jag sedan stänger av Superior Drummer går VST-performance-mätarna tillbaka till noll.

* Samma installation av Superior Drummer funkar bra i Cubase 5.1 som jag fortfrande har installerat.

* Jag körde först Superior Drummer version 2.1, avinstallerade och installerade sedan 2.0, samma sak.

Så, vad skiljer sig i Cubase 7 som gör att det blir på detta viset?

Självklart har jag rätt ASIO, samt att alla andra syntar, som Kontakt 4 tex, funkar som de ska.

(Utrustning: Intel i5 3400Ghz, 16GB Ram, Motu 896HD)

Hoppas ni kommer på nått smart! 😉

/Oskar

Link to post
Share on other sites

Råkar det vara så att du kör i 64 bitar numera men att dina Superior Drummer är 32 bitar? Uppdatera i så fall till 64 bitar även på dem.

Edited by hegobald
Link to post
Share on other sites

Du var på helt rätt spår Mr. Ljudfilosof!

När jag upptäckte problemet så kollade jag upp det och 64 bitars-versionen var installerad. Dock var det inte den vst-filen Cubase använde. Så en ominstallation av 2.3 där jag lade VST-filen på rätt ställe fixade biffen!

Tack för hjälpen!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...