Jump to content
Sign in to follow this  
Terror

problem med höga tempon. Tempot (klicket) hänger inte med

Recommended Posts

Kolla på den här filmen

 

jag har exakt samma problem.

 

Bandet jag spelar in hade en låt som går i 150bpm. Men killarna vill spela in till snabbare klick, så jag satte tempot på 300bpm istället. Nu verkar det inte som om klicket hänger med. Efter typ halva låten verkar det som om det går mkt långsamare. Går jag tillbaka till 150bpm så är det inga problem.

Speciellt när track 2 börjar, som går i 380bpm (eller egentligen 190bpm, men dem vill ha dubbelt klick) då blir allt förskjutet och fucked up. Nu är snart 3 låtar förstörda för att cklicket fuckar upp allt!

 

vad kan jag göra?

Vad kan detta bero på?

Share this post


Link to post
Share on other sites

Rada gärna upp exakt vilka pluggar du har aktiverade i S1 projektet. S1 har lite problem i tajmingen med vissa pluggar.

 

I övrigt luktar det lite bugg. Kolla på Presonus forumet om det finns diskussioner om det.

Share this post


Link to post
Share on other sites

har haft ezmix på, och cla guitars. That's it. Det som är weird är att när jag spelade upp låten i 150bpm, så hade clicket inget problem med att hänga med. Men när det är över 300 så kan den helt enkelt inte hänga med. Vi testade Cubase, och det funkade galant.

 

En annan weird sak är att om man sätter (i studio one) till 150bpm, och sedan går in på metronominställningarna, och kryssar för "double tempo", så blir clicket mycket långsammare än om man hade haft det på 300bpm. Man kan ju tycka att dubbelt av 150 ska vara samma som 300. Men det är mer åt typ 170-230bpm.

 

 

VARNING FÖR SVÄRANDE HÄR. Men måste copy-pastea mitt inlägg på facebook.

 

F*cking piece of sh*t-f*ck-c*m-p*ss-d*ck-wh*re-minghag-anal!!! Thanks to Studio One 2.5 and their lack of handeling bpm's over 250, TWELVE F*CKING HOURS of recording my clients are USELESS!! Piece of sh*t software!

- Can have click please?

- yeah sure

*Plays to 300 bpm click*

- Lets listen back... sounds extremely wrong!

Yeah, that's cuz fucking STUDIO WH*RE-ONE can't keep up with such high bpm. The click can't follow and keep up. And thanks to that, 12 hours gone.. straight to hell. If it was my own music, I wouldn't care, but when it is people, good musicians, who pays me money to come record with me, and a stupid bug in a f*cking program f*cks it up like that for them... f*ck it.

Share this post


Link to post
Share on other sites

Kan du inte spela in 150 bpm-klicket och sedan editera det så det blir dubbelt så snabbt?

 

Eller spela in en takt av varje tempo och kopiera.

Edited by Sleap

Share this post


Link to post
Share on other sites

Kan du inte spela in 150 bpm-klicket och sedan editera det så det blir dubbelt så snabbt?

 

EDIT: läste din post fel

 

---------------------------------------------------------------------------------------------------------------------

 

 

Okej here's the deal. Bandet kom hit med sin laptop. Dem hade midi-filer till trummor gjorda i Pro Tools. Första låten var i 150bpm. Han exporterade midi-.filen och jag öppnade det i studio one. Men väl i studio one, när jag hade importerat och satt låten till 150bpm, så gick allt hälften så fort. "Skit samma" tänkte jag, och drog upp den i 300bpm. Han ville ändå ha det så snabbt, metronomen alltså.

 

Han ville bara spela in till metronome, så jag mute-ade trummorna, och han spelade in till 300bpm's klick. Detta gjorde vi i 12 timmar, 3 låtar totalt.

Efter ett tag så tog jag på trummorna igen, och när vi spelade upp märkte vi att det blev helt åt helvete fel. Då visade det sig, att klicket i studio one, inte håller tempot, när du har det på 300. Vi mute-ade alla gitarrer och lyssnade bara på trummor med klicket i 150bpm, då lät det i takt, men i 300bpm så hängde klicket helt enkelt inte med, i mitten av låten så låg det efter.

 

Och innan vi 3 fattade att det var just klicket som var problemet, så började vi flytta runt lite gitarrspår, klippa och klistra lite trummor, men det blev bara värre.

 

Så, 3 låtar (inspelat på 12 timmar) gick åt helvete, det är bara kasta och börja om.

 

Nu ska jag lägga in ett click-track av en vst eller något istället, och INTE förlita mig på Studio Ones.

Det hade ju inte varit något problem om gitarristen kunde spela in till metronom på 150bpm, men han ville ju ha dubbelt så snabbt. Och eftersom det inte blev dubbelt så snabbt genom att klicka i rutan "double tempo" i metronominställningarna, så fick vi sätta projektet till 300bpm istället. OCH eftersom bpm:en inte kunde hålla takten i 300bpm, så blev det tre låtar som blev helt off, thanks to att gitarristen ville spela till klick istället för till trummorna.

 

Det är alltså inte själva tempot som slackar i Studio one, tog man bort klicket så lät det ju bra i början.. utan det är just klicket som inte kan hänga med i så stora bpm.

Edited by Terror

Share this post


Link to post
Share on other sites

Surt:(

 

En kan inte lita på nåt.

 

Jag tänkte att man kanske kunde göra om midi-metronomen till audio istället, spela in nån takt och kopiera

audiot där man vill ha det, lite omständligt, men.

Edited by Sleap

Share this post


Link to post
Share on other sites

Surt:(

 

En kan inte lita på nåt.

 

Jag tänkte att man kanske kunde göra om midi-metronomen till audio istället, spela in nån takt och kopiera

audiot där man vill ha det, lite omständligt, men.

 

Vi tog beslutet att göra om. Det jag gjort nu, är att jag har gjort ett eget metronomklick av en cowbell (VST/MIDI) och lagt som går låten igenom. Den håller iaf takten med trummorna. Det är ju det att dem ska ha backtracks av allt senare för live-bruk. Bassdrops, några melodislingor och stråkar. Det är därför det måste ligga exakt mot "the grid", eftersom trummisen kommer ha klick i sina lurar live.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...