Jump to content
Sign in to follow this  
Frekvens

Halion Sonic error ? - går ej ladda projekt

Recommended Posts

Hej Forumet!

Halion Sonic har fått error i ett projekt.

Projektet var igång i fredags, men jag när jag somnade ifrån det (släkte skärmen och gick o la mig) så har jag nåt errormeddelande när jag vaknar på lördagen.

Omstart... Sedan går det inte att öppna projektet, utan det hänger sig vid laddning av pluggen - se bifogade bilden.

Felsökning:

- Går att öppna nytt projekt och skapa en instans HSSE (samt att stänga och ladda det)

- Jag avaktiverar pluggen i "plugin information", men den hänger sig fortfarande vid projektladdningen.

- Har kört igenom "re-install" från DVD, samt från uppgraderingsfilerna...

Men det står still... Hur kan jag göra nu? Avinstallera hela Cubase och installera om det?

FÖrslag?

Mvh

Frekvens..

Edited by Frekvens

Share this post


Link to post
Share on other sites
Annons

Tänkte också såhärr:

Om det går, att skicka över projektfilen till någon (som också sitter på Cubase 7 dvs..), och om denne kan öppna projektet och ta bort instansen av Halion Sonic SE från det, och sedan skicka tillbaka... ÄR det för omständigt? Tänkte att hela audiomappen lr så mkt mer inte behövs för en sådan grej... ?

Share this post


Link to post
Share on other sites

Under kvällens gång har jag hittat fram till:

//forum.studio.se/index.php/topic/98903-cubase-65-license-error-problem-loest/

och

trådar om ämnet från Steinberg... men det fanns ingen lösning i dem.

Och tar jag bort allt vad Halion heter så går det ändå inte :-S

HURSOMHELST, kan jag numera öppna projektet -

Jag öppnade ett tomt, laddade error-projektet men aktiverade det i efterhand. Error-rutan kom upp, men kunde kryssas ner. Jag fick upp VST instruments och tog bort HalionSkiten.

Det är inte som det ska vara... Men Det Funkar :)

Share this post


Link to post
Share on other sites

Problemet återkom efter en omstart.

Jag beslöt mig för att göra en ominstallation av Cubase. Och eftersom jag inte orkade gå igenom alla "icke" steinberg-pluggar och installera om dem, så tog jag bara alla .dll filer och flyttade till extern hårddisk, för att sedan dra in dem igen. Testade först med en mapp filter, och det gick. Till slut när alla pluggar var tillbaka, så stod det igen "Registry Error"... Jag backade några steg och det var en Camel Crush-plugg som var boven i dramat.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.